<!DOCTYPE html>
<html lang="en">
<head>
	
			
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			
	<script>
		(function(f,b,g){
		var xo=g.prototype.open,xs=g.prototype.send,c;
		f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
		f._hjSettings={hjid:8665, hjsv:2};
		function ls(){f.hj.documentHtml=b.documentElement.outerHTML;c=b.createElement("script");c.async=1;c.src="//static.hotjar.com/c/hotjar-8665.js?sv=2";b.getElementsByTagName("head")[0].appendChild(c);}
		if(b.readyState==="interactive"||b.readyState==="complete"||b.readyState==="loaded"){ls();}else{if(b.addEventListener){b.addEventListener("DOMContentLoaded",ls,false);}}
		if(!f._hjPlayback && b.addEventListener){
		g.prototype.open=function(l,j,m,h,k){this._u=j;xo.call(this,l,j,m,h,k)};
		g.prototype.send=function(e){var j=this;function h(){if(j.readyState===4){f.hj("_xhr",j._u,j.status,j.response)}}this.addEventListener("readystatechange",h,false);xs.call(this,e)};
		}
		})(window,document,window.XMLHttpRequest);
	</script>
			
			<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBKZMS');</script>
<!-- End Google Tag Manager -->	<title>Wales have the chance to blow the Six Nations open on Saturday | Sport | Today FM</title>
	
	<meta name="keywords" content="Today FM" />
	<meta name="description" content="Today FM - Ireland's favourite national music, news, and sports radio station - Reader" />
	
	<meta charset="UTF-8">
	
		
		
		<!-- adT: 36162 -->
<meta charset="utf-8"><title>Wales have the chance to blow the Six Nations open on Saturday</title>
<meta name="description" content="Can Wales derail the English chariot?">
<link rel="canonical" href="http://www.todayfm.com/reader/421.439/36162/0/" />

<meta property="og:title" content="Wales have the chance to blow the Six Nations open on Saturday">
<meta property="og:description" content="Can Wales derail the English chariot?">
<meta property="og:image" content="http://www.todayfm.com/content/000/images/000222/229971_54_news_hub_192272_588x448.jpg">
<meta property="og:image:width" content="">
<meta property="og:image:height" content="">
<meta property="og:site_name" content="Today FM">
<meta property="og:url" content="http://www.todayfm.com/reader/421.439/36162/0/">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="fb:admins" content="36108807567">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@todayfm">
<meta name="twitter:title" content="Wales have the chance to blow the Six Nations open on Saturday">
<meta name="twitter:description" content="Can Wales derail the English chariot?">
<meta name="twitter:image" content="http://www.todayfm.com/content/000/images/000222/229971_54_news_hub_192272_588x448.jpg">

		<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "article",
		  "mainEntityOfPage": {
			  "@type": "WebPage",
			  "@id": "http://www.todayfm.com/reader/421.439/36162/0/"
		  },
		  "headline": "Wales have the chance to blow the Six Nations open on Saturday",
		  "image": {
			  "@type": "ImageObject",
			  "url": "http://www.http://www.todayfm.com//content/000/images/000222/229971_54_news_hub_192272_588x448.jpg",
			  "height": 488,
			  "width": 588
		  },
		  "datePublished": "2017-02-10 16:00:47",
			  
		  "author": {
			  "@type": "Person",
			  "name": "Neil Treacy"
		  },
		  "publisher": {
			  "@type": "Organization",
			  "name": "Today FM",
			  "logo": {
				  "@type": "ImageObject",
				  "url": "/content/000/images/000222/229971_54_news_hub_192272_656x500.jpg",
				  "width": 273,
				  "height": 139
		  	  }
		  },
		  "description": "Can Wales derail the English chariot?"
		}
		</script>
					
	
		
	<link rel="shortcut icon" href="favicon.ico" />
	<link rel="stylesheet" type="text/css" media="screen" href="/assets/includes/css/global.css?v=1486743979" />
	<link rel="stylesheet" type="text/css" media="screen" href="/assets/includes/css/inner.css?v=1486743979" />
	<link rel="stylesheet" type="text/css" media="screen" href="/assets/jquery.bxslider/jquery.bxslider2.css?v=1486743979" />
	
	
	<!--[if IE 7]> <html class="ie7"> <![endif]-->	
	<!--[if IE 8]> <html class="ie8"> <![endif]-->
	<!--[if gte IE 9]>
	  <style type="text/css">
	    .gradient {
	       filter: none;
	    }
	  </style>
	<![endif]-->
	<!--[if !IE]><!--><script>if(/*@cc_on!@*/false){document.documentElement.className+=' ie10';}</script><!--<![endif]-->
	
	<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
	<script type="text/javascript" src="/assets/jquery.bxslider/jquery.bxslider.js"></script>
	<script type="text/javascript" src="/assets/includes/js/global.js?v="></script>
	<script type="text/javascript" src="/assets/includes/js/fitvid.js"></script>
	<script src="/assets/includes/js/jquery.history.js"></script>
	
	<script src="/assets/includes/js/js.cookie.js"></script>

    
    <script class="rs-file" src="/assets/royalslider/jquery.royalslider.min.js"></script>
    <link class="rs-file" href="/assets/royalslider/royalslider.css" rel="stylesheet">
    <link class="rs-file" href="/assets/royalslider/skins/default/rs-default.css" rel="stylesheet">
    
    
		
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
			
		
	<script type='text/javascript'>

	var gptAdSlots = []; // This declares the responsive GPT slots array of ad units

	googletag.cmd.push(function() {
	 
	// Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes.
	 
	var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
	addSize([0, 0], []).
	addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
	addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
	addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB 
		
		
	var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
	addSize([0, 0], [300, 250]).build(); // Allows everywhere
	
	var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
	addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
	addSize([320, 0], [300,250]). // show on mobile
	addSize([990, 0], [[300, 250], [300, 600]]).build(); // Allows this size on Desktop view only.
	var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or InternalMobileSite ad unit
	addSize([0, 0], []).
	addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
	addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet
	 
	// Define the GPT slots
	gptAdSlots[0] = googletag.defineSlot('/27435881/TDFM_Head', [320, 50], 'div-gpt-ad-1446562461113-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
	defineSizeMapping(mapping). // Implements the mapping.
	addService(googletag.pubads());

	gptAdSlots[1] = googletag.defineSlot('/27435881/TDFM_Side_1', [300, 250], 'div-gpt-ad-1446562553511-0'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
	defineSizeMapping(mapping1).
	addService(googletag.pubads());
	 
	gptAdSlots[2] = googletag.defineSlot('/27435881/TDFM_Side_2', [300, 250], 'div-gpt-ad-1446562591189-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
			
	gptAdSlots[3] = googletag.defineOutOfPageSlot('/27435881/TDFM_Out-Of-Page', 'div-gpt-ad-1446562631773-0').addService(googletag.pubads());
	 
		

	googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
	googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
	googletag.pubads().setTargeting('tdsection', ["Sport"]); // This is page level custom targeting. All ad units on page inherit these.
		googletag.pubads().setTargeting('articleID', ['36162']);
		
googletag.enableServices(); // Start ad fetching
});
</script>
		
		
			
<script type="text/javascript">var slug='Wales-have-the-chance-to-blow-the-Six-Nations-open-on-Saturday';</script>
<script type="text/javascript">
	
	
	(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
	
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	
	})(window,document,"script","//www.google-analytics.com/analytics.js","ga");
	
	ga("create", "UA-3864919-1", "todayfm.com");
		
	ga('set', 'contentGroup1', "Sport");
				ga('set', 'dimension1', "Sport");
				if (typeof slug === "undefined") {
		ga("send", "pageview");
	}
	else{
		ga("send", "pageview", slug);
	}
	
	</script>
	<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1658045121120452');
fbq('track', 'PageView');</script>
<noscript><img height='1' width='1' style='display:none'
src='https://www.facebook.com/tr?id=1658045121120452&ev=PageView&noscript=1'
/></noscript>
<!-- End Facebook Pixel Code -->
	
	
</head>
<body class="blue_gradient gradient">


<!-- FB js SDK -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- FB page plugin -->
<div class="fb-page_wrapper yellow_bg">
	<h2 class="ta_center blue">Love it? Like it!</h2>
	<div class="fb-page m_top_10" data-href="https://www.facebook.com/todayfm" data-width="300" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true">
		<blockquote cite="https://www.facebook.com/todayfm" class="fb-xfbml-parse-ignore">
			<a href="https://www.facebook.com/todayfm">Today FM</a>
		</blockquote>
	</div>
	<p class="ta_center pointer blue m_top_10">Close</p>
</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKZMS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	
				
				 <!-- /27435881/TDFM_Head -->
				<div id='leaderboard'>
					<div id='div-gpt-ad-1446562461113-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562461113-0'); });
					</script>
					</div>	  
				</div>
				
							   
						   	
				
		
				<!-- /27435881/TDFM_Out-Of-Page -->
				<div id='div-gpt-ad-1446562631773-0'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562631773-0'); });
				</script>
				</div>
		
		
					<div class="wrapper">
		<div class="wrap">
		
			
	<div class="social_nav">
		<ul>
			<li><a class="register_link" href="/mytoday/">REGISTER</a></li>
			<li><a href="https://twitter.com/todayfm" target="_blank"><span class="twitter"></span>twitter</a></li>
			<li><a href="https://facebook.com/todayfm" target="_blank"><span class="face"></span>facebook</a></li></ul>				
	</div><!-- /social -->		
			
	<div class="play_area box_style">
		<div class="on_air">
			
			<span class="on_air_box yellow_bg">on air now</span>
			<a href="http://www.todayfm.com/player/" target="_blank" class="play_bt" alt="Launch Player" title="Listen Live"></a>		
			<img width="300" src="/content/005/images/000044/57388_70_pages_05_30806_300x229.jpg" alt="Current Show" title="Off the Charts with Fergal D'Arcy" />					
			<div class="on_air_content black_opacity">
				
				<h1>OFF THE CHARTS WITH FERGAL D'ARCY</h1>
				<span>14:30 - 16:30</span>
			</div><!-- /on_air_content -->
			
		</div><!-- /on_air -->
		
		<div class="show yellow_bg">
			
		<div class="show_item">
			<div class="show_item_content">
				<span>00:00 - 00:59</span>
				<h1 >Chill</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000001/1691_70_pages_05_10_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>01:00 - 05:00</span>
				<h1 >Overnight</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000026/34969_70_pages_05_18191_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>05:00 - 07:00</span>
				<h1  style='font-size: 16px;' >Early Breakfast with Paula MacSweeney</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000027/35366_70_pages_05_6303_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>07:00 - 09:00</span>
				<h1 >The Ian Dempsey Breakfast Show</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000041/53676_70_pages_05_3_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>09:00 - 12:00</span>
				<h1 >Dermot and Dave</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000041/53674_70_pages_05_9627_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>12:00 - 14:30</span>
				<h1 >Lunchtime with Muireann</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000050/65939_70_pages_05_13751_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>14:30 - 16:30</span>
				<h1  style='font-size: 18px;' >Off the Charts with Fergal D'Arcy</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000044/57388_70_pages_05_30806_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>16:30 - 19:00</span>
				<h1 >The Last Word with Matt Cooper</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000041/53672_70_pages_05_7_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>19:00 - 21:00</span>
				<h1  style='font-size: 18px;' >Lost in Music with Louise Duffy</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000046/60648_70_pages_05_31694_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		<div class="show_item">
			<div class="show_item_content">
				<span>21:00 - 23:59</span>
				<h1 >Friday Night Anthems</h1>
			</div><!-- /</div> -->
			<div class="show_item_image box_style"><img src="/content/005/images/000025/33263_70_pages_05_12_128x98.jpg" width="64"></div>
		</div><!-- /show_item -->
		</div><!-- /show -->
		
						
	</div><!-- /play_area -->			
			
	<div class="header">
		<div class="logo">
			<a href="/"><img src="/content/005/images/000023/30262_104_stations_5_273x139.png" alt="Today FM" title="Today FM" /></a>
		</div>
		
		<div class="top_links">
			<ul>
				<li><a class="icon_1" target="_blank" href="http://www.todayfm.com/player/"><span class="top_icon"></span>LISTEN LIVE</a></li>
				<li><a class="icon_2" target="_blank" href="http://www.todayfm.com/player/listen_back"><span class="top_icon"></span>LISTEN BACK</a></li>
				<li><a class="icon_3" target="_blank" href="http://www.todayfm.com/player/podcasts"><span class="top_icon"></span>PODCASTS</a></li>
				<li><a class="icon_4" href="/index.php?del_cookie=1"><span class="top_icon"></span>MOBILE</a></li>
			</ul>
		</div>
		
		
		<div class="main_menu">
			<ul>
				<li>
					<a href="/">home</a></li><li>
					<a href="/shows">shows</a></li><li>
					<a href="/music">music</a></li><li>
					<a href="/news">news</a></li><li>
					<a  class="active" href="/sport">sport<span class="triangle_box"><div class="triangle-up"></div></span></a></li><li>
					<a href="/craic">craic</a></li><li>
					<a href="/daretocare">Dare To Care</a></li>
				
			</ul>
		</div>
						
	</div><!-- /header -->			
			<div class="wrap_content" >
				
								
				<div class="left_side">
					
		<div class="pn_area box_style">
			<div class="prev pn_box">
			</div><!-- /next -->
			<div class="next pn_box">
					<a href="/reader/421.439/36160/-//"></a>
					<p>Italy v Ireland preview</p>
					<img src="/content/000/images/000222/229963_54_news_hub_192262_49x37.jpg" width="49" title="Italy v Ireland preview">
					<span class="older">older</span>
					<span class="next_arrow pn_arrows"></span>
			</div><!-- /prev -->
		</div>
	<div class="left_content box_style">
									
		<div class="top_title">
				<h1>Wales have the chance to blow the Six Nations open on Saturday</h1>
									
				<div class="title_date_social">
					<hr />
					<span>by <strong>Neil Treacy</strong></span>&nbsp;
							<span class="italic">10th Feb 2017</span>&nbsp;
							<span class="red">16:00</span>
						<div class="social_bt">
							<a class="f_bt" href="#" onclick="return newWin('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.todayfm.com%2Freader%2F421.439%2F36162%2F0%2F',720,400);"></a>
							<a class="t_bt" href="#" onclick="return newWin('https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FWales-have-the-chance-to-blow-the-Six-Nations-open-on-Saturday&counturl=http%3A%2F%2Fwww.todayfm.com%2Freader%2F421.439%2F36162%2F0%2F&via=todayfm&text=Wales+have+the+chance+to+blow+the+Six+Nations+open+on+Saturday',720,400);" ></a>
							<a class="g_bt" href="#" onclick="return newWin('https://plus.google.com/share?url=http://www.todayfm.com/Wales-have-the-chance-to-blow-the-Six-Nations-open-on-Saturday',720,460);" ></a>
						</div><!-- /social_bt -->
					<hr />
				</div><!-- /title_date_social -->
			</div><!-- /top_title --><img alt="Today FM image" title="Wales have the chance to blow the Six Nations open on Saturday" src="/content/000/images/000222/229971_54_news_hub_192272_588x448.jpg" width="588"><span class="image_caption"><p>Eddie Jones has become a master of spin</p></span><h2 class="article_sub">Can Wales derail the English chariot?</h2><p>The meeting of Wales and England in Cardiff tomorrow will have big&nbsp;consequences for the rest of this year's Six Nations Championship.</p>
<p>However, the build-up biennial Anglo-Welsh clash at the Millennium Stadium has once again been dominated the the stadium roof.</p>
<p>Both sides have to consent for the Cardiff roof to be closed in the Six Nations, and it's something Eddie Jones seemed nonplussed about earlier this week.</p>
<p><em>"The louder it is, the better it is. We&rsquo;ll toss a coin and see what happens."</em></p>
<p>However just as the 48-hour deadline to object was approaching, the RFU confirmed that they'd be vetoing the plans to close the roof. An open-air Millennium Stadium it is then.</p>
<p>Jones has been doing his best to stoke the flames this week, publicly saying that England have a fear of their away days in Cardiff.&nbsp;</p>
<p><em>"I think psychologically you have got to get it right when you are playing Wales in Wales. There seems to be some sort of thing there, no one can tell me why the English are petrified of playing Wales in Wales."</em></p>
<p>You'd want to have been born yesterday to believe him though.</p>
<p>Jones has shown in the last year that he's a master at getting people to talk about anything other than the game ahead, while quietly making sure his players are razor sharp. &nbsp;</p>
<p>Whether or not the game itself will be a classic, the occasion certainly will, and it has the potential to turn the championship upside down.</p>
<p>A Welsh win has the potential to bring Ireland back into the reckoning for the title, but the knock-on effect is the confidence it'll give Rob Howley's side.</p>
<p>The Welsh have proven in the past just how good they can be with some early momentum.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Italy v Ireland Six Nations preview. Will Ireland bounce back with a triumph in Rome?<a href="https://t.co/VBvuyYeyRN">https://t.co/VBvuyYeyRN</a> <a href="https://t.co/lmLjtzDlGq">pic.twitter.com/lmLjtzDlGq</a></p>
&mdash; Today FM Sport (@todayfmsport) <a href="https://twitter.com/todayfmsport/status/830074285154787328">February 10, 2017</a></blockquote>
<p>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
<p>Sunday's game in Paris is arguably must-win for both France and Scotland.</p>
<p>Neither are expected to be in the running to lift the trophy in mid-March, but for the Scots, they need to make a statement at the Stade de France, and prove that last week's win against Ireland wasn't just a flash in the pan.&nbsp;</p>
<p>Backing it up with a first win away against France in 18 years would certainly do just that.&nbsp;</p>
<p>France impressed in large parts against England in the opening round, but were ultimately ground down by the reigning champions.</p>
<p>However, as we've seen in the last few years, the France of last week doesn't tend to be an indication of the France of next week, and defeat would leave Guy Noves's side in deep trouble, ahead of a trip to a rested Irish team in two weeks.</p>   <hr class="ends" /><div id="contentclick17854"></div>
<script type="text/javascript">
    (function() {
        var data =
        {
            pub_id: "7084",w_id: "17854",pw: "24f177d74d2364", cbust: (new Date()).getTime()
        };
	if (typeof widgetCheck17854 === 'undefined')   {
        var u="";
        for(var key in data){u+=key+"="+data[key]+"&"}
        u=u.substring(0,u.length-1);		
        var a = document.createElement("script");
        a.type= 'text/javascript';
        a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
        a.async = true;		
        document.getElementById("contentclick17854").appendChild(a);
	window.widgetCheck17854 = "set";
	}
    })();		
</script>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TDFMResponsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9696167602134335"
     data-ad-slot="1243079202"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
			</div><!-- /content_box -->				</div><!-- /left -->

				<div class="right_side">
				
					<div id="searchContainer">
						<form name="search" method="get" action="/search.php">
		<input autocomplete="off" class="searchBox" type="text" name="search_term" value="">
		<input alt="search" type="image" class="searchButton" onmouseover="this.src='/assets/graphics/search_active.png';" onmouseout="this.src='/assets/graphics/search.png';" src="/assets/graphics/search.png" name="submit">
	</form>					</div><!-- /searchContainer -->
					
					<div class="mpu box_style">
						
							<!-- /27435881/TDFM_Side_1 -->
							<div id='div-gpt-ad-1446562553511-0'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562553511-0'); });
							</script>
							</div>
												</div><!-- /mpu -->
					
					
	<div class="nav_right box_style">
		<ul class="slider_list">
			<li id="slider-prev" class="nav_right_active"></li>
			<li id="slider-next"></li>
		</ul>							
	</div><!-- /bottom_nav -->

	
	<ul class="bxslider_right">
	 	<li>
			
		<div class="tile box_style">
			<a class="tile_link" href="/r/OffDuty-Garda-Guilty-Of-Assaulting-Two-Women"></a>
			<img alt="Today FM image" title="Off-Duty Garda Guilty Of Assaulting Two Women" src="/content/000/images/000206/213682_54_news_hub_181476_128x98.jpg" width="104" height="79">
			<h3>Off-Duty Garda Guilty Of Assaulting Two Women</h3>
		</div><!-- /tile -->
		<div class="tile box_style">
			<a class="tile_link" href="/r/Wales-have-the-chance-to-blow-the-Six-Nations-open-on-Saturday"></a>
			<img alt="Today FM image" title="Wales have the chance to blow the Six Nations open on Saturday" src="/content/000/images/000222/229971_54_news_hub_192272_128x98.jpg" width="104" height="79">
			<h3>Wales have the chance to blow the Six Nations open on Saturday</h3>
		</div><!-- /tile -->
		<div class="tile box_style">
			<a class="tile_link" href="/r/katherine-zappone-tusla-statement-mccabe-garda-smear"></a>
			<img alt="Today FM image" title="Zappone insists she told other ministers of Tusla&amp;#39;s McCabe smear" src="/content/000/images/000211/218016_54_news_hub_184285_128x98.jpg" width="104" height="79">
			<h3>Zappone insists she told other ministers of Tusla&#39;s McCabe...</h3>
		</div><!-- /tile -->
		<div class="tile box_style">
			<a class="tile_link" href="/r/Italy-v-Ireland-preview"></a>
			<img alt="Today FM image" title="Italy v Ireland preview" src="/content/000/images/000222/229963_54_news_hub_192262_128x98.jpg" width="104" height="79">
			<h3>Italy v Ireland preview</h3>
		</div><!-- /tile -->	
		</li>
	 	
	 	<li>
			
		<div class="tile box_style">
			<a class="tile_link" href="/s/Irish-Lad-Has-A-Tinder-Nightmare-On-Dublin-Bus"></a>
			<img alt="Today FM image" title="Irish Lad Has A Tinder Nightmare On Dublin Bus" src="/content/000/images/000222/229817_54_news_hub_192183_128x98.jpg" width="104" height="79">
			<h3>Irish Lad Has A Tinder Nightmare On Dublin Bus</h3>
		</div><!-- /tile -->
		<div class="tile box_style">
			<a class="tile_link" href="/s/Rescued-Irish-Golden-Retrievers-Cant-Be-Split-Up"></a>
			<img alt="Today FM image" title="Rescued Irish Golden Retrievers Can&amp;#39;t Be Split Up" src="/content/000/images/000222/229798_54_news_hub_192174_128x98.jpg" width="104" height="79">
			<h3>Rescued Irish Golden Retrievers Can&#39;t Be Split Up</h3>
		</div><!-- /tile -->
		<div class="tile box_style">
			<a class="tile_link" href="/s/This-Unfortunately-Named-Unicorn-Could-Never-Be-Sold-In-Ireland-"></a>
			<img alt="Today FM image" title="This Unfortunately Named Unicorn Could Never Be Sold In Ireland " src="/content/000/images/000222/229515_54_news_hub_192011_128x98.jpg" width="104" height="79">
			<h3>This Unfortunately Named Unicorn Could Never Be Sold In Ireland</h3>
		</div><!-- /tile -->
		<div class="tile box_style">
			<a class="tile_link" href="/s/Making-UCC-a-safe-campus"></a>
			<img alt="Today FM image" title="Wonder Woman Sinead Kane&amp;#39;s 7 Marathons, 7 Continents in 7 days!" src="/content/000/images/000222/229743_54_news_hub_192134_128x98.jpg" width="104" height="79">
			<h3>Wonder Woman Sinead Kane&#39;s 7 Marathons, 7 Continents in 7...</h3>
		</div><!-- /tile -->
		</li>
	</ul>					
										<div class="mpu2 box_style">
						
							<!-- /27435881/TDFM_Side_2 -->
							<div id='div-gpt-ad-1446562591189-0'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562591189-0'); });
							</script>
							</div>
							
												</div><!-- /mpu -->
										
					
					
					
					
				</div><!-- /right -->
				
								
				<div class="clear"></div><!-- /clear -->
			
			</div><!-- /wrap_content -->
			
		</div><!-- /wrap -->
	<div class="push"></div>

	</div><!-- /wrapper -->

	
	
	<div class="footer">
		<div class="wrap">
		<ul class="footer_nav"><li><a href="/">Home</a></li><li><a href="/shows">Shows</a></li><li><a href="/music">Music</a></li><li><a href="/news">News</a></li><li><a class="active" href="/sport">Sport</a><span class="triangle_box"><div class="triangle-up"></div></span></li><li><a href="/mealdeals">Meal Deals</a></li><li><a href="/win">Win</a></li><li><a href="/mytoday">My</a></li><li><a href="http://www.todayfmbreaks.com/" target="_blank">Breaks</a></li><li><a href="/about-us">About Us</a></li><li><a href="/terms-of-use">Terms of Use</a></li><li><a href="/privacy-policy">Privacy</a></li><li><a href="/contact-us">Contact Us</a></li><li><a class="nocap" target="_BLANK" href="https://www.appliancesdelivered.ie/">appliancesdelivered.ie</a></li></ul>
		<div class="footer_copyright">
			<p>
			Copyright &copy; 2017 <strong>TODAY FM</strong>, Radio Ireland Limited T/A Today FM <br />
			Registered Address: Marconi House, Digges Lane, Dublin 2 <br />
			Registered Number: 2305277<br /></p>
		</div><!-- /footer_copyright -->
		
		<div class="footer_right">
			
			<a href="http://www.communicorpone.ie/contact/" target="_blank">Advertise with us</a>
			<br/> <a href="http://www.communicorpone.ie/contact/" target="_blank">Sponsorships &amp; Promos</a> 
		</div><!-- /footer_right -->
		
		
		</div><!-- /wrap -->
	</div><!-- /footer -->				<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-jN0y3t-S03qsc"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-jN0y3t-S03qsc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
	<script type="text/javascript">
	
	$( document ).ready(function() {
		

		if(html5Support){ 
			history.replaceState('','','/Wales-have-the-chance-to-blow-the-Six-Nations-open-on-Saturday');
		}
		
		// slider at the bottom of current show box
		$('.show').bxSlider({
			slideWidth: 300,
		    minSlides: 1,
		    maxSlides: 1,
		    moveSlides: 1,
		    controls: true,
		    pager: false,		  
			startSlide: 6,
			infiniteLoop: false,
			hideControlOnEnd: true
		  });

		
		// latest / most popular items
		$('.bxslider_right').bxSlider({
			  nextSelector: '#slider-next',
			  prevSelector: '#slider-prev',
			  nextText: 'most popular',
			  prevText: 'latest news',
			  minSlides: 1,
			  maxSlides: 1,
			  moveSlides: 1,
			  pager: false,
			  mode: 'fade',
			  speed: 1000,
			  adaptiveHeight: true 

		});

		// video sizer
		$(".left_side").fitVids();

		//save for later
		$('.pinner').on('click', function( e ){
			
			var $this 		= $(this),
				vistable 	= $this.data('vistable'),
				visitem 	= $this.data('visitem'),
				visloc 		= $this.data('visloc');
			
			$.ajax({
				url: '/assets/includes/ajax/save_for_later.php',
				data: {vistable: vistable, visitem: visitem, visloc: visloc}
			}).then(function( result ) {
				
				$this.removeClass('pinner pointer');
			});
		});
	});
	

	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    //var disqus_shortname = 'todayfm'; // required: replace example with your forum shortname
   	//var disqus_url = 'http://www.todayfm.com/Wales-have-the-chance-to-blow-the-Six-Nations-open-on-Saturday';
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
   /*  (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }()); */
        </script>
    
    
    <script type="text/javascript">
  var _sf_async_config = { uid: 60992, domain: 'todayfm.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>


<!-- FB page plugin slider -->
<script type="text/javascript">

var slider_cookie = Cookies.get('fb_slider_check');

window.onload = function() {
    FB.Event.subscribe('xfbml.render', function(response) {
        
    	if (typeof slider_cookie === 'undefined') {
        	
    		$('.fb-page_wrapper').show().animate({"margin-right": '8px'}, 400, function(){
    			
    			Cookies.set('fb_slider_check', true);
    			
    			$(this).on('click', function(){
    				$(this).remove();
    			});
    		});
    	}
    });

    FB.Event.subscribe('edge.create', function(response) {
   		// like clicked
    	ga('send', 'event', 'FB Slider', 'Like');
   		
    });
};


</script>
</body>
</html>