<!DOCTYPE html>
<html lang="en">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>
		(function(f,b,g){
		var xo=g.prototype.open,xs=g.prototype.send,c;
		f.hj=f.hj||function(){(f.hj.q=f.hj.q||[]).push(arguments)};
		f._hjSettings={hjid:8665, hjsv:2};
		function ls(){f.hj.documentHtml=b.documentElement.outerHTML;c=b.createElement("script");c.async=1;c.src="//static.hotjar.com/c/hotjar-8665.js?sv=2";b.getElementsByTagName("head")[0].appendChild(c);}
		if(b.readyState==="interactive"||b.readyState==="complete"||b.readyState==="loaded"){ls();}else{if(b.addEventListener){b.addEventListener("DOMContentLoaded",ls,false);}}
		if(!f._hjPlayback && b.addEventListener){
		g.prototype.open=function(l,j,m,h,k){this._u=j;xo.call(this,l,j,m,h,k)};
		g.prototype.send=function(e){var j=this;function h(){if(j.readyState===4){f.hj("_xhr",j._u,j.status,j.response)}}this.addEventListener("readystatechange",h,false);xs.call(this,e)};
		}
		})(window,document,window.XMLHttpRequest);
	</script>
 
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBKZMS');</script>
  <title>Father Of Nine, Mel Gibson.... | Today FM</title>
<meta name="keywords" content="Today FM"/>
<meta name="description" content="Today FM - Ireland's favourite national music, news, and sports radio station - Father Of Nine, Mel Gibson...."/>
<meta charset="UTF-8">
 
<meta charset="utf-8"><title>Father Of Nine, Mel Gibson....</title>
<meta name="description" content="Showbiz, PMac">
<link rel="canonical" href="http://www.todayfm.com/reader/421.445.471/35631/0/"/>
<meta property="og:title" content="Father Of Nine, Mel Gibson....">
<meta property="og:description" content="Showbiz, PMac">
<meta property="og:image" content="http://www.todayfm.com/content/005/images/000050/66007_54_pages_05_35631_588x448.jpeg">
<meta property="og:image:width" content="588">
<meta property="og:image:height" content="488">
<meta property="og:site_name" content="Today FM">
<meta property="og:url" content="http://www.todayfm.com/reader/421.445.471/35631/0/">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="fb:admins" content="36108807567">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@todayfm">
<meta name="twitter:title" content="Father Of Nine, Mel Gibson....">
<meta name="twitter:description" content="Showbiz, PMac">
<meta name="twitter:image" content="http://www.todayfm.com/content/005/images/000050/66007_54_pages_05_35631_588x448.jpeg">
<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "article",
		  "mainEntityOfPage": {
			  "@type": "WebPage",
			  "@id": "http://www.todayfm.com/reader/421.445.471/35631/0/"
		  },
		  "headline": "Father Of Nine, Mel Gibson....",
		  "image": {
			  "@type": "ImageObject",
			  "url": "http://www.http://www.todayfm.com//content/005/images/000050/66007_54_pages_05_35631_588x448.jpeg",
			  "height": 488,
			  "width": 588
		  },
		  "datePublished": "2017-01-24 08:44:06",
			  
		  "author": {
			  "@type": "Person",
			  "name": "Paula MacSweeney"
		  },
		  "publisher": {
			  "@type": "Organization",
			  "name": "Today FM",
			  "logo": {
				  "@type": "ImageObject",
				  "url": "/content/005/images/000050/66007_54_pages_05_35631_656x500.jpeg",
				  "width": 273,
				  "height": 139
		  	  }
		  },
		  "description": "Showbiz, PMac"
		}
		</script>
<link rel="shortcut icon" href="favicon.ico"/>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/includes/css/global.css?v=1485253153"/>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/includes/css/inner.css?v=1485253153"/>
<link rel="stylesheet" type="text/css" media="screen" href="/assets/jquery.bxslider/jquery.bxslider2.css?v=1485253153"/>
<!--[if IE 7]> <html class="ie7"> <![endif]-->
<!--[if IE 8]> <html class="ie8"> <![endif]-->
<!--[if gte IE 9]>
	  <style type="text/css">
	    .gradient {
	       filter: none;
	    }
	  </style>
	<![endif]-->
<!--[if !IE]><!--><script>if(/*@cc_on!@*/false){document.documentElement.className+=' ie10';}</script><!--<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script type="text/javascript" src="/assets/jquery.bxslider/jquery.bxslider.js"></script>
<script type="text/javascript" src="/assets/includes/js/global.js"></script>
<script type="text/javascript" src="/assets/includes/js/fitvid.js"></script>
<script class="rs-file" src="/assets/royalslider/jquery.royalslider.min.js"></script>
<link class="rs-file" href="/assets/royalslider/royalslider.css" rel="stylesheet">
<link class="rs-file" href="/assets/royalslider/skins/default/rs-default.css" rel="stylesheet">
<!--[if lt IE 9]>
		<script type="text/javascript" src="/assets/includes/lightview/js/excanvas/excanvas.js"></script>
	<![endif]-->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>

	var gptAdSlots = []; // This declares the responsive GPT slots array of ad units

	googletag.cmd.push(function() {
	 
	// Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes.
	 
	var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
	addSize([0, 0], []).
	addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
	addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
	addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB 
		
		
	var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
	addSize([0, 0], [300, 250]).build(); // Allows everywhere
	
	var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
	addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
	addSize([320, 0], [300,250]). // show on mobile
	addSize([990, 0], [[300, 250], [300, 600]]).build(); // Allows this size on Desktop view only.
	var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or InternalMobileSite ad unit
	addSize([0, 0], []).
	addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
	addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet
	 
	// Define the GPT slots
	gptAdSlots[0] = googletag.defineSlot('/27435881/TDFM_Head', [320, 50], 'div-gpt-ad-1446562461113-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
	defineSizeMapping(mapping). // Implements the mapping.
	addService(googletag.pubads());

	gptAdSlots[1] = googletag.defineSlot('/27435881/TDFM_Side_1', [300, 250], 'div-gpt-ad-1446562553511-0'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
	defineSizeMapping(mapping1).
	addService(googletag.pubads());
	 
	gptAdSlots[2] = googletag.defineSlot('/27435881/TDFM_Side_2', [300, 250], 'div-gpt-ad-1446562591189-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
			
	gptAdSlots[3] = googletag.defineOutOfPageSlot('/27435881/TDFM_Out-Of-Page', 'div-gpt-ad-1446562631773-0').addService(googletag.pubads());
	 
		

	googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
	googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
	googletag.pubads().setTargeting('tdsection', ["The Ian Dempsey Breakfast Show"]); // This is page level custom targeting. All ad units on page inherit these.
		googletag.pubads().setTargeting('articleID', ['35631']);
		
googletag.enableServices(); // Start ad fetching
});
</script>
<script type="text/javascript">var slug='Father-Of-Nine-Mel-Gibson-99868';</script>
<script type="text/javascript">
	
	
	(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){
	
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	
	})(window,document,"script","//www.google-analytics.com/analytics.js","ga");
	
	ga("create", "UA-3864919-1", "todayfm.com");
		
	ga('set', 'contentGroup1', "The Ian Dempsey Breakfast Show");
				ga('set', 'dimension1', "The Ian Dempsey Breakfast Show");
				if (typeof slug === "undefined") {
		ga("send", "pageview");
	}
	else{
		ga("send", "pageview", slug);
	}
	
	</script>
 
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1658045121120452');
fbq('track', 'PageView');</script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1658045121120452&ev=PageView&noscript=1'/></noscript>
 
</head>
<body class="blue_gradient gradient">
 
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKZMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
 
<div id='leaderboard'>
<div id='div-gpt-ad-1446562461113-0'>
<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562461113-0'); });
					</script>
</div>
</div>
 
<div id='div-gpt-ad-1446562631773-0'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562631773-0'); });
				</script>
</div>
<div class="wrapper">
<div class="wrap">
<div class="social_nav">
<ul>
<li><a class="register_link" href="/mytoday/">REGISTER</a></li>
<li><a href="https://twitter.com/todayfm" target="_blank"><span class="twitter"></span>twitter</a></li>
<li><a href="https://facebook.com/todayfm" target="_blank"><span class="face"></span>facebook</a></li></ul>
</div> 
<div class="play_area box_style">
<div class="on_air">
<span class="on_air_box yellow_bg">on air now</span>
<a href="http://www.todayfm.com/player/" target="_blank" class="play_bt" alt="Launch Player" title="Listen Live"></a>
<img width="300" src="/content/005/images/000041/53674_70_pages_05_9627_300x229.jpg" alt="Current Show" title="Dermot and Dave"/>
<div class="on_air_content black_opacity">
<h1>DERMOT AND DAVE</h1>
<span>09:00 - 12:00</span>
</div> 
</div> 
<div class="show yellow_bg">
<div class="show_item">
<div class="show_item_content">
<span>00:00 - 00:59</span>
<h1>Chill</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000001/1691_70_pages_05_10_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>01:00 - 05:00</span>
<h1>Overnight</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000026/34969_70_pages_05_18191_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>05:00 - 07:00</span>
<h1 style='font-size: 16px;'>Early Breakfast with Paula MacSweeney</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000027/35366_70_pages_05_6303_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>07:00 - 09:00</span>
<h1>The Ian Dempsey Breakfast Show</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000041/53676_70_pages_05_3_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>09:00 - 12:00</span>
<h1>Dermot and Dave</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000041/53674_70_pages_05_9627_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>12:00 - 14:30</span>
<h1>Lunchtime with Muireann</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000050/65939_70_pages_05_13751_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>14:30 - 16:30</span>
<h1 style='font-size: 18px;'>Off the Charts with Fergal D'Arcy</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000044/57388_70_pages_05_30806_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>16:30 - 19:00</span>
<h1>The Last Word with Matt Cooper</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000041/53672_70_pages_05_7_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>19:00 - 21:00</span>
<h1 style='font-size: 18px;'>Lost in Music with Louise Duffy</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000046/60648_70_pages_05_31694_128x98.jpg" width="64"></div>
</div> 
<div class="show_item">
<div class="show_item_content">
<span>21:00 - 23:59</span>
<h1>The Paul McLoone Show</h1>
</div> 
<div class="show_item_image box_style"><img src="/content/005/images/000046/60747_70_pages_05_9_128x98.jpg" width="64"></div>
</div> 
</div> 
</div> 
<div class="header">
<div class="logo">
<a href="/"><img src="/content/005/images/000023/30262_104_stations_5_273x139.png" alt="Today FM" title="Today FM"/></a>
</div>
<div class="top_links">
<ul>
<li><a class="icon_1" target="_blank" href="http://www.todayfm.com/player/"><span class="top_icon"></span>LISTEN LIVE</a></li>
<li><a class="icon_2" target="_blank" href="http://www.todayfm.com/player/listen_back"><span class="top_icon"></span>LISTEN BACK</a></li>
<li><a class="icon_3" target="_blank" href="http://www.todayfm.com/player/podcasts"><span class="top_icon"></span>PODCASTS</a></li>
<li><a class="icon_4" href="/index.php?del_cookie=1"><span class="top_icon"></span>MOBILE</a></li>
</ul>
</div>
<div class="main_menu">
<ul>
<li>
<a href="/">home</a></li><li>
<a class="active" href="/shows">shows<span class="triangle_box"><div class="triangle-up"></div></span></a></li><li>
<a href="/music">music</a></li><li>
<a href="/news">news</a></li><li>
<a href="/sport">sport</a></li><li>
<a href="/craic">craic</a></li><li>
<a href="/daretocare">Dare To Care</a></li>
</ul>
</div>
</div> 
<div class="wrap_content">
<div class="left_side">
<div class="top_list_image box_style"><h3 class="email"><a class="white_yellow" href="/cdn-cgi/l/email-protection#46243423272d2027353206322922273f202b6825292b"><span class="__cf_email__" data-cfemail="de9c8c9b9f95989f8d8a9e8a919a9f879893f09d9193">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></h3>
<h3 class="phone">1850 715 100</h3>
<h3 class="sms">SMS 53102</h3>
<a class="sm1" target="_blank" href="http://www.twitter.com/IanDempsey"><img src="/assets/graphics/global/social/twitter-32x32.png" alt=""/></a>
<a class="sm2" target="_blank" href="http://www.facebook.com/TheIanDempseyBreakfastShow"><img src="/assets/graphics/global/social/facebook-32x32.png" alt=""/></a>
<img src="/content/005/images/000015/19856_72_pages_05_3_622x233.jpg" alt="Show Header Image" title="The Ian Dempsey Breakfast Show">
</div> <div class="left_buttons"><a href="/The-Ian-Dempsey-Breakfast-Show" class="box_style left_buttons_active">all</a><a href="/shows/421.445.471/3/0/40/" class="box_style">Gift Grub</a><a href="/shows/421.445.471/3/0/15/" class="box_style">Kickstart</a><a href="http://www.todayfm.com/player/shows/The_Ian_Dempsey_Breakfast_Show" class="box_style" target="_blank">Podcasts</a><a href="/shows/421.445.471/3/0/11/" class="box_style">Sessions</a><a href="/shows/421.445.471/3/0/96/" class="box_style">Showbiz</a><a href="/shows/421.445.471/3/0/17/" class="box_style">Tip of the Week</a></div>
<div class="pn_area box_style">
<div class="prev pn_box">
<a href="/shows/421.445.471/35633/-//"></a>
<span class="prev_arrow pn_arrows"></span>
<span class="newer">newer</span>
<img src="/content/005/images/000050/66012_54_pages_05_35633_49x37.jpg" width="49" title="Gift - Trump&amp;#39;s First Week">
<p>Gift - Trump&#39;s First Week</p>
</div> 
<div class="next pn_box">
<a href="/shows/421.445.471/35595/-//"></a>
<p>Gift Stevie G on Trump</p>
<img src="/content/005/images/000050/65950_54_pages_05_35595_49x37.jpg" width="49" title="Gift Stevie G on Trump">
<span class="older">older</span>
<span class="next_arrow pn_arrows"></span>
</div> 
</div>
<div class="left_content box_style">
<div class="top_title">
<h1>Father Of Nine, Mel Gibson....</h3>
<div class="title_date_social">
<hr/>
<span>by <strong>Paula MacSweeney</strong></span>&nbsp;
<span class="italic">24th Jan 2017</span>&nbsp;
<span class="red">08:44</span>
<div class="social_bt">
<a class="f_bt" href="#" onclick="return newWin('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.todayfm.com%2Freader%2F421.445.471%2F35631%2F0%2F',720,400);"></a>
<a class="t_bt" href="#" onclick="return newWin('https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FFather-Of-Nine-Mel-Gibson-99868&counturl=http%3A%2F%2Fwww.todayfm.com%2Freader%2F421.445.471%2F35631%2F0%2F&via=todayfm&text=Father+Of+Nine+Mel+Gibson',720,400);"></a>
<a class="g_bt" href="#" onclick="return newWin('https://plus.google.com/share?url=http://www.todayfm.com/Father-Of-Nine-Mel-Gibson-99868',720,460);"></a>
</div> 
<hr/>
</div> 
</div> 
<img alt="Today FM image" title="Father Of Nine, Mel Gibson...." src="/content/005/images/000050/66007_54_pages_05_35631_588x448.jpeg" width="588">
<h2 class="article_sub">Showbiz, PMac</h2>
<p>&nbsp;</p>
<p><strong>Mel Gibson</strong> has become a father for the ninth time after he and his girlfriend Rosalind Ross welcomed a baby boy.</p>
<p>They have named him Lars (which you can pronounce Lars or Larz, ain't no biggie) Gerard Gibson, and he was born on Saturday, weighing 5lbs 5oz.</p>
<p>Mel has seven children with ex-wife Robyn Moore who he was married to for almost 30 years.</p>
<p>He also welcomed a daughter called Lucia with ex-girlfriend Oksana Grigorieva in 2009.&nbsp;</p>
<p>&nbsp;</p>
<p><strong>U2</strong> have donated<strong> 3 million euro</strong> to a music programme dedicated to young people across Ireland. Music Generation is a national, non-mainstream music education programme that creates access to high-quality subsidised vocal and instrument tuition for children and young people in their own locality.</p>
<p>U2 and the Department of Education have thrown a load of money into it to allow it to expand into new areas of Ireland between now and 2021. <strong>Nice one, The Edge.</strong></p>
<p>&nbsp;</p>
<p><strong>Michael Flatley</strong> has quit<strong> Twitter</strong> after a backlash over his performance at the inauguration of you-know-who last Friday. His account was deactivated over the weekend following a load of criticism and abuse. What was it Voltaire said...I may not agree with your opinion but I will fight to the death for your right to voice it? Something like that anyway. And it should apply for everything, all the time.&nbsp;</p> <div id="contentclick17854"></div>
<script type="text/javascript">
    (function() {
        var data =
        {
            pub_id: "7084",w_id: "17854",pw: "24f177d74d2364", cbust: (new Date()).getTime()
        };
	if (typeof widgetCheck17854 === 'undefined')   {
        var u="";
        for(var key in data){u+=key+"="+data[key]+"&"}
        u=u.substring(0,u.length-1);
        var a = document.createElement("script");
        a.type= 'text/javascript';
        a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
        a.async = true;
        document.getElementById("contentclick17854").appendChild(a);
	window.widgetCheck17854 = "set";
	}
    })();
</script>
<hr class="ends"/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9696167602134335" data-ad-slot="1243079202" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> 
</div> 
<div class="right_side">
<div id="searchContainer">
<form name="search" method="get" action="/search.php">
<input autocomplete="off" class="searchBox" type="text" name="search_term" value="">
<input alt="search" type="image" class="searchButton" onmouseover="this.src='/assets/graphics/search_active.png';" onmouseout="this.src='/assets/graphics/search.png';" src="/assets/graphics/search.png" name="submit">
</form>
</div> 
<div class="mpu box_style">
 
<div id='div-gpt-ad-1446562553511-0'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562553511-0'); });
							</script>
</div>
</div> 
<span id="rhContent"></span>
<div class="mpu2 box_style">
 
<div id='div-gpt-ad-1446562591189-0'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562591189-0'); });
							</script>
</div>
</div> 
</div> 
<div class="clear"></div> 
</div> 
</div> 
<div class="push"></div>
</div> 
<div class="footer">
<div class="wrap">
<ul class="footer_nav"><li><a href="/">Home</a></li><li><a class="active" href="/shows">Shows</a><span class="triangle_box"><div class="triangle-up"></div></span></li><li><a href="/music">Music</a></li><li><a href="/news">News</a></li><li><a href="/sport">Sport</a></li><li><a href="/mealdeals">Meal Deals</a></li><li><a href="/win">Win</a></li><li><a href="/mytoday">My</a></li><li><a href="http://www.todayfmbreaks.com/" target="_blank">Breaks</a></li><li><a href="/about-us">About Us</a></li><li><a href="/terms-of-use">Terms of Use</a></li><li><a href="/privacy-policy">Privacy</a></li><li><a href="/contact-us">Contact Us</a></li><li><a class="nocap" target="_BLANK" href="https://www.appliancesdelivered.ie/">appliancesdelivered.ie</a></li></ul>
<div class="footer_copyright">
<p>
Copyright &copy; 2017 <strong>TODAY FM</strong>, Radio Ireland Limited T/A Today FM <br/>
Registered Address: Marconi House, Digges Lane, Dublin 2 <br/>
Registered Number: 2305277<br/></p>
</div> 
<div class="footer_right">
<a href="http://www.communicorpone.ie/contact/" target="_blank">Advertise with us</a>
<br/> <a href="http://www.communicorpone.ie/contact/" target="_blank">Sponsorships &amp; Promos</a>
</div> 
</div> 
</div>   
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-jN0y3t-S03qsc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-jN0y3t-S03qsc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script type="text/javascript">

$( document ).ready(function() {

	

	if(html5Support){ 
		history.replaceState('','','/Father-Of-Nine-Mel-Gibson-99868');
	}
	
	// slider at the bottom of current show box
	$('.show').bxSlider({
		slideWidth: 300,
	    minSlides: 1,
	    maxSlides: 1,
	    moveSlides: 1,
	    controls: true,
	    pager: false,		  
		startSlide: 4,
		infiniteLoop: false,
		hideControlOnEnd: true
	  });

	$('.bxslider_right').bxSlider({
	  nextSelector: '#slider-next',
	  prevSelector: '#slider-prev',
	  nextText: 'most popular',
	  prevText: 'latest news',
	  minSlides: 1,
	  maxSlides: 1,
	  moveSlides: 1,
	  pager: false,
	  mode: 'fade',
	  speed: 1000,
	  adaptiveHeight: true
	});


	// video sizer
	$(".left_side").fitVids();


	
		pollTexts(3, 1);
	
		var interval = window.setInterval(function(){pollTexts(3, 0)}, 10000);
	
		function pollTexts(showid, initial_set){
			
			var topbubbleid = $('.topbubble').data('topbubbleid');
			//alert(topbubbleid);
			
			$.ajax({
				url: '/assets/includes/ajax/text_poller.php',
				data: {showid: showid, initial_set: initial_set, topbubbleid: topbubbleid},
				dataType: 'json'
			}).then(function( result ) {


				if (initial_set) {
					
					$('#rhContent').html(result.html);
					$('#rhContent .bubble_boxes').hide().delay( 800 ).slideDown(1000);

				}
				else {

					var targetDiv = $('#rhContent .bubble_boxes');
					
					//console.log('CURRENT: ' + result.html);
					//console.log('NEW: ' + result.new_html);
					
					targetDiv.html(result.html);
					$(result.new_html).hide().prependTo(targetDiv).slideDown('slow');
				}
			});
		};
	
	
	});


    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    //var disqus_shortname = 'todayfm'; // required: replace example with your forum shortname
    //var disqus_url = 'http://www.todayfm.com/Father-Of-Nine-Mel-Gibson-99868';
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    /* (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }()); */
    
</script>
<script type="text/javascript">
  var _sf_async_config = { uid: 60992, domain: 'todayfm.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
  
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>