<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    
	<title>Comedy Radio | Have The Craic With Today FM Online</title>
	
	<meta name="description" content="Catch up with all the funniest parts of Today FM every day. Listen back to the most hilarious parts of the shows or get your LOLs from the latest podcasts.">	
	<!-- CSS -->
	<link rel="stylesheet" href="/assets/css/font-awesome.min.css">
	<!-- <link rel="stylesheet" href="/assets/bootstrap-3.3.7-dist/css/bootstrap.min.css" type="text/css" media="screen" /> -->
	<link rel="stylesheet" href="/assets/css/global.css?v=1483549962">
	<link rel="stylesheet" href="/assets/css/DV4_global.css?v=1493113751">
	<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7827556/6309372/css/fonts.css" />
  	<link rel="stylesheet" href="/assets/css/vendors/owl.carousel.min.css">
  	
	<link rel="stylesheet" href="/assets/css/app.css?v=1490006453">
	<!-- <link rel="stylesheet" href="//tfm.bypost.webfactional.com/assets/css/app.css?v=1.2"> -->
  	<link rel="stylesheet" href="/assets/css/vendors/animate.min.css">
  	
  	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	<!-- JS -->
	<script src="/assets/js/vendors/jquery.min.js"></script>
	<script src="/assets/js/vendors/jquery-ui.min.js"></script>
	<script src="/assets/js/vendors/tooltip.js"></script>
	<script src="/assets/js/vendors/popover.js"></script>
	<script src="/assets/js/jquery.cookie.js"></script>
	<script src="/assets/login_module/js/login.js?v=1487604592">"></script>
	<script src="/assets/js/ajax_load.js?v=1490625083"></script>
	<script src="/assets/js/player.js?v=1494512857"></script>
	<script src="/assets/bootstrap-3.3.7-dist/js/bootstrap.min.js"></script>  
	<script src="/assets/js/vendors/owl.carousel.js"></script>
	<script src="/assets/js/DV4_global.js?v=1488810272"></script>
	<script src="/assets/js/vendors/jquery.fitvids.js"></script>
	<script src="/assets/js/vendors/jquery.ui.touch-punch.min.js"></script>

	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3864919-1', 'auto');
  ga('set', 'dimension3', 'No');window.gaCategory = 'Craic';ga('set', 'contentGroup1', 'Craic'); ga('set', 'dimension1', 'Craic');window.gaParent_category = 'Craic';ga('set', 'contentGroup2', 'Craic'); ga('set', 'dimension6', 'Craic');ga('set', 'dimension7', 'Alison Healy');ga('send', 'pageview', '/Dermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-');</script>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
			
	fbq('init', '1658045121120452');
	fbq('track', 'PageView');</script>
	<noscript><img height='1' width='1' style='display:none'
	src='https://www.facebook.com/tr?id=1658045121120452&ev=PageView&noscript=1'
	/></noscript>
	<!-- End Facebook Pixel Code -->	<!-- adT:  -->
<meta charset="utf-8"><meta name="keywords" content="Craic, Shows, Dermot and Dave, Editors Pick">
<meta name="news_keywords" content="Craic, Shows, Dermot and Dave, Editors Pick">
<link rel="canonical" href="http://www.todayfm.com/Dermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-" />

<meta property="og:title" content="Dermot And Danny O&#39;Reilly Had A Corona-Off And It Was Spectacular ">
<meta property="og:description" content="Classic!">
<meta property="og:image" content="http://www.todayfm.com/content/000/images/000245/252894_54_news_hub_206912_600x315.jpg">
<meta property="og:image:secure_url" content="https://www.todayfm.com/content/000/images/000245/252894_54_news_hub_206912_600x315.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:site_name" content="Today FM">
<meta property="og:url" content="http://www.todayfm.com/Dermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@todayfm">
<meta name="twitter:title" content="Dermot And Danny O&#39;Reilly Had A Corona-Off And It Was Spectacular ">
<meta name="twitter:description" content="Classic!">
<meta name="twitter:image" content="http://www.todayfm.com/content/000/images/000245/252894_54_news_hub_206912_600x315.jpg">

		<script type="application/ld+json">
		{
		  "@context": "http://schema.org",
		  "@type": "article",
		  "mainEntityOfPage": {
			  "@type": "WebPage",
			  "@id": "http://www.todayfm.com/Dermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-"
		  },
		  "headline": "Dermot And Danny O&#39;Reilly Had A Corona-Off And It Was Spectacular",
		  "image": {
			  "@type": "ImageObject",
			  "url": "http://www.todayfm.com/content/000/images/000245/252894_54_news_hub_206912_600x315.jpg",
			  "height": 315,
			  "width": 600
		  },
		  "datePublished": "2017-05-29 12:32:16",
			  
		  "author": {
			  "@type": "Person",
			  "name": "Alison Healy"
		  },
		  "publisher": {
			  "@type": "Organization",
			  "name": "Today FM",
			  "logo": {
				  "@type": "ImageObject",
				  "url": "http://www.todayfm.com/assets/graphics/todayfm_logo.png",
				  "width": 273,
				  "height": 139
		  	  }
		  },
		  "description": "Classic!"
		}
		</script>
					
	
	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	      '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript'>

	var gptAdSlots = []; // This declares the responsive GPT slots array of ad units

	googletag.cmd.push(function() {

	// Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes.

	var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
	addSize([0, 0], []).
	addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
	addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
	addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB


	var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
	addSize([0, 0], [300, 250]).build(); // Allows everywhere
		var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
		addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
		addSize([320, 0], [300,250]). // show on mobile
		addSize([990, 0], [[300, 250], [300, 600]]).build(); // Allows this size on Desktop view only.
	var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or InternalMobileSite ad unit
	addSize([0, 0], []).
	addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
	addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet

	// Define the GPT slots
	gptAdSlots[0] = googletag.defineSlot('/27435881/TDFM_Head', [320, 50], 'div-gpt-ad-1446562461113-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
	defineSizeMapping(mapping). // Implements the mapping.
	addService(googletag.pubads());

	gptAdSlots[1] = googletag.defineSlot('/27435881/TDFM_Side_1', [300, 250], 'div-gpt-ad-1446562553511-0'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
	defineSizeMapping(mapping1).
	addService(googletag.pubads());

	gptAdSlots[2] = googletag.defineSlot('/27435881/TDFM_Side_2', [300, 250], 'div-gpt-ad-1446562591189-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
		
	gptAdSlots[3] = googletag.defineOutOfPageSlot('/27435881/TDFM_Out-Of-Page', 'div-gpt-ad-1446562631773-0').addService(googletag.pubads());
	
	gptAdSlots[4] = googletag.defineSlot('/27435881/TDFM_Side_2',  [[300, 250], [300, 600]], 'div-gpt-ad-1486660850068-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[5] = googletag.defineSlot('/27435881/TDFM_Side_3', [300, 250], 'div-gpt-ad-3rd-small-mpu'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TDFM_MPU_PLAYER_Feb17', [300, 250], 'div-gpt-ad-1486725928751-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TODAYFM_MobileMPU_Homepage', [300, 250], 'div-gpt-ad-1486661072635-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	

	googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
	googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
	googletag.pubads().setTargeting('tdsection', ["Craic"]); // This is page level custom targeting. All ad units on page inherit these.
		googletag.pubads().setTargeting('articleID', ['39324']);
	googletag.enableServices(); // Start ad fetching
	});
	</script>	
			<script src='https://www.google.com/recaptcha/api.js'></script>
			
			<script>
  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
			
		
	    // The response object is returned with a status field that lets the
	    // app know the current login status of the person.
	    // Full docs on the response object can be found in the documentation
	    // for FB.getLoginStatus().
	    if (response.status === 'connected') {
	      // Logged into your app and Facebook.
	      
	      var auth_token = response.authResponse.accessToken;
	      testAPI(response.authResponse.userID, auth_token);
	      
	    } else if (response.status === 'not_authorized') {
	      // The person is logged into Facebook, but not your app.
	     /*  document.getElementById('status').innerHTML = 'Please log ' +
	        'into this app.'; */
	    } else {
	      // The person is not logged into Facebook, so we're not sure if
	      // they are logged into this app or not.
	      /* document.getElementById('status').innerHTML = 'Please log ' +
	        'into Facebook.'; */
	    }
	  }

  
  window.fbAsyncInit = function() {
  FB.init({
    appId      : '113561549152821',
    cookie     : true,  // enable cookies to allow the server to access 
                        // the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });

  // Now that we've initialized the JavaScript SDK, we call 
  // FB.getLoginStatus().  This function gets the state of the
  // person visiting this page and can return one of three states to
  // the callback you provide.  They can be:
  //
  // 1. Logged into your app ('connected')
  // 2. Logged into Facebook, but not your app ('not_authorized')
  // 3. Not logged into Facebook and can't tell if they are logged into
  //    your app or not.
  //
  // These three cases are handled in the callback function.

  
  };

  // Load the SDK asynchronously
  
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.8&appId=113561549152821";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function testAPI(userID, auth_token) {
		
	    FB.api('/me?fields=id,name,email', function(response) {		  
		  SocialLoginHandler('facebook', userID, response.name, auth_token, response.email);
	    });
	  }
</script>

	<meta name='google-signin-client_id' content='22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com'>
	<script src="https://apis.google.com/js/platform.js"></script>
	
	<script>
	var googleUser = {};
	var startApp = function() {
		gapi.load('auth2', function(){
			// Retrieve the singleton for the GoogleAuth library and set up the client.
			auth2 = gapi.auth2.init({
				client_id: '22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com',
				cookiepolicy: 'single_host_origin',
				// Request scopes in addition to 'profile' and 'email'
				//scope: 'additional_scope'
			});
				attachSignin(document.getElementById('google_login_btn'));
				attachSignin(document.getElementById('google_login_btn_2'));
		});
	};
	
	function attachSignin(element) {
		
		auth2.attachClickHandler(element, {},
		function(googleUser) {
	
			 onSignIn(googleUser);
			 
		}, function(error) {
			alert(JSON.stringify(error, undefined, 2));
		});
	}
	</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBKZMS');</script>
<!-- End Google Tag Manager -->		
			
		
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKZMS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<!-- /27435881/TDFM_Out-Of-Page -->
		<div id='div-gpt-ad-1446562631773-0' style='height: 0px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562631773-0'); });
			</script>
		</div>
	<div class="ajax_target">
		
		
				
	
	<!-- add search open for different overlay -->
	<!-- <div class="overlay search-open"></div> -->
	<div class="overlay"></div>
	
	<div class="fullscreen">
	    <a href="#" class="close">Close</a>
	    <div class="video"></div>
	        <!-- <iframe width="1000" height="562" src="https://www.youtube.com/embed/bl5TUw7sUBs" frameborder="0" allowfullscreen></iframe> -->
	</div>
	
	<div id="search-overlay" class="search-overlay">
	</div>
	
	<div class="wrapper">
	
	<header>
	
	  <div class="container">
	     <div class="row"><div class="login col-lg-2 col-md-2 col-sm-2 col-xs-3 pull-right"><a id="sign_in_btn" href="#" class="btn-sm sign-in show_signin_modal pull-right">Sign-in</a><a href="#" class="visble-xs mobile-search"></a></div></div>
	        
	    <div class="row">
	     <a href="/" class="ajax_load">
	        <div id="logo" class="logo col-lg-3 col-md-3 col-sm-3 col-xs-3" title="Home">
	        	Today FM
	        </div>
	     </a>
	      <nav class="col-lg-9 col-md-9 col-sm-9 pull-right" role="navigation">
	        <ul class="nav mobile-nav">
	          <li class="item"><a href="/Shows" class="ajax_load">Shows</a></li><li class="item"><a href="/Craic" class="ajax_load active">Craic</a></li><li class="item"><a href="/Win" class="ajax_load">Win</a></li><li class="item"><a href="/News" class="ajax_load">News</a></li><li class="item"><a href="/Sport" class="ajax_load">Sport</a></li><li class="item"><a href="/Entertainment" class="ajax_load">Entertainment</a></li><li class="item"><a href="/Music" class="ajax_load">Music</a></li>
	          <li class="item hidden-xs search"><a href="#">Search</a></li>
	        </ul>
	      </nav>
	      </div>
	  </div>
	
	</header>
				<div class='leaderboard_holder'>
		 <!-- /27435881/TDFM_Head -->
				<div id='leaderboard'>
					<div id='div-gpt-ad-1446562461113-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562461113-0'); });
					</script>
					</div>	  
				</div></div>
				<main id='wrapper'>
					
			
	<section class="article">
		
			<!--
		<div class="container">
			<div class="row">
				<div class="col-lg-12">
					<div class="crumbs">
						<a href="/">Home</a> <a href="/region">Parent Page</a> <a href="#" class="active">Current Page</a>
					</div>
				</div>
			</div>
		</div>
			-->
	
			<div class="container">
				<div class="row">
					<div class="col-lg-9 article-wrap">
					<article class="text-article">
						<div class="row">
								<div class="col-lg-12"><div class="feature image" style="background-image: url('/content/000/images/000245/252894_54_news_hub_206912_830x310.jpg');"><div class="tag">
											<a href="#"><h6>Craic</h6></a>
										</div>
										
									</div>
								</div>
							<div class="col-lg-12 col-md-12">
								<div class="article-content">
									<h1>Dermot And Danny O&#39;Reilly Had A Corona-Off And It Was Spectacular </h1>
									<div class="article-info">
										<div class="avatar col-lg-1 col-md-1 col-sm-2 col-xs-1" style="background-image: url('/content/005/images/000051/66833_188_users_817_160x160.jpg');"></div>
										
										<ul class="byline col-xs-8 pull-left">
											<li><h4>Dermot and Dave</h4></li>
											<li><h6>Written By: <a href="#">Alison Healy</a></h6></li>
											<li><h6>Date: <a href="#">30 minutes ago</a></h6></li>
										</ul>
										<ul class="social article col-xs-1">
											<li><a class="twitter" onclick="return newWin('https://twitter.com/intent/tweet?screen_name=todayfm',720,400);">Tweet</a></li>
											<li><a class="mail" href="mailto:feedback@todayfm.com">Mail</a></li>
										</ul>
									</div>
									<div class="article-text">
										<strong class="art_subtitle">Classic!</strong>
												
										<p>After travelling the length and breadth of Ireland, Dermot &amp; Dave wrapped up this leg of their <em>Ah Sure Lookit Tour&nbsp;</em>in Vicar Street on Saturday night.</p>
<p>The lads had nearly reached the end of the gig when a surprise celebrity appearance caused some&nbsp;audience members to lose their minds.</p>
<p>They were mid-way through impersonating Danny O'Reilly when, who should walk on stage, but The Coronas lead singer himself.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">The moment when Danny from <a href="https://twitter.com/TheCoronas">@TheCoronas</a> takes over the <a href="https://twitter.com/hashtag/DermotAndDave?src=hash">#DermotAndDave</a> Ah Sure Lookit Tour 🙌 <a href="https://twitter.com/DermotTodayFM">@DermotTodayFM</a> <a href="https://twitter.com/DaveTodayFM">@DaveTodayFM</a> <a href="https://t.co/VZk9w4MgBK">pic.twitter.com/VZk9w4MgBK</a></p>
&mdash; Today FM (@todayfm) <a href="https://twitter.com/todayfm/status/869109237842141184">May 29, 2017</a></blockquote>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Danny's a bit of a legend and went along with Dermot's claim that he sounds like a 'demented bloodhound.'</p>
<p>Before long, the pair were locked&nbsp;into some sort of amazing Coronas battle and it's one of the best things we've seen in a while!</p>
<p>Fair play to the legend that is Danny O'Reilly for going along with this.</p>
<p><iframe src="https://www.youtube.com/embed/vnuZYA8tZNA" height="315" width="560" frameborder="0"></iframe></p>   
										
									</div>

									<div class="share article-share">
										<ul>
											<li><a class="facebook social_share_btn" data-type="article" data-share-type="facebook" data-item-id="39324" data-url="http://www.facebook.com/sharer.php?u=http://www.todayfm.com/Dermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-">Share<span> 0</span></a></li>
											<li><a class="twitter social_share_btn" data-type="article" data-share-type="twitter" data-item-id="39324" data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FDermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-&via=todayfm&text=Dermot And Danny OReilly Had A Corona-Off And It Was Spectacular ">Tweet<span> 0</span></a></li>
											<li><a class="mail count_mail_share" data-type="article" data-share-type="email" data-item-id="39324" href="mailto:?subject=Dermot And Danny OReilly Had A Corona-Off And It Was Spectacular &amp;body=http://www.todayfm.com/Dermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-" >Email<span> 0</span></a></li>
										</ul>
									</div>
													
									<div class="article_img_btm">			
										<img class="img-responsive" src="/assets/graphics/todayFM_poster_830-pixels.jpg" alt="Today FM - Oh it's On" />
									</div>
								</div>
							</div>
		
						</div>
					</article>					
					</div>
	<div class="col-lg-3 aside">
		<div class="advert">
			
				<!-- /27435881/TDFM_Side_1 -->
				<div id='div-gpt-ad-1446562553511-0'>
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562553511-0'); });
					</script>
				</div>
		</div>
	<div class="browse">
		<h3 class="uppercase">Browse by Category</h3>
		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-10 col-sm-offset-1 category">
			<div style="background-image: url('/assets/images/craic.svg');" class="comedy"><a href="/craic" class="ajax_load">Comedy</a></div>
			<div style="background-image: url('/assets/images/music.svg');" class="music"><a href="/music" class="ajax_load">Music</a></div>
			<div style="background-image: url('/assets/images/sport.svg');" class="sport"><a href="/sport" class="ajax_load">Sport</a></div>
			<div style="background-image: url('/assets/images/entertainment-2.svg');" class="entertainment"><a href="/entertainment" class="ajax_load">Entertainment</a></div>
			<div style="background-image: url('/assets/images/news.svg');" class="news"><a href="/news" class="ajax_load">News</a></div>
			<div style="background-image: url('/assets/images/win.svg');" class="win"><a href="/win" class="ajax_load">Win</a></div>
		</div>
	</div>
		<div class="advert tall">
			<!-- /27435881/TDFM_Side_2 -->
						<div id='div-gpt-ad-1446562591189-0'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562591189-0'); });
							</script>
						</div>
		</div>

		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-5 col-sm-offset-1 text-center register">
			<a href="#" style="background-image: url('http://cdn.radiocms.net/005/images/000051/67047_200_pages_05_36227_350x.png'); background-position: 0% 2%;">
				<h2>Enjoying Today FM?</h2>
				<p>Never miss out on your favourite show again</p>
				<button class="btn yellow show_login_modal" href="#">Register with MYTODAY</button>
			</a>
		</div>
		<div id="stickyMpuAnchor"></div>
		<div id="stickyMpu" class="advert">
			<!-- /27435881/TDFM_Side_3 -->
						<div id='div-gpt-ad-1486660850068-0'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486660850068-0'); });
							</script>
						</div>
			</a>
		</div>
	</div></div>
			</div>
		</section>
		<section class="related">
	
			<div class="container">
				<div class="row">
					
					<div class="col-lg-12">
						<h3 class="uppercase">You may also like</h3>	
					</div>
	
						
					
					<div class="mobile-carousel">
												
						<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">			
	<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000245/252860_54_news_hub_206895_280x300.jpg');"><div class="actions">
				
			</div><a href="/Craic/Legend-Rocks-Out-At-Guns-N-Roses-Without-Spilling-A-Single-Drop-Of-Booze" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p>Legend Rocks Out At Guns N&#39; Roses Without Spilling A Single Drop Of Booze</p>
			</div></a>
			<div class="tags">
				<a href="/Craic" class="tag ajax_load">Craic</a>
				<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='39322' data-url='http://www.facebook.com/sharer.php?u=http://www.todayfm.com/Craic/Legend-Rocks-Out-At-Guns-N-Roses-Without-Spilling-A-Single-Drop-Of-Booze' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='39322' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FCraic%2FLegend-Rocks-Out-At-Guns-N-Roses-Without-Spilling-A-Single-Drop-Of-Booze&via=todayfm&text=Legend Rocks Out At Guns N Roses Without Spilling A Single Drop Of Booze'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='39322' href='mailto:?subject=Legend Rocks Out At Guns N Roses Without Spilling A Single Drop Of Booze&amp;body=http://www.todayfm.com/Craic/Legend-Rocks-Out-At-Guns-N-Roses-Without-Spilling-A-Single-Drop-Of-Booze'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
			</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">			
	<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000245/252852_54_news_hub_206893_280x300.jpg');"><div class="actions">
				
			</div><a href="/Ian-Dempsey/Hector-Has-The-Craic-With-Our-New-Golden-Boys" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p>Hector Has The Craic With Our New Golden Boys</p>
			</div></a>
			<div class="tags">
				<a href="/Craic/Gift-Grub" class="tag ajax_load">Gift Grub</a>
				<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='39321' data-url='http://www.facebook.com/sharer.php?u=http://www.todayfm.com/Ian-Dempsey/Hector-Has-The-Craic-With-Our-New-Golden-Boys' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='39321' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FIan-Dempsey%2FHector-Has-The-Craic-With-Our-New-Golden-Boys&via=todayfm&text=Hector Has The Craic With Our New Golden Boys'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='39321' href='mailto:?subject=Hector Has The Craic With Our New Golden Boys&amp;body=http://www.todayfm.com/Ian-Dempsey/Hector-Has-The-Craic-With-Our-New-Golden-Boys'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
			</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">			
	<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000245/252846_54_news_hub_206889_280x300.png');"><div class="actions">
				
			</div><a href="/Craic/Mental-Health-Nurse-From-Dublin-Going-Where-No-Man-Has-Gone-Before-" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p>Mental Health Nurse From Dublin Going Where No Man Has Gone Before </p>
			</div></a>
			<div class="tags">
				<a href="/Craic" class="tag ajax_load">Craic</a>
				<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='39320' data-url='http://www.facebook.com/sharer.php?u=http://www.todayfm.com/Craic/Mental-Health-Nurse-From-Dublin-Going-Where-No-Man-Has-Gone-Before-' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='39320' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FCraic%2FMental-Health-Nurse-From-Dublin-Going-Where-No-Man-Has-Gone-Before-&via=todayfm&text=Mental Health Nurse From Dublin Going Where No Man Has Gone Before '>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='39320' href='mailto:?subject=Mental Health Nurse From Dublin Going Where No Man Has Gone Before &amp;body=http://www.todayfm.com/Craic/Mental-Health-Nurse-From-Dublin-Going-Where-No-Man-Has-Gone-Before-'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
			</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">			
	<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000245/252824_54_news_hub_206874_280x300.jpg');"><div class="actions">
				
			</div><a href="/Ian-Dempsey/GIFT-MorGAAn-Freemans-Weekend-Review" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p>GIFT MorGAAn Freeman&#39;s Weekend Review</p>
			</div></a>
			<div class="tags">
				<a href="/Craic/Gift-Grub" class="tag ajax_load">Gift Grub</a>
				<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='39316' data-url='http://www.facebook.com/sharer.php?u=http://www.todayfm.com/Ian-Dempsey/GIFT-MorGAAn-Freemans-Weekend-Review' href='#'>Share <span>2</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='39316' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FIan-Dempsey%2FGIFT-MorGAAn-Freemans-Weekend-Review&via=todayfm&text=GIFT MorGAAn Freemans Weekend Review'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='39316' href='mailto:?subject=GIFT MorGAAn Freemans Weekend Review&amp;body=http://www.todayfm.com/Ian-Dempsey/GIFT-MorGAAn-Freemans-Weekend-Review'>Email <span>0</span></a></div>" class="shareCount">2</a></div>
			</div></div></div>
					</div>
	
	
				</div>
			</div>
			
		</section><section class="app">
		<div class="container">
			<div class="row">
				<div class="col-lg-6 col-lg-offset-3 col-md-6 col-md-offset-3 col-sm-8 col-sm-offset-2 text-center">
					<h2 class="large">DOWNLOAD!</h2>
					<p>Have you downloaded our shiny new app? It’s like a teeny tiny website in your hand providing a great listening experience, content to read on the go and the ability to contact your favourite shows live on air.</p>
					<div class="buttons">
						<a href="https://itunes.apple.com/ie/app/today-fm/id375121227?mt=8" class="app_link_click" data-type="IOS" target="_BLANK" onclick="FLOOD1();"><button class="btn apple yellow">IOS</button></a>
						<a href="https://play.google.com/store/apps/details?id=com.thisisaim.todayfm&hl=en" class="app_link_click" data-type="Android" target="_BLANK" onclick="FLOOD2()";><button class="btn android yellow">Android</button></a>
					</div>
				</div>

			</div>
		</div>
	</section>
				</main>
				
	<footer>
		<div class="container">
			<div class="row">
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-2 col-xs-4">
					<li><a href="/shows" class="ajax_load">Shows</a></li>
					<li><a href="/craic" class="ajax_load">Craic</a></li>
					<li><a href="/music" class="ajax_load">Music</a></li>
					<li><a href="/entertainment" class="ajax_load">Entertainment</a></li>
					<li><a href="/news" class="ajax_load">News</a></li>
					<li><a href="/win" class="ajax_load">Win</a></li>
				</ul>
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-1 col-xs-5">
					<li><a href="/trending" class="ajax_load">Trending</a></li>
					<li><a href="/videos" class="ajax_load">Videos</a></li>
					<li><a href="/podcasts" class="ajax_load">Podcasts</a></li><li><a class="show_signin_modal" href="#">My Today</a></li>
					
					<li><a href="/aboutus" class="ajax_load">About us</a></li>
					<li><a href="/contact-us" class="ajax_load">Contact us</a></li>
				</ul>
				<ul class="col-lg-3 col-lg-offset-0 col-md-3 col-sm-3 col-xs-3 col-xs-10 col-xs-offset-1 external">
					<li><a href="http://www.todayfmbreaks.com/" target="_blank">Today FM Breaks</a></li>					
					<li><a target="_BLANK" href="https://www.appliancesdelivered.ie/">Appliances Delivered</a></li>
					<li><a target="_BLANK" href="http://www.communicorpone.ie/contact/">Advertise with Us</a></li>
				</ul>
	
				<div class="col-lg-3 col-lg-offset-2 col-md-offset-1 col-md-4 col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
					<ul class="social">
						<li><a class="facebook" href="https://www.facebook.com/todayfm" target="_blank">Facebook</a></li>
						<li><a class="twitter" href="https://twitter.com/todayfm" target="_blank">Twitter</a></li>
						<li><a class="youtube" href="https://www.youtube.com/user/todayfmwww" target="_blank">Youtube</a></li>
						<li><a class="instagram" href="https://www.instagram.com/todayfm/" target="_blank">Instagram</a></li>
					</ul>
					<ul class="legal">
						<li><a href="/terms" class="ajax_load">Terms of Use</a></li>
						<li><a href="/privacy" class="ajax_load">Privacy</a></li>
						<li><a href="/privacy" class="ajax_load">Disclaimer</a></li>
					</ul>
					<div class="copyright">Copyright &copy; 2017 Today FM</div>
				</div>
	
			</div>
		</div>
	</footer>

</div>
						
	</div>
		<div data-current-show="Al Porter" id="player_container"></div>		
							<div class="current-show-player">
								
								<div class="container">
									<div class="row">
										<div class="current-show-content">
											<div data-start-time="1496055600" data-duration="9000" class="timeline DV4_player_progress_bar">
																	<h6 class="elapsed DV4_player_progress_time">01:02:01</h6>
																	<h6 class="duration DV4_player_duration">02:30:00</h6>
																	<div class="progress DV4_player_progress_bar_width" style="width: 42%;"></div>
																</div>
											<div class="show-name">
											<a href="#" class="playbutton DV4_player_play"></a>
											<a href="#" class="pausebutton DV4_player_pause"></a>
												<a href="#" class="open"></a>
												<span class="presenter DV4_player_image_holder" style="background-image: url('/content/005/images/000051/67047_200_pages_05_36227_70x.png');"></span>
												<h4 class="DV4_player_title_holder">Al Porter</h4>
												<h6 class="now hidden-xs hidden-sm DV4_player_now_holder"></h6>
												<div  style='display: none;'  class="DV4_player_live_button"></div>											
											</div>
										</div>
									</div>
								</div>
							</div>				<div class="player">
								<div class="tab">
									<a href="/includes/ajax/player_now_playing_tab.php#now-content" class="now active">
										Now Playing
									</a><span class="show_signin_modal demand">
													On Demand
												</span></div>
								<div class="container">
										<div class="player-contents scrolly">
											<div id="player-content" data-src="/includes/ajax/player_now_playing_tab.php#now-content"></div>
										</div>
								</div>
							</div>			
					
				<script>
				$( document ).ready(function() {					
					window.player_instance = $('#player_container').DV4_player(
						{"url":"http:\/\/playerservices.streamtheworld.com\/api\/livestream-redirect\/TODAY_FM.mp3?csegid=101&uuid=zhSdyKrlndSp4PBVOQnUrwQ4vr6YMGclY4yw","auto_play":false,"type":"on_air","audio_id":null}
					);
					
				});				
				</script>
					
				
				<div class="modal fade" id="signInModal" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" >
	    <div class="modal-dialog" role="document">
	        <div class="modal-content">
	    
	            <div class="modal-header">
					<button type="button" class="close" data-dismiss="modal">&times;</button>
	                <h2>Sign-in</h2>
	      
	            </div><!-- /modal-header -->
	      
	            <div class="modal-body">
			
				
	            	<div class="login_btn">
		            								
						<div class="form-group">			 
						  <input type="email" class="form-control" placeholder="Enter your email" name="email" id="login_email" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAYJJREFUOBGVVLuKwkAUPRFRY2GlhRKDVRpBMFgJgRQ2C37HCvmCdOpnuE0qWzvZBf8hTbC2SLAKqQQfTXbumAy6xE0cmMx9nHNm5t4h0nK5/IjjeMVmFwWGJEk+g30uFosfgpfeIRMh2eiLbBokUGjnO/z+feSUHhN5dr1eh6ZpT7C3BHq9HiaTSbZArVYTiWq1ClYs4T/mRDAxyrROp1Pouo71eo0oimBZFo7HIxzHecr9JZP/1hWyBKT5fB5Tgo55uVw4hq5wvV6z8CLGrhgwZyZOkJIJkUcmDGulwpYVrwEF8oZhGOj3+2g2m7xWh8OBi4gT/CcwHo9hmiZ838d2u+WFTvGl5G2nfuY6Go04WZZlqKqK2+0mcCQwyxNpNBpQFAWVSgXD4RCDwUAIlFkXvpmnikhipN0h93w+43Q6YbPZwLZtdDodAS9UA8/z0G63+QMjJhUwHS+7QH1OWoXdbocwDNFqtRAEAfb7PecT5qUAQ1Bt6EejsAnXddNNBZkwv/3KjSrHve9/AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
						</div>
						
						
						<div class="form-group">			  
						  <input type="password" placeholder="Password" class="form-control" name="password" id="login_password" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAYJJREFUOBGVVLuKwkAUPRFRY2GlhRKDVRpBMFgJgRQ2C37HCvmCdOpnuE0qWzvZBf8hTbC2SLAKqQQfTXbumAy6xE0cmMx9nHNm5t4h0nK5/IjjeMVmFwWGJEk+g30uFosfgpfeIRMh2eiLbBokUGjnO/z+feSUHhN5dr1eh6ZpT7C3BHq9HiaTSbZArVYTiWq1ClYs4T/mRDAxyrROp1Pouo71eo0oimBZFo7HIxzHecr9JZP/1hWyBKT5fB5Tgo55uVw4hq5wvV6z8CLGrhgwZyZOkJIJkUcmDGulwpYVrwEF8oZhGOj3+2g2m7xWh8OBi4gT/CcwHo9hmiZ838d2u+WFTvGl5G2nfuY6Go04WZZlqKqK2+0mcCQwyxNpNBpQFAWVSgXD4RCDwUAIlFkXvpmnikhipN0h93w+43Q6YbPZwLZtdDodAS9UA8/z0G63+QMjJhUwHS+7QH1OWoXdbocwDNFqtRAEAfb7PecT5qUAQ1Bt6EejsAnXddNNBZkwv/3KjSrHve9/AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
						</div>
						
						<button type="button" id="sign_in" class="btn btn-primary btn-lg btn-block">Sign In</button>
						
						<p><a class="show_reset_password" href="#">Forgot your password</a></p>
									
						
						<div class="modal_divider_holder">
							<span class="modal_divider">OR</span>
							<hr/>
						</div>
				
												
						<div id="login_message_holder"></div>
				
						<button type="button" class="btn btn-primary btn-lgbtn-block  facebook_login_btn"><span class="fb_logo"></span>Sign-in with Facebook</button>
						<button type="button" class="btn btn-primary btn-lg btn-block" id="google_login_btn_2"><span class="gp_logo"></span>Sign-in with Google</button>				
						
						<div style="clear: both"></div>
				
						<p>Don't have an account? <a href="#" class="show_login_modal">Register here</a></p>
						
				      
					</div><!-- /login_btn -->
	      
	            </div><!-- /modal-body -->
	    
	        </div>
	    </div>
	</div><!-- /login modal -->
				
				
				<!-- login Modal -->
	<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" >
	    <div class="modal-dialog" role="document">
	        <div class="modal-content">
	    
	            <div class="modal-header">
					<button type="button" class="close" data-dismiss="modal">&times;</button>
	                <h2>Enjoying Today FM?</h2>
	      
	            </div><!-- /modal-header -->
	      
	            <div class="modal-body">
			
					<h4>Join MyToday and save your favourite podcasts to listen later. Never miss out on your favourite shows.</h4>
					<div class="register_form_holder">
						<div class="form-group">			 
					  	<input type="text" class="form-control half_width_input left_input" placeholder="First Name" name="first_name" id="register_first_name"/>
						</div>
						<div class="form-group">			 
						  <input type="text" class="form-control half_width_input" placeholder="Last Name" name="last_name" id="register_last_name"/>
						</div>
						<div class="form-group">			 
						  <input type="text" class="form-control" placeholder="Enter your email" name="email" id="register_email"/>
						</div>
						<div class="form-group">	
						  <p>Please note: Your password must be at least eight characters in length and contain at least one none alphabetic character.</p>		  
						  <input type="password" placeholder="Password" class="form-control" name="password" id="register_password"/>
						</div>
						<div class="form-group">			  
						  <input type="password" placeholder="Confirm password" class="form-control" name="confirm_password" id="register_confirm_password"/>
						</div>
									
						<p>Please prove you are not a robot.</p>
						<div class="g-recaptcha" data-sitekey="6LcGEBIUAAAAAECMChtmcOl28wljxdxq31SbWOas"></div>
						<br />
						<p>By clicking "Sign-up for MyToday" you agree to the our <a href="/terms" target="_BLANK">Terms of Use</a>.</p>
						<br />		  
						<button type="button" id="register" class="btn btn-primary btn-lg btn-block">Sign-up for MyToday</button>			
					
					</div>
							
					<div id="register_message_holder"></div>
					<div class="modal_divider_holder">
						<span class="modal_divider">OR</span>
						<hr/>
					</div>
				
	            	<div class="login_btn">
		            								
						<button type="button" class="btn btn-primary btn-lg btn-block facebook_login_btn"><span class="fb_logo"></span>Sign-up with Facebook</button>
						<button type="button" class="btn btn-primary btn-lg btn-block" id="google_login_btn"><span class=""></span>Sign-up with Google</button>
						
						<p class="sign_in_link">Already a MyToday user? <a href="#" class="show_signin_modal">Sign-in</a></p>
											
				      
					</div><!-- /login_btn -->
	      
	            </div><!-- /modal-body -->
	    
	        </div>
	    </div>
	</div><!-- /login modal -->
	
	<div id="reset_password_modal" class="modal fade login_modals" role="dialog" data-keyboard="false" data-backdrop="static">
	  <div class="modal-dialog" role="document">
	
	    <!-- Modal content-->
	    <div class="modal-content form_style">	      
	      <div class="modal-header">
	        <button type="button" class="close" data-dismiss="modal">&times;</button>
	        <h2>Forgot your password</h2>
	      </div>
	      <div class="modal-body">	 
	      <form>
	      <div id="reset_password_email_holder">	     
		        <div class="form-group">			 
				  <input type="text" class="form-control" placeholder="Enter your email" name="email" id="reset_password_email"/>
				</div>			
				<button type="button" id="reset_password" class="btn btn-primary btn-lg btn-block">Reset Password</button>
			</div>
			 <div id="reset_password_message_holder"></div>
			</form>
	      </div>
	      <div class="modal-footer">
	        <p><a class="show_signin_modal">Click here to return to login page</a></p>
	      </div>
	      
	    </div>
	
	  </div>
	</div>	
	
	
			
	<!-- page load loop --> 
	<div class="loop_bar"></div>
	
	
	<!--<script src="http://tfm.bypost.webfactional.com/assets/js/app.js"></script>-->
  	<script src="/assets/js/app.js?v=1487170717"></script>
	<script>

		// fitvids - this is also run in ajax_load.js
		$(document).ready(function(){
			$(".ajax_target").fitVids();
		});
	
		// run push state on direct load, this is needed for FF
		if(html5Support){
			
			history.pushState({state:stateNum,content:{slug:"/Craic/Dermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-"}}, document.title, "/Craic/Dermot-And-Danny-OReilly-Had-A-CoronaOff-And-It-Was-Spectacular-");   
			stateNum++;
			
		}
	</script>
	
</body>
</html>