<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    
	<title>News From Ireland | Latest Irish News | Today FM</title>
	
	<meta name="description" content="Get all the latest Irish News. Keep up to date with the most important news in Ireland with Today FM">	
	<!-- CSS -->
	<link rel="stylesheet" href="/assets/css/font-awesome.min.css?v=4.7">
	<!-- <link rel="stylesheet" href="/assets/bootstrap-3.3.7-dist/css/bootstrap.min.css" type="text/css" media="screen" /> -->
	<link rel="stylesheet" href="/assets/css/global.css?v=1483549962">
	<link rel="stylesheet" href="/assets/css/DV4_global.css?v=1528193378">
	<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7827556/6309372/css/fonts.css" />
  	<link rel="stylesheet" href="/assets/css/vendors/owl.carousel.min.css">
  	
	<link rel="stylesheet" href="/assets/css/app.css?v=1529414637">
	<!-- <link rel="stylesheet" href="//tfm.bypost.webfactional.com/assets/css/app.css?v=1.2"> -->
  	<link rel="stylesheet" href="/assets/css/vendors/animate.min.css">

  	<link rel="stylesheet" href="/assets/css/archive.css">
  	
  	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	<!-- JS -->
	<script src="/assets/js/vendors/jquery.min.js?v=1484564172"></script>
	<script src="/assets/js/vendors/jquery-ui.min.js"></script>
	<script src="/assets/js/vendors/tooltip.js"></script>
	<script src="/assets/js/vendors/popover.js"></script>
	<script src="/assets/js/jquery.cookie.js"></script>	
	<script src="/assets/js/ajax_load.js?v=1533828013"></script>
	<script src="/assets/js/player.js?v=1527776382"></script>
	<script src="/assets/bootstrap-3.3.7-dist/js/bootstrap.min.js"></script>  
	<script src="/assets/js/vendors/owl.carousel.js"></script>
	<script src="/assets/js/DV4_global.js?v=1527776380"></script>
	<script src="/assets/js/vendors/jquery.fitvids.js"></script>
	<script src="/assets/js/vendors/jquery.ui.touch-punch.min.js"></script>
	<script src="/assets/js/vendors/jquery.focuspoint.js"></script>
	<script src="/assets/js/vendors/jquery.touchSwipe-min.js"></script>
	
	
	<script src="/assets/js/vendors/writeCapture/writeCapture.js"></script>
	<script src="/assets/js/vendors/writeCapture/plugin/jquery.writeCapture.js"></script>
	
	
	
	
	<script type="text/javascript" src="/assets/jwplayer_8_1_12/jwplayer.js" ></script>
	<script type="text/javascript">jwplayer.key="x7He2ImAzS4VeqfcCP0nPkBOWWTheUu136GLHQ==";</script>
	
	

	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3864919-1', 'auto');
        ga('set', 'allowAdFeatures', false);
         ga('set', 'anonymizeIp', true);
  ga('set', 'dimension3', 'No');window.gaCategory = "News";ga('set', 'contentGroup1', "News"); ga('set', 'dimension1', "News");window.gaParent_category = "News";ga('set', 'contentGroup2', "News"); ga('set', 'dimension6', "News");ga('set', 'dimension7', "Stephen McNeice");ga('send', 'pageview', "/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-");</script>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
			
	fbq('init', '1658045121120452');
	fbq('track', 'PageView');</script>
	<noscript><img height='1' width='1' style='display:none'
	src='https://www.facebook.com/tr?id=1658045121120452&ev=PageView&noscript=1'
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<script>
	/**
	* Function that tracks a click on an outbound link in Analytics.
	* This function takes a valid URL string as an argument, and uses that URL string
	* as the event label. Setting the transport method to 'beacon' lets the hit be sent
	* using 'navigator.sendBeacon' in browser that support it.
	*/
	var trackOutboundLink = function(url) {
	   ga('send', 'event', 'outbound', 'click', url, {
	     'transport': 'beacon',
	     'hitCallback': function(){document.location = url;}
	   });
	}
	</script>	<!-- adT:  -->
<meta charset="utf-8"><meta name="keywords" content="News, Editors Pick">
<meta name="news_keywords" content="News, Editors Pick"><link rel="canonical" href="http://www.todayfm.com/News/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-" />

<meta property="og:title" content="92% Of Rental Homes &#39;Too Expensive&#39; For People Receiving Rent Assistance ">
<meta property="og:description" content="A national survey of rental homes has found just 41 properties - 8% - were affordable for people receiving...">
<meta property="og:image" content="http://www.todayfm.com/content/000/images/000279/286481_54_news_hub_232059_600x315.jpg">
<meta property="og:image:secure_url" content="https://www.todayfm.com/content/000/images/000279/286481_54_news_hub_232059_600x315.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:site_name" content="Today FM">
<meta property="og:url" content="http://www.todayfm.com/News/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@todayfm">
<meta name="twitter:title" content="92% Of Rental Homes &#39;Too Expensive&#39; For People Receiving Rent Assistance ">
<meta name="twitter:description" content="A national survey of rental homes has found just 41 properties - 8% - were affordable for people receiving...">
<meta name="twitter:image" content="http://www.todayfm.com/content/000/images/000279/286481_54_news_hub_232059_600x315.jpg">

		<script type="application/ld+json">
		{
				"@context":"http:\/\/schema.org",
				"@id":"#Publisher",
				"@type":"Organization",
				"name":"Today FM",
				"legalName":"Today FM",
				"url":"http:\/\/www.todayfm.com",
				"description":"Today FM (100-102) is Ireland's biggest commercial independent radio station and features the best broadcasters around.",
				"logo":{
					"@type":"ImageObject",
					"url":"http://www.todayfm.com/assets/graphics/todayfm_logo.png",
					"width":{
						"@type":"Intangible",
						"name":273
					}
					,"height":{
						"@type":"Intangible",
						"name":139
					}
				},				
				"address":{
					"@type":"PostalAddress",
					"streetAddress":"Today FM, Marconi House, Digges Lane.",
					"addressLocality":"Dublin 2",
					"addressRegion":"Dublin",					
					"addressCountry":"Ireland"
				}
				,"contactPoint":{
					"@type":"ContactPoint",
					"contactType":"customer support",
					"telephone":"(+353) 1804 9000,",
					"email":"info@todayfm.com"
				},
				"sameAs":["https://www.facebook.com/todayfm","https://twitter.com/todayfm","https://en.wikipedia.org/wiki/Today_FM","https://www.youtube.com/user/todayfmwww"]
			}
		</script>
					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
						  "@type": "WebPage",
						  "@id": "http://www.todayfm.com/News/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-"
					  },
					  			"articleBody":"A national survey of rental homes has found just 41 properties - 8% - were affordable for people receiving rent assistance.
The Simon Communities report says a total of just 530 properties were being advertised countrywide.
That's less than half the number recorded three years ago.
No properties for those receiving assistance&nbsp;Rent Supplement or Housing Assistance Payment (HAP) were available in Galway city centre, Limerick city centre and Portlaoise.
Only a single property was available in each of five other areas, including Dublin city centre.
Niamh Randall from the Simon Communities explained: \"We're calling on Government to increase Rent Supplement or Housing Assistance Payment limits.
\"We also need to look at the private rental sector in terms of it being a major push factor for people into homelessness.
\"How can we prevent people from becoming homeless? That means looking at security of tenure... it means looking at section 34 loopholes in relation to evictions... how can we keep people in the homes that they have for as long as we can.\"
She also called for an extension of rent pressure zones.   ",
					  			"wordCount":179,
					  			"url": "http://www.todayfm.com/News/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-",
					  			"headline": "92% Of Rental Homes &#39;Too Expensive&#39; For People Receiving Rent Assistance",
					  "image": {
						  "@type": "ImageObject",
						  "url": "http://www.todayfm.com/content/000/images/000279/286481_54_news_hub_232059_600x315.jpg",
						  "height": 315,
						  "width": 600
					  },
					  "datePublished": "2018-08-16 07:32:00",
						  "dateModified": "2018-08-16 07:35:53",
					  "author": {
						  "@type": "Person",
						  "name": "Stephen McNeice"
					  },
					  "publisher": {
						  "@type": "Organization",
						  "name": "Today FM",
						  "logo": {
							  "@type": "ImageObject",
							  "url": "http://www.todayfm.com/assets/graphics/todayfm_logo.png",
							  "height": "139",		
							  "width": "273"
					  	  }
					  },
					  "description": "A national survey of rental homes has found just 41 properties - 8% - were affordable for people receiving..."
					}
					</script>
				
	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	      '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript'>

	var gptAdSlots = []; // This declares the responsive GPT slots array of ad units

	googletag.cmd.push(function() {

	// Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes.

	var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
	addSize([0, 0], []).
	addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
	addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
	addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB


	var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
	addSize([0, 0], [300, 250]).build(); // Allows everywhere
		var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
		addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
		addSize([320, 0], [300,250]). // show on mobile
		addSize([990, 0], [300, 250]).build(); // Allows this size on Desktop view only.
	var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or InternalMobileSite ad unit
	addSize([0, 0], []).
	addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
	addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet

	// Define the GPT slots
	gptAdSlots[0] = googletag.defineSlot('/27435881/TDFM_Head', [320, 50], 'div-gpt-ad-1446562461113-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
	defineSizeMapping(mapping). // Implements the mapping.
	addService(googletag.pubads());

	gptAdSlots[1] = googletag.defineSlot('/27435881/TDFM_Side_1', [300, 250], 'div-gpt-ad-1446562553511-0'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
	defineSizeMapping(mapping1).
	addService(googletag.pubads());

	gptAdSlots[2] = googletag.defineSlot('/27435881/TDFM_Side_2', [300, 250], 'div-gpt-ad-1446562591189-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
		
	gptAdSlots[3] = googletag.defineOutOfPageSlot('/27435881/TDFM_Out-Of-Page', 'div-gpt-ad-1446562631773-0').addService(googletag.pubads());
	
	gptAdSlots[4] = googletag.defineSlot('/27435881/TDFM_Side_2',  [300, 250], 'div-gpt-ad-1486660850068-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[5] = googletag.defineSlot('/27435881/TDFM_Side_3', [300, 250], 'div-gpt-ad-3rd-small-mpu'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TDFM_MPU_PLAYER_Feb17', [300, 250], 'div-gpt-ad-1486725928751-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TODAYFM_MobileMPU_Homepage', [300, 250], 'div-gpt-ad-1486661072635-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[7] = googletag.defineSlot('/27435881/TDFM_Spon_1x1', [1, 1], 'div-gpt-ad-1511192109690-0').addService(googletag.pubads()); // 1x1 Tracking pixel
    
    
googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
	googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
	googletag.pubads().setTargeting('tdsection', ["News"]); // This is page level custom targeting. All ad units on page inherit these.
		googletag.pubads().setTargeting('articleID', ['48935']);
	googletag.enableServices(); // Start ad fetching
	});
	</script>	
			<script src='https://www.google.com/recaptcha/api.js'></script>
			
			<script>
  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
			
		
	    // The response object is returned with a status field that lets the
	    // app know the current login status of the person.
	    // Full docs on the response object can be found in the documentation
	    // for FB.getLoginStatus().
	    if (response.status === 'connected') {
	      // Logged into your app and Facebook.
	      
	      var auth_token = response.authResponse.accessToken;
	      testAPI(response.authResponse.userID, auth_token);
	      
	    } else if (response.status === 'not_authorized') {
	      // The person is logged into Facebook, but not your app.
	     /*  document.getElementById('status').innerHTML = 'Please log ' +
	        'into this app.'; */
	    } else {
	      // The person is not logged into Facebook, so we're not sure if
	      // they are logged into this app or not.
	      /* document.getElementById('status').innerHTML = 'Please log ' +
	        'into Facebook.'; */
	    }
	  }

  
  window.fbAsyncInit = function() {
  FB.init({
    appId      : '113561549152821',
    cookie     : true,  // enable cookies to allow the server to access 
                        // the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });

  // Now that we've initialized the JavaScript SDK, we call 
  // FB.getLoginStatus().  This function gets the state of the
  // person visiting this page and can return one of three states to
  // the callback you provide.  They can be:
  //
  // 1. Logged into your app ('connected')
  // 2. Logged into Facebook, but not your app ('not_authorized')
  // 3. Not logged into Facebook and can't tell if they are logged into
  //    your app or not.
  //
  // These three cases are handled in the callback function.

  
  };

  // Load the SDK asynchronously
  
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.8&appId=113561549152821";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function testAPI(userID, auth_token) {
		
	    FB.api('/me?fields=id,name,email', function(response) {		  
		  SocialLoginHandler('facebook', userID, response.name, auth_token, response.email);
	    });
	  }
</script>

	<meta name='google-signin-client_id' content='22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com'>
	<script src="https://apis.google.com/js/platform.js"></script>
	
	<script>
	var googleUser = {};
	var startApp = function() {
		gapi.load('auth2', function(){
			// Retrieve the singleton for the GoogleAuth library and set up the client.
			auth2 = gapi.auth2.init({
				client_id: '22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com',
				cookiepolicy: 'single_host_origin',
				// Request scopes in addition to 'profile' and 'email'
				//scope: 'additional_scope'
			});
				attachSignin(document.getElementById('google_login_btn'));
				attachSignin(document.getElementById('google_login_btn_2'));
		});
	};
	
	function attachSignin(element) {
		
		auth2.attachClickHandler(element, {},
		function(googleUser) {
	
			 onSignIn(googleUser);
			 
		}, function(error) {
			alert(JSON.stringify(error, undefined, 2));
		});
	}
	</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBKZMS');</script>
<!-- End Google Tag Manager -->		
			
		
</head>
<body>

<script type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=104633"></script> 
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKZMS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<!-- /27435881/TDFM_Out-Of-Page -->
		<div id='div-gpt-ad-1446562631773-0' style='height: 0px;'>
			<script type='text/javascript'>
$( document ).ready(function() {
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562631773-0'); });
});
			</script>
		</div>
		<!-- /27435881/TDFM_Spon_1x1 -->
		<div id='div-gpt-ad-1511192109690-0' style='height:1px; width:1px;'>
		<script>
$( document ).ready(function() {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511192109690-0'); });
});
		</script>
		</div>



	<div id="mySidenav" class="sidenav">
		<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
		<a href="/News">News</a><a href="/Sport">Sport</a><a href="/Music">Music</a><a href="/Win">Win</a>
	</div>
	<div class="ajax_target">
		
		
				
	
	<!-- add search open for different overlay -->
	<!-- <div class="overlay search-open"></div> -->
	<div class="overlay"></div>
	
	<div class="fullscreen">
	    <a href="#" class="close">Close</a>
	    <div class="video"></div>
	        <!-- <iframe width="1000" height="562" src="https://www.youtube.com/embed/bl5TUw7sUBs" frameborder="0" allowfullscreen></iframe> -->
	</div>
	
	<div id="search-overlay" class="search-overlay">
	</div>
	
	<div class="wrapper">
	
	<header>
	  <div class="container">
	     
	        
	    <div class="row">
	     <a href="/" class="ajax_load">
	        <div id="logo" class="logo col-lg-3 col-md-3 col-sm-3 col-xs-3" title="Home">
	        	Today FM
	        </div>
	     </a>
	      <nav class="col-lg-9 col-md-9 col-sm-9 pull-right" role="navigation">
	        <ul class="nav">
	          <li class="item"><a href="/Shows" class="ajax_load">Shows</a></li><li class="item"><a href="/Trending" class="ajax_load">Trending</a></li><li class="item hidden-xs"><a href="/News" class="ajax_load active">News</a></li><li class="item hidden-xs"><a href="/Sport" class="ajax_load">Sport</a></li><li class="item hidden-xs"><a href="/Music" class="ajax_load">Music</a></li><li class="item hidden-xs"><a href="/Win" class="ajax_load">Win</a></li><li class="item"><a href="/Podcasts" class="ajax_load">Podcasts</a></li>
				<li class="item visible-xs"><a href="#" onclick="openNav()"><i class="fa fa-bars" aria-hidden="true"></i></a></li>
	          <li class="item search"><a href="#">Search</a></li>
	        </ul>
	      </nav>
	      </div>
	  </div>
	</header>
				<div class='leaderboard_holder'>
		 <!-- /27435881/TDFM_Head -->
				<div id='leaderboard'>
					<div id='div-gpt-ad-1446562461113-0'>
					<script type='text/javascript'>
$( document ).ready(function() {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562461113-0'); });
});
					</script>
					</div>	  
				</div></div>
				<main id='wrapper'>
					
			
	<section class="article">
		
			<!--
		<div class="container">
			<div class="row">
				<div class="col-lg-12">
					<div class="crumbs">
						<a href="/">Home</a> <a href="/region">Parent Page</a> <a href="#" class="active">Current Page</a>
					</div>
				</div>
			</div>
		</div>
			-->
	
			<div class="container">
				<div class="row">
					<div class="col-lg-9 article-wrap">
					<article class="text-article">
						<div class="row">
								<div class="col-lg-12"><div class="feature image focuspoint hidden-sm hidden-xs" data-focus-x="0" data-focus-y="0" data-image-w="830" data-image-h="310">
											<img src="/content/000/images/000279/286481_54_news_hub_232059_830x310.jpg"/>
											<div class="tag">
											<a href="#"><h6>News</h6></a>
										</div>
													</div><div class="feature image focuspoint hidden-md hidden-lg" data-focus-x="0" data-focus-y="0" data-image-w="600" data-image-h="315">
											<img src="/content/000/images/000279/286481_54_news_hub_232059_600x315.jpg"/>
											<div class="tag">
											<a href="#"><h6>News</h6></a>
										</div>
													</div>
								</div>
							<div class="col-lg-12 col-md-12">
								<div class="article-content">
									<h1>92% Of Rental Homes &#39;Too Expensive&#39; For People Receiving Rent Assistance </h1>
									<div class="article-info">
										<div class="avatar col-lg-1 col-md-1 col-sm-2 col-xs-1" style="background-image: url('/assets/graphics/author-placeholder.png');"></div>
										
										<ul class="byline col-xs-8 pull-left">
											<li><h4>News</h4></li>
											<li><h6>Written By: <a href="#">Stephen McNeice</a></h6></li>
											<li><h6>Date: <a href="#">2 hours ago</a></h6></li>
										</ul>
										<ul class="social article col-xs-1">
											<li><a class="twitter" onclick="return newWin('https://twitter.com/intent/tweet?screen_name=todayfm',720,400);">Tweet</a></li>
											<li><a class="mail" href="mailto:news@todayfm.com">Mail</a></li>
										</ul>
									</div>
									<div class="article-text">
										<strong class="art_subtitle"></strong>
												
										<p>A national survey of rental homes has found just 41 properties - 8% - were affordable for people receiving rent assistance.</p>
<p>The Simon Communities report says a total of just 530 properties were being advertised countrywide.</p>
<p>That's less than half the number recorded three years ago.</p>
<p>No properties for those receiving assistance&nbsp;Rent Supplement or Housing Assistance Payment (HAP) were available in Galway city centre, Limerick city centre and Portlaoise.</p>
<p>Only a single property was available in each of five other areas, including Dublin city centre.</p>
<p>Niamh Randall from the Simon Communities explained: "We're calling on Government to increase Rent Supplement or Housing Assistance Payment limits.</p>
<p>"We also need to look at the private rental sector in terms of it being a major push factor for people into homelessness.</p>
<p>"How can we prevent people from becoming homeless? That means looking at security of tenure... it means looking at section 34 loopholes in relation to evictions... how can we keep people in the homes that they have for as long as we can."</p>
<p>She also called for an extension of rent pressure zones.</p>   
										
									</div>

									<div class="share article-share">
										<ul>
											<li><a class="facebook social_share_btn" data-type="article" data-share-type="facebook" data-item-id="48935" data-url="http://www.facebook.com/sharer.php?u=http://www.todayfm.com/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-">Share<span> 0</span></a></li>
											<li><a class="twitter social_share_btn" data-type="article" data-share-type="twitter" data-item-id="48935" data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2F92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-&via=todayfm&text=92% Of Rental Homes Too Expensive For People Receiving Rent Assistance ">Tweet<span> 0</span></a></li>
											<li><a class="mail count_mail_share" data-type="article" data-share-type="email" data-item-id="48935" href="mailto:?subject=92% Of Rental Homes Too Expensive For People Receiving Rent Assistance &amp;body=http://www.todayfm.com/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-" >Email<span> 0</span></a></li>
										</ul>
									</div>
								</div>
							</div>
		
						</div>
					</article>					
					</div>
	<div class="col-lg-3 aside">
		<div class="advert">
			
				<!-- /27435881/TDFM_Side_1 -->
				<div id='div-gpt-ad-1446562553511-0'>
					<script type='text/javascript'>
                    $( document ).ready(function() {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562553511-0'); });
});
					</script>
				</div>
		</div>
	<div class="browse">
		<h3 class="uppercase">Browse by Category</h3>
		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-10 col-sm-offset-1 category">
			<div style="background-image: url('/assets/images/trending.svg');" class="comedy"><a href="/trending" class="ajax_load">Trending</a></div>
			<div style="background-image: url('/assets/images/music.svg');" class="music"><a href="/music" class="ajax_load">Music</a></div>
			<div style="background-image: url('/assets/images/sport.svg');" class="sport"><a href="/sport" class="ajax_load">Sport</a></div>
			<div style="background-image: url('/assets/images/podcasts-2.svg');" class="entertainment"><a href="/podcasts" class="ajax_load">Podcasts</a></div>
			<div style="background-image: url('/assets/images/news.svg');" class="news"><a href="/news" class="ajax_load">News</a></div>
			<div style="background-image: url('/assets/images/win.svg');" class="win"><a href="/win" class="ajax_load">Win</a></div>
		</div>
	</div>
		<div class="advert tall">
			<!-- /27435881/TDFM_Side_2 -->
						<div id='div-gpt-ad-1446562591189-0'>
							<script type='text/javascript'>
                               $( document ).ready(function() {
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562591189-0'); });
});
							</script>
						</div>
		</div>

		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-5 col-sm-offset-1 text-center register">
			<a href="#" style="background-image: url('https://cdn.radiocms.net/005/images/000051/67458_200_pages_05_9627_350x.png'); background-position: 0% 2%;  background-position: 50% 2%; background-size: 70%; background-repeat: no-repeat;">
				<h2>Enjoying Today FM?</h2>
				<p>Never miss out on your favourite show again</p>
				<button class="btn yellow show_login_modal" href="#">Register with MYTODAY</button>
			</a>
		</div>
		<div id="stickyMpuAnchor"></div>
		<div id="stickyMpu" class="advert">
			<!-- /27435881/TDFM_Side_3 -->
						<div id='div-gpt-ad-1486660850068-0'>
							<script type='text/javascript'>
$( document ).ready(function() {
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486660850068-0'); });
});
							</script>
						</div>
			</a>
		</div>
	</div></div>
			</div>
		</section>
		<section class="related">
	
			<div class="container">
				<div class="row">
					
					<div class="col-lg-12">
						<h3 class="uppercase">You may also like</h3>	
					</div>
	
						
					
					<div class="mobile-carousel">
												
						<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000239/246754_54_news_hub_203078_656x500.jpg');"><div class="actions">
				
			</div><a href="/News/Voice-Controlled-Technology-Not-So-Smart-With-Irish-Accents" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">Voice Controlled Technology Not So Smart With Irish Accents</p>
			</div></a>
				<div class="tags">
					<a href="/News" class="tag ajax_load">News</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='48937' data-url='https://www.facebook.com/sharer.php?u=http://www.todayfm.com/News/Voice-Controlled-Technology-Not-So-Smart-With-Irish-Accents' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='48937' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FNews%2FVoice-Controlled-Technology-Not-So-Smart-With-Irish-Accents&via=todayfm&text=Voice Controlled Technology Not So Smart With Irish Accents'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='48937' href='mailto:?subject=Voice Controlled Technology Not So Smart With Irish Accents&amp;body=http://www.todayfm.com/News/Voice-Controlled-Technology-Not-So-Smart-With-Irish-Accents'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000297/304347_54_news_hub_245249_280x300.jpg');"><div class="actions">
				
			</div><a href="/News/State-Of-Emergency-After-Italy-Bridge-Collapse" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">State Of Emergency After Italy Bridge Collapse</p>
			</div></a>
				<div class="tags">
					<a href="/News" class="tag ajax_load">News</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='48933' data-url='https://www.facebook.com/sharer.php?u=http://www.todayfm.com/News/State-Of-Emergency-After-Italy-Bridge-Collapse' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='48933' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FNews%2FState-Of-Emergency-After-Italy-Bridge-Collapse&via=todayfm&text=State Of Emergency After Italy Bridge Collapse'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='48933' href='mailto:?subject=State Of Emergency After Italy Bridge Collapse&amp;body=http://www.todayfm.com/News/State-Of-Emergency-After-Italy-Bridge-Collapse'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000297/304346_54_news_hub_245246_280x300.jpg');"><div class="actions">
				
			</div><a href="/News/Doctor-Bumbum-Charged-With-Murder" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">Doctor &#39;Bumbum&#39; Charged With Murder</p>
			</div></a>
				<div class="tags">
					<a href="/News" class="tag ajax_load">News</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='48932' data-url='https://www.facebook.com/sharer.php?u=http://www.todayfm.com/News/Doctor-Bumbum-Charged-With-Murder' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='48932' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FNews%2FDoctor-Bumbum-Charged-With-Murder&via=todayfm&text=Doctor Bumbum Charged With Murder'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='48932' href='mailto:?subject=Doctor Bumbum Charged With Murder&amp;body=http://www.todayfm.com/News/Doctor-Bumbum-Charged-With-Murder'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000296/303883_54_news_hub_244949_280x300.jpg');"><div class="actions">
				
			</div><a href="/News/Ryanair-Talks-Deadlocked-After-3-Days" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">Ryanair Talks Deadlocked After 3 Days</p>
			</div></a>
				<div class="tags">
					<a href="/News" class="tag ajax_load">News</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='48931' data-url='https://www.facebook.com/sharer.php?u=http://www.todayfm.com/News/Ryanair-Talks-Deadlocked-After-3-Days' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='48931' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FNews%2FRyanair-Talks-Deadlocked-After-3-Days&via=todayfm&text=Ryanair Talks Deadlocked After 3 Days'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='48931' href='mailto:?subject=Ryanair Talks Deadlocked After 3 Days&amp;body=http://www.todayfm.com/News/Ryanair-Talks-Deadlocked-After-3-Days'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div>
					</div>
	
	
				</div>
			</div>
			
		</section><section class="app">
		<div class="container">
			<div class="row">
				<div class="col-lg-6 col-lg-offset-3 col-md-6 col-md-offset-3 col-sm-8 col-sm-offset-2 text-center">
					<h2 class="large">DOWNLOAD!</h2>
					<p>Have you downloaded our shiny new app? It’s like a teeny tiny website in your hand providing a great listening experience, content to read on the go and the ability to contact your favourite shows live on air.</p>
					<div class="buttons">
						<a href="https://itunes.apple.com/ie/app/today-fm/id375121227?mt=8" class="app_link_click" data-type="IOS" target="_BLANK" onclick="FLOOD1();"><button class="btn apple yellow">IOS</button></a>
						<a href="https://play.google.com/store/apps/details?id=com.thisisaim.todayfm&hl=en" class="app_link_click" data-type="Android" target="_BLANK" onclick="FLOOD2()";><button class="btn android yellow">Android</button></a>
					</div>
				</div>

			</div>
		</div>
	</section>
				</main>
				
	<footer>
		<div class="container">
			<div class="row">
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-2 col-xs-4">
					<li><a href="/shows" class="ajax_load">Shows</a></li>
					<li><a href="/trending" class="ajax_load">Trending</a></li>
					<li><a href="/music" class="ajax_load">Music</a></li>
					<li><a href="/news" class="ajax_load">News</a></li>
					<li><a href="/win" class="ajax_load">Win</a></li>
					<li><a href="/podcasts" class="ajax_load">Podcasts</a></li>
				</ul>
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-1 col-xs-5">
					<li><a href="/videos" class="ajax_load">Videos</a></li>			
					
					<li><a href="/aboutus" class="ajax_load">About us</a></li>
					<li><a href="/contact-us" class="ajax_load">Contact us</a></li>
                    <li><a href="/consent.php?return=R27i4qM853pd5FTZrUpGy%2BbKQfd5j%2BcBE1FWTDrMjaM%3D">Privacy Settings</a></li>
				</ul>
				<ul class="col-lg-3 col-lg-offset-0 col-md-3 col-sm-3 col-xs-3 col-xs-10 col-xs-offset-1 external">
					<li><a href="http://www.todayfmbreaks.com/" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_BLANK">Today FM Breaks</a></li>					
					<li><a target="_BLANK" onclick="trackOutboundLink($(this).attr('href')); return false;" href="https://www.appliancesdelivered.ie/">Appliances Delivered</a></li>
					<li><a target="_BLANK" onclick="trackOutboundLink($(this).attr('href')); return false;" href="//www.communicorpmedia.com/contact/">Advertise with Us</a></li>
				</ul>
	
				<div class="col-lg-3 col-lg-offset-2 col-md-offset-1 col-md-4 col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
					<ul class="social">
						<li><a class="facebook" href="https://www.facebook.com/todayfm" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Facebook</a></li>
						<li><a class="twitter" href="https://twitter.com/todayfm" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Twitter</a></li>
						<li><a class="youtube" href="https://www.youtube.com/user/todayfmwww" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Youtube</a></li>
						<li><a class="instagram" href="https://www.instagram.com/todayfm/" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Instagram</a></li>
					</ul>
					<ul class="legal">
						<li><a href="/terms" class="ajax_load">Terms of Use</a></li>
						<li><a href="/Privacy-Policy-2018" class="ajax_load">Privacy Policy </a></li>                        
                        <li><a href="/Cookie-Policy-TodayFM-" class="ajax_load">Cookie Policy</a></li>
					</ul>
					<div class="copyright">Copyright &copy; 2018 Today FM</div>
				</div>
	
			</div>
		</div>
	</footer>

</div>
						
	</div>
		<div data-current-show="Dermot and Dave" data-current-station="5" id="player_container"></div>		
							<div class="current-show-player">
								
								<div class="container">
									<div class="row">
										<div class="current-show-content">
											<div data-start-time="1534406400" data-duration="10800" class="timeline DV4_player_progress_bar">
																	<h6 class="elapsed DV4_player_progress_time">00:37:03</h6>
																	<h6 class="duration DV4_player_duration">03:00:00</h6>
																	<div class="progress DV4_player_progress_bar_width" style="width: 21%;"></div>
																</div>
											<div class="show-name">
											<a href="#" class="playbutton DV4_player_play"></a>
											<a href="#" class="pausebutton DV4_player_pause"></a>
											<div  style='display: none;'  class="DV4_player_change_playback_container">
												<span data-playback-rate="1.5" title="Increase playback rate to 1.5x" class="DV4_player_change_playback_rate"><span class="step-forward" aria-hidden="true">1.5x</span></span>
												<span data-playback-rate="2" title="Increase playback rate to 2x" class="DV4_player_change_playback_rate"><span class="fast-forward" aria-hidden="true">2x</span></span>		
											</div>								
												<a href="#" class="open"></a>
												<span class="presenter DV4_player_image_holder" style="background-image: url('/content/005/images/000051/67458_200_pages_05_9627_70x.png');"></span>
												<h4 class="DV4_player_title_holder">Dermot and Dave</h4>
												<h6 class="now hidden-xs hidden-sm DV4_player_now_holder"></h6>
												<div  style='display: none;'  class="DV4_player_live_button"></div>											
											</div>
										</div>
									</div>
								</div>
							</div>				<div class="player">
								<div class="tab">
									<a href="/includes/ajax/player_all_channels_tab.php#all-channels" class="all-channels active">
										All channels
									</a>
									<a href="/includes/ajax/player_now_playing_tab.php#now-content" class="now">
										Now Playing
									</a></div>
								<div class="container">
										<div class="player-contents scrolly">
											<div id="player-content" data-src="/includes/ajax/player_all_channels_tab.php#all-channels"></div>
										</div>
								</div>
							</div>			
					
				<script>
				$( document ).ready(function() {					
					window.player_instance = $('#player_container').DV4_player(
						{"url":"https:\/\/playerservices.streamtheworld.com\/api\/livestream-redirect\/TODAY_FM.mp3?csegid=101","auto_play":false,"type":"on_air","audio_id":null,"use_JWPlayer":true,"lsid":"1a7d2580-91dc-4b5a-8b8d-8b5ebdc43719"}
					);
					
				});				
				</script>
							
	<!-- page load loop --> 
	<div class="loop_bar"></div>
	
	
	<!--<script src="http://tfm.bypost.webfactional.com/assets/js/app.js"></script>-->
  	<script src="/assets/js/app.js?v=1533824896"></script>
  	
  	<script type="text/javascript" src="https://convergedigital.mainroll.com/a/todayfm_outstream_desktop.js"></script>
	<script type="text/javascript" src="https://convergedigital.mainroll.com/a/todayfm_outstream_mobile.js"></script>
  	
	<script>


		// fitvids - this is also run in ajax_load.js
		$(document).ready(function(){
			$(".ajax_target").fitVids();

			$('.header_youtube_container').find('.fluid-width-video-wrapper').css({'position': 'static'});
			
		});
	
		// run push state on direct load, this is needed for FF
		if(html5Support){
			
			history.pushState({state:stateNum,content:{slug:"/News/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-"}}, document.title, "/News/92-Of-Rental-Homes-Too-Expensive-For-People-Receiving-Rent-Assistance-");   
			stateNum++;
			
		}
	</script>

	<script src="/assets/js/archive.js"></script>
	
	
</body>
</html>