<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    
	<title>News From Ireland | Latest Irish News | Today FM</title>
	
	<meta name="description" content="Get all the latest Irish News. Keep up to date with the most important news in Ireland with Today FM">	
	<!-- CSS -->
	<link rel="stylesheet" href="/assets/css/font-awesome.min.css">
	<!-- <link rel="stylesheet" href="/assets/bootstrap-3.3.7-dist/css/bootstrap.min.css" type="text/css" media="screen" /> -->
	<link rel="stylesheet" href="/assets/css/global.css?v=1483549962">
	<link rel="stylesheet" href="/assets/css/DV4_global.css?v=1512402221">
	<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7827556/6309372/css/fonts.css" />
  	<link rel="stylesheet" href="/assets/css/vendors/owl.carousel.min.css">
  	
	<link rel="stylesheet" href="/assets/css/app.css?v=1511449185">
	<!-- <link rel="stylesheet" href="//tfm.bypost.webfactional.com/assets/css/app.css?v=1.2"> -->
  	<link rel="stylesheet" href="/assets/css/vendors/animate.min.css">

  	<link rel="stylesheet" href="/assets/css/archive.css">
  	
  	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	<!-- JS -->
	<script src="/assets/js/vendors/jquery.min.js"></script>
	<script src="/assets/js/vendors/jquery-ui.min.js"></script>
	<script src="/assets/js/vendors/tooltip.js"></script>
	<script src="/assets/js/vendors/popover.js"></script>
	<script src="/assets/js/jquery.cookie.js"></script>
	<script src="/assets/login_module/js/login.js?v=1510936291">"></script>
	<script src="/assets/js/ajax_load.js?v=1508416426"></script>
	<script src="/assets/js/player.js?v=1512554009"></script>
	<script src="/assets/bootstrap-3.3.7-dist/js/bootstrap.min.js"></script>  
	<script src="/assets/js/vendors/owl.carousel.js"></script>
	<script src="/assets/js/DV4_global.js?v=1511434650"></script>
	<script src="/assets/js/vendors/jquery.fitvids.js"></script>
	<script src="/assets/js/vendors/jquery.ui.touch-punch.min.js"></script>
	<script src="/assets/js/vendors/jquery.focuspoint.js"></script>
	
	<script type="text/javascript" src="/assets/jwplayer_8_beta/jwplayer.js" ></script>
	<script type="text/javascript">jwplayer.key="x7He2ImAzS4VeqfcCP0nPkBOWWTheUu136GLHQ==";</script>
	
	

	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3864919-1', 'auto');
  ga('set', 'dimension3', 'No');window.gaCategory = "News";ga('set', 'contentGroup1', "News"); ga('set', 'dimension1', "News");window.gaParent_category = "News";ga('set', 'contentGroup2', "News"); ga('set', 'dimension6', "News");ga('set', 'dimension7', "Today FM");ga('send', 'pageview', "/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal");</script>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
			
	fbq('init', '1658045121120452');
	fbq('track', 'PageView');</script>
	<noscript><img height='1' width='1' style='display:none'
	src='https://www.facebook.com/tr?id=1658045121120452&ev=PageView&noscript=1'
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<script>
	/**
	* Function that tracks a click on an outbound link in Analytics.
	* This function takes a valid URL string as an argument, and uses that URL string
	* as the event label. Setting the transport method to 'beacon' lets the hit be sent
	* using 'navigator.sendBeacon' in browser that support it.
	*/
	var trackOutboundLink = function(url) {
	   ga('send', 'event', 'outbound', 'click', url, {
	     'transport': 'beacon',
	     'hitCallback': function(){document.location = url;}
	   });
	}
	</script>	<!-- adT:  -->
<meta charset="utf-8"><meta name="keywords" content="News, Editors Pick, Bus Eireann, The Labour Court, Labour Court, Irish Rail, Irish Rail Staff Vote In Favour Of Pay Deal Members, NBRU General Secretary Dermot">
<meta name="news_keywords" content="News, Editors Pick, Bus Eireann, The Labour Court, Labour Court, Irish Rail, Irish Rail Staff Vote In Favour Of Pay Deal Members, NBRU General Secretary Dermot"><link rel="canonical" href="http://www.todayfm.com/News/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal" />

<meta property="og:title" content="Irish Rail Staff Vote In Favour Of Pay Deal">
<meta property="og:description" content="Members of both SIPTU and the NBRU have backed the 7.5% pay hike">
<meta property="og:image" content="http://www.todayfm.com/content/000/images/000269/276963_54_news_hub_224784_600x315.jpg">
<meta property="og:image:secure_url" content="https://www.todayfm.com/content/000/images/000269/276963_54_news_hub_224784_600x315.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:site_name" content="Today FM">
<meta property="og:url" content="http://www.todayfm.com/News/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@todayfm">
<meta name="twitter:title" content="Irish Rail Staff Vote In Favour Of Pay Deal">
<meta name="twitter:description" content="Members of both SIPTU and the NBRU have backed the 7.5% pay hike">
<meta name="twitter:image" content="http://www.todayfm.com/content/000/images/000269/276963_54_news_hub_224784_600x315.jpg">

		<script type="application/ld+json">
		{
				"@context":"http:\/\/schema.org",
				"@id":"#Publisher",
				"@type":"Organization",
				"name":"Today FM",
				"legalName":"Today FM",
				"url":"http:\/\/www.todayfm.com",
				"description":"Today FM (100-102) is Ireland's biggest commercial independent radio station and features the best broadcasters around.",
				"logo":{
					"@type":"ImageObject",
					"url":"http://www.todayfm.com/assets/graphics/todayfm_logo.png",
					"width":{
						"@type":"Intangible",
						"name":273
					}
					,"height":{
						"@type":"Intangible",
						"name":139
					}
				},				
				"address":{
					"@type":"PostalAddress",
					"streetAddress":"Today FM, Marconi House, Digges Lane.",
					"addressLocality":"Dublin 2",
					"addressRegion":"Dublin",					
					"addressCountry":"Ireland"
				}
				,"contactPoint":{
					"@type":"ContactPoint",
					"contactType":"customer support",
					"telephone":"(+353) 1804 9000,",
					"email":"info@todayfm.com"
				},
				"sameAs":["https://www.facebook.com/todayfm","https://twitter.com/todayfm","https://en.wikipedia.org/wiki/Today_FM","https://www.youtube.com/user/todayfmwww"]
			}
		</script>
					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
						  "@type": "WebPage",
						  "@id": "http://www.todayfm.com/News/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal"
					  },
					  			"articleBody":"Irish Rail staff with SIPTU and the NBRU have accepted a pay deal recommended by the Labour Court.
It allows for a 7.5% pay hike for workers over three years.
Workers will also receive a once-off voucher worth &euro;500 before Christmas this year.
The Labour Court had intervened in the pay dispute following a series of 24-hour rail strikes.
NBRU members at Irish Rail backed the proposals by 69%, while 75% of SIPTU members supported the deal.
In a statement, the NBRU says it will now concentrate on ensuring that members in Bus &Eacute;ireann also receive a pay award.
NBRU General Secretary Dermot O'Leary said:&nbsp;\"Our members have made a mature and pragmatic decision in accepting this pay award after ten years of pay stagnation.\"
He added:&nbsp;\"The third party industrial relations institutions of the State, both the WRC and the Labour Court have demonstrated that their independence is fundamental in disputes of this nature.\"   ",
					  			"wordCount":155,
					  			"url": "http://www.todayfm.com/News/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal",
					  			"headline": "Irish Rail Staff Vote In Favour Of Pay Deal",
					  "image": {
						  "@type": "ImageObject",
						  "url": "http://www.todayfm.com/content/000/images/000269/276963_54_news_hub_224784_600x315.jpg",
						  "height": 315,
						  "width": 600
					  },
					  "datePublished": "2017-12-08 12:49:00",
						  "dateModified": "2017-12-08 12:53:58",
					  "author": {
						  "@type": "Person",
						  "name": "Today FM"
					  },
					  "publisher": {
						  "@type": "Organization",
						  "name": "Today FM",
						  "logo": {
							  "@type": "ImageObject",
							  "url": "http://www.todayfm.com/assets/graphics/todayfm_logo.png",
							  "height": "139",		
							  "width": "273"
					  	  }
					  },
					  "description": "Members of both SIPTU and the NBRU have backed the 7.5% pay hike"
					}
					</script>
				
	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	      '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript'>

	var gptAdSlots = []; // This declares the responsive GPT slots array of ad units

	googletag.cmd.push(function() {

	// Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes.

	var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
	addSize([0, 0], []).
	addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
	addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
	addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB


	var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
	addSize([0, 0], [300, 250]).build(); // Allows everywhere
		var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
		addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
		addSize([320, 0], [300,250]). // show on mobile
		addSize([990, 0], [[300, 250], [300, 600]]).build(); // Allows this size on Desktop view only.
	var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or InternalMobileSite ad unit
	addSize([0, 0], []).
	addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
	addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet

	// Define the GPT slots
	gptAdSlots[0] = googletag.defineSlot('/27435881/TDFM_Head', [320, 50], 'div-gpt-ad-1446562461113-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
	defineSizeMapping(mapping). // Implements the mapping.
	addService(googletag.pubads());

	gptAdSlots[1] = googletag.defineSlot('/27435881/TDFM_Side_1', [300, 250], 'div-gpt-ad-1446562553511-0'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
	defineSizeMapping(mapping1).
	addService(googletag.pubads());

	gptAdSlots[2] = googletag.defineSlot('/27435881/TDFM_Side_2', [300, 250], 'div-gpt-ad-1446562591189-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
		
	gptAdSlots[3] = googletag.defineOutOfPageSlot('/27435881/TDFM_Out-Of-Page', 'div-gpt-ad-1446562631773-0').addService(googletag.pubads());
	
	gptAdSlots[4] = googletag.defineSlot('/27435881/TDFM_Side_2',  [[300, 250], [300, 600]], 'div-gpt-ad-1486660850068-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[5] = googletag.defineSlot('/27435881/TDFM_Side_3', [300, 250], 'div-gpt-ad-3rd-small-mpu'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TDFM_MPU_PLAYER_Feb17', [300, 250], 'div-gpt-ad-1486725928751-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TODAYFM_MobileMPU_Homepage', [300, 250], 'div-gpt-ad-1486661072635-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[7] = googletag.defineSlot('/27435881/TDFM_Spon_1x1', [1, 1], 'div-gpt-ad-1511192109690-0').addService(googletag.pubads()); // 1x1 Tracking pixel
	

	googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
	googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
	googletag.pubads().setTargeting('tdsection', ["News"]); // This is page level custom targeting. All ad units on page inherit these.
		googletag.pubads().setTargeting('articleID', ['44228']);
	googletag.enableServices(); // Start ad fetching
	});
	</script>	
			<script src='https://www.google.com/recaptcha/api.js'></script>
			
			<script>
  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
			
		
	    // The response object is returned with a status field that lets the
	    // app know the current login status of the person.
	    // Full docs on the response object can be found in the documentation
	    // for FB.getLoginStatus().
	    if (response.status === 'connected') {
	      // Logged into your app and Facebook.
	      
	      var auth_token = response.authResponse.accessToken;
	      testAPI(response.authResponse.userID, auth_token);
	      
	    } else if (response.status === 'not_authorized') {
	      // The person is logged into Facebook, but not your app.
	     /*  document.getElementById('status').innerHTML = 'Please log ' +
	        'into this app.'; */
	    } else {
	      // The person is not logged into Facebook, so we're not sure if
	      // they are logged into this app or not.
	      /* document.getElementById('status').innerHTML = 'Please log ' +
	        'into Facebook.'; */
	    }
	  }

  
  window.fbAsyncInit = function() {
  FB.init({
    appId      : '113561549152821',
    cookie     : true,  // enable cookies to allow the server to access 
                        // the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });

  // Now that we've initialized the JavaScript SDK, we call 
  // FB.getLoginStatus().  This function gets the state of the
  // person visiting this page and can return one of three states to
  // the callback you provide.  They can be:
  //
  // 1. Logged into your app ('connected')
  // 2. Logged into Facebook, but not your app ('not_authorized')
  // 3. Not logged into Facebook and can't tell if they are logged into
  //    your app or not.
  //
  // These three cases are handled in the callback function.

  
  };

  // Load the SDK asynchronously
  
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.8&appId=113561549152821";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function testAPI(userID, auth_token) {
		
	    FB.api('/me?fields=id,name,email', function(response) {		  
		  SocialLoginHandler('facebook', userID, response.name, auth_token, response.email);
	    });
	  }
</script>

	<meta name='google-signin-client_id' content='22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com'>
	<script src="https://apis.google.com/js/platform.js"></script>
	
	<script>
	var googleUser = {};
	var startApp = function() {
		gapi.load('auth2', function(){
			// Retrieve the singleton for the GoogleAuth library and set up the client.
			auth2 = gapi.auth2.init({
				client_id: '22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com',
				cookiepolicy: 'single_host_origin',
				// Request scopes in addition to 'profile' and 'email'
				//scope: 'additional_scope'
			});
				attachSignin(document.getElementById('google_login_btn'));
				attachSignin(document.getElementById('google_login_btn_2'));
		});
	};
	
	function attachSignin(element) {
		
		auth2.attachClickHandler(element, {},
		function(googleUser) {
	
			 onSignIn(googleUser);
			 
		}, function(error) {
			alert(JSON.stringify(error, undefined, 2));
		});
	}
	</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBKZMS');</script>
<!-- End Google Tag Manager -->		
			
		
</head>
<body>

<script type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=104633"></script> 
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKZMS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<!-- /27435881/TDFM_Out-Of-Page -->
		<div id='div-gpt-ad-1446562631773-0' style='height: 0px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562631773-0'); });
			</script>
		</div>
		<!-- /27435881/TDFM_Spon_1x1 -->
		<div id='div-gpt-ad-1511192109690-0' style='height:1px; width:1px;'>
		<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511192109690-0'); });
		</script>
		</div>



	<div id="mySidenav" class="sidenav">
		<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
		<a href="/News">News</a><a href="/Sport">Sport</a><a href="/Music">Music</a><a href="/Win">Win</a>
	</div>
	<div class="ajax_target">
		
		
				
	
	<!-- add search open for different overlay -->
	<!-- <div class="overlay search-open"></div> -->
	<div class="overlay"></div>
	
	<div class="fullscreen">
	    <a href="#" class="close">Close</a>
	    <div class="video"></div>
	        <!-- <iframe width="1000" height="562" src="https://www.youtube.com/embed/bl5TUw7sUBs" frameborder="0" allowfullscreen></iframe> -->
	</div>
	
	<div id="search-overlay" class="search-overlay">
	</div>
	
	<div class="wrapper">
	
	<header>
	  <div class="container">
	     <div class="row"><div class="login col-lg-2 col-md-2 col-sm-2 col-xs-3 pull-right"><a id="sign_in_btn" href="#" class="btn-sm sign-in show_signin_modal pull-right">Sign-in</a><a href="#" class="visble-xs mobile-search"></a></div></div>
	        
	    <div class="row">
	     <a href="/" class="ajax_load">
	        <div id="logo" class="logo col-lg-3 col-md-3 col-sm-3 col-xs-3" title="Home">
	        	Today FM
	        </div>
	     </a>
	      <nav class="col-lg-9 col-md-9 col-sm-9 pull-right" role="navigation">
	        <ul class="nav">
	          <li class="item"><a href="/Shows" class="ajax_load">Shows</a></li><li class="item"><a href="/Trending" class="ajax_load">Trending</a></li><li class="item hidden-xs"><a href="/News" class="ajax_load active">News</a></li><li class="item hidden-xs"><a href="/Sport" class="ajax_load">Sport</a></li><li class="item hidden-xs"><a href="/Music" class="ajax_load">Music</a></li><li class="item hidden-xs"><a href="/Win" class="ajax_load">Win</a></li><li class="item"><a href="/Podcasts" class="ajax_load">Podcasts</a></li>
				<li class="item visible-xs"><a href="#" onclick="openNav()"><i class="fa fa-bars" aria-hidden="true"></i></a></li>
	          <li class="item search"><a href="#">Search</a></li>
	        </ul>
	      </nav>
	      </div>
	  </div>
	</header>
				<div class='leaderboard_holder'>
		 <!-- /27435881/TDFM_Head -->
				<div id='leaderboard'>
					<div id='div-gpt-ad-1446562461113-0'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562461113-0'); });
					</script>
					</div>	  
				</div></div>
				<main id='wrapper'>
					
			
	<section class="article">
		
			<!--
		<div class="container">
			<div class="row">
				<div class="col-lg-12">
					<div class="crumbs">
						<a href="/">Home</a> <a href="/region">Parent Page</a> <a href="#" class="active">Current Page</a>
					</div>
				</div>
			</div>
		</div>
			-->
	
			<div class="container">
				<div class="row">
					<div class="col-lg-9 article-wrap">
					<article class="text-article">
						<div class="row">
								<div class="col-lg-12"><div class="feature image focuspoint hidden-sm hidden-xs" data-focus-x="0" data-focus-y="0" data-image-w="830" data-image-h="310">
											<img src="/content/000/images/000269/276963_54_news_hub_224784_830x310.jpg"/>
											<div class="tag">
											<a href="#"><h6>News</h6></a>
										</div>
													</div><div class="feature image focuspoint hidden-md hidden-lg" data-focus-x="0" data-focus-y="0" data-image-w="600" data-image-h="315">
											<img src="/content/000/images/000269/276963_54_news_hub_224784_600x315.jpg"/>
											<div class="tag">
											<a href="#"><h6>News</h6></a>
										</div>
													</div>
								</div>
							<div class="col-lg-12 col-md-12">
								<div class="article-content">
									<h1>Irish Rail Staff Vote In Favour Of Pay Deal</h1>
									<div class="article-info">
										<div class="avatar col-lg-1 col-md-1 col-sm-2 col-xs-1" style="background-image: url('/assets/graphics/author-placeholder.png');"></div>
										
										<ul class="byline col-xs-8 pull-left">
											<li><h4>News</h4></li>
											<li><h6>Written By: <a href="#">Today FM</a></h6></li>
											<li><h6>Date: <a href="#">19 minutes ago</a></h6></li>
										</ul>
										<ul class="social article col-xs-1">
											<li><a class="twitter" onclick="return newWin('https://twitter.com/intent/tweet?screen_name=todayfm',720,400);">Tweet</a></li>
											<li><a class="mail" href="mailto:news@todayfm.com">Mail</a></li>
										</ul>
									</div>
									<div class="article-text">
										<strong class="art_subtitle">Members of both SIPTU and the NBRU have backed the 7.5% pay hike</strong>
												
										<p>Irish Rail staff with SIPTU and the NBRU have accepted a pay deal recommended by the Labour Court.</p>
<p>It allows for a 7.5% pay hike for workers over three years.</p>
<p>Workers will also receive a once-off voucher worth &euro;500 before Christmas this year.</p>
<p>The Labour Court had intervened in the pay dispute following a series of 24-hour rail strikes.</p>
<p>NBRU members at Irish Rail backed the proposals by 69%, while 75% of SIPTU members supported the deal.</p>
<p>In a statement, the NBRU says it will now concentrate on ensuring that members in Bus &Eacute;ireann also receive a pay award.</p>
<p>NBRU General Secretary Dermot O'Leary said:&nbsp;"Our members have made a mature and pragmatic decision in accepting this pay award after ten years of pay stagnation."</p>
<p>He added:&nbsp;"The third party industrial relations institutions of the State, both the WRC and the Labour Court have demonstrated that their independence is fundamental in disputes of this nature."</p>   
										
									</div>

									<div class="share article-share">
										<ul>
											<li><a class="facebook social_share_btn" data-type="article" data-share-type="facebook" data-item-id="44228" data-url="http://www.facebook.com/sharer.php?u=http://www.todayfm.com/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal">Share<span> 0</span></a></li>
											<li><a class="twitter social_share_btn" data-type="article" data-share-type="twitter" data-item-id="44228" data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FIrish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal&via=todayfm&text=Irish Rail Staff Vote In Favour Of Pay Deal">Tweet<span> 0</span></a></li>
											<li><a class="mail count_mail_share" data-type="article" data-share-type="email" data-item-id="44228" href="mailto:?subject=Irish Rail Staff Vote In Favour Of Pay Deal&amp;body=http://www.todayfm.com/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal" >Email<span> 0</span></a></li>
										</ul>
									</div>
													
									<div class="article_img_btm">			
										<a target="_BLANK" href="https://www.instagram.com/todayfm/"><img class="img-responsive" src="/assets/graphics/FOLLOW-US-ON-INSTAGRAM-todayfm.jpg" alt="Today FM - Dare To Care" /></a>
									</div>
								</div>
							</div>
		
						</div>
					</article>					
					</div>
	<div class="col-lg-3 aside">
		<div class="advert">
			
				<!-- /27435881/TDFM_Side_1 -->
				<div id='div-gpt-ad-1446562553511-0'>
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562553511-0'); });
					</script>
				</div>
		</div>
	<div class="browse">
		<h3 class="uppercase">Browse by Category</h3>
		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-10 col-sm-offset-1 category">
			<div style="background-image: url('/assets/images/craic.svg');" class="comedy"><a href="/craic" class="ajax_load">Comedy</a></div>
			<div style="background-image: url('/assets/images/music.svg');" class="music"><a href="/music" class="ajax_load">Music</a></div>
			<div style="background-image: url('/assets/images/sport.svg');" class="sport"><a href="/sport" class="ajax_load">Sport</a></div>
			<div style="background-image: url('/assets/images/entertainment-2.svg');" class="entertainment"><a href="/entertainment" class="ajax_load">Entertainment</a></div>
			<div style="background-image: url('/assets/images/news.svg');" class="news"><a href="/news" class="ajax_load">News</a></div>
			<div style="background-image: url('/assets/images/win.svg');" class="win"><a href="/win" class="ajax_load">Win</a></div>
		</div>
	</div>
		<div class="advert tall">
			<!-- /27435881/TDFM_Side_2 -->
						<div id='div-gpt-ad-1446562591189-0'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562591189-0'); });
							</script>
						</div>
		</div>

		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-5 col-sm-offset-1 text-center register">
			<a href="#" style="background-image: url('https://cdn.radiocms.net/005/images/000051/67458_200_pages_05_9627_350x.png'); background-position: 0% 2%;  background-position: 50% 2%; background-size: 70%; background-repeat: no-repeat;">
				<h2>Enjoying Today FM?</h2>
				<p>Never miss out on your favourite show again</p>
				<button class="btn yellow show_login_modal" href="#">Register with MYTODAY</button>
			</a>
		</div>
		<div id="stickyMpuAnchor"></div>
		<div id="stickyMpu" class="advert">
			<!-- /27435881/TDFM_Side_3 -->
						<div id='div-gpt-ad-1486660850068-0'>
							<script type='text/javascript'>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486660850068-0'); });
							</script>
						</div>
			</a>
		</div>
	</div></div>
			</div>
		</section>
		<section class="related">
	
			<div class="container">
				<div class="row">
					
					<div class="col-lg-12">
						<h3 class="uppercase">You may also like</h3>	
					</div>
	
						
					
					<div class="mobile-carousel">
												
						<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">			
	<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000269/276972_54_news_hub_224786_280x300.jpg');"><div class="actions">
				
			</div><a href="/News/Cash-Cars-And-Drugs-Seized-In-Garda-Raids" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p>Cash, Cars And Drugs Seized In Garda Raids</p>
			</div></a>
			<div class="tags">
				<a href="/News" class="tag ajax_load">News</a>
				<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='44229' data-url='http://www.facebook.com/sharer.php?u=http://www.todayfm.com/News/Cash-Cars-And-Drugs-Seized-In-Garda-Raids' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='44229' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FNews%2FCash-Cars-And-Drugs-Seized-In-Garda-Raids&via=todayfm&text=Cash, Cars And Drugs Seized In Garda Raids'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='44229' href='mailto:?subject=Cash, Cars And Drugs Seized In Garda Raids&amp;body=http://www.todayfm.com/News/Cash-Cars-And-Drugs-Seized-In-Garda-Raids'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
			</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">			
	<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000269/276926_54_news_hub_224756_280x300.jpg');"><div class="actions">
				
			</div><a href="/News/Stoneless-Avocados-Hit-The-Shelves" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p>Stoneless Avocados Hit The Shelves</p>
			</div></a>
			<div class="tags">
				<a href="/News" class="tag ajax_load">News</a>
				<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='44223' data-url='http://www.facebook.com/sharer.php?u=http://www.todayfm.com/News/Stoneless-Avocados-Hit-The-Shelves' href='#'>Share <span>1</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='44223' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FNews%2FStoneless-Avocados-Hit-The-Shelves&via=todayfm&text=Stoneless Avocados Hit The Shelves'>Tweet <span>1</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='44223' href='mailto:?subject=Stoneless Avocados Hit The Shelves&amp;body=http://www.todayfm.com/News/Stoneless-Avocados-Hit-The-Shelves'>Email <span>0</span></a></div>" class="shareCount">2</a></div>
			</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">			
	<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000194/200817_54_news_hub_171697_656x500.jpg');"><div class="actions">
				
			</div><a href="/News/We-Spent-167m-In-IKEA-Last-Year" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p>We Spent €167m In IKEA Last Year</p>
			</div></a>
			<div class="tags">
				<a href="/News" class="tag ajax_load">News</a>
				<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='44222' data-url='http://www.facebook.com/sharer.php?u=http://www.todayfm.com/News/We-Spent-167m-In-IKEA-Last-Year' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='44222' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FNews%2FWe-Spent-167m-In-IKEA-Last-Year&via=todayfm&text=We Spent €167m In IKEA Last Year'>Tweet <span>1</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='44222' href='mailto:?subject=We Spent €167m In IKEA Last Year&amp;body=http://www.todayfm.com/News/We-Spent-167m-In-IKEA-Last-Year'>Email <span>0</span></a></div>" class="shareCount">1</a></div>
			</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">			
	<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000269/276912_54_news_hub_224749_280x300.jpeg');"><div class="actions">
				
			</div><a href="/News/Garden-Shed-Rated-Top-Restaurant-On-Trip-Advisor" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p>Garden Shed Rated Top Restaurant On Trip Advisor</p>
			</div></a>
			<div class="tags">
				<a href="/News" class="tag ajax_load">News</a>
				<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='44221' data-url='http://www.facebook.com/sharer.php?u=http://www.todayfm.com/News/Garden-Shed-Rated-Top-Restaurant-On-Trip-Advisor' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='44221' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FNews%2FGarden-Shed-Rated-Top-Restaurant-On-Trip-Advisor&via=todayfm&text=Garden Shed Rated Top Restaurant On Trip Advisor'>Tweet <span>1</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='44221' href='mailto:?subject=Garden Shed Rated Top Restaurant On Trip Advisor&amp;body=http://www.todayfm.com/News/Garden-Shed-Rated-Top-Restaurant-On-Trip-Advisor'>Email <span>0</span></a></div>" class="shareCount">1</a></div>
			</div></div></div>
					</div>
	
	
				</div>
			</div>
			
		</section><section class="app">
		<div class="container">
			<div class="row">
				<div class="col-lg-6 col-lg-offset-3 col-md-6 col-md-offset-3 col-sm-8 col-sm-offset-2 text-center">
					<h2 class="large">DOWNLOAD!</h2>
					<p>Have you downloaded our shiny new app? It’s like a teeny tiny website in your hand providing a great listening experience, content to read on the go and the ability to contact your favourite shows live on air.</p>
					<div class="buttons">
						<a href="https://itunes.apple.com/ie/app/today-fm/id375121227?mt=8" class="app_link_click" data-type="IOS" target="_BLANK" onclick="FLOOD1();"><button class="btn apple yellow">IOS</button></a>
						<a href="https://play.google.com/store/apps/details?id=com.thisisaim.todayfm&hl=en" class="app_link_click" data-type="Android" target="_BLANK" onclick="FLOOD2()";><button class="btn android yellow">Android</button></a>
					</div>
				</div>

			</div>
		</div>
	</section>
				</main>
				
	<footer>
		<div class="container">
			<div class="row">
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-2 col-xs-4">
					<li><a href="/shows" class="ajax_load">Shows</a></li>
					<li><a href="/craic" class="ajax_load">Craic</a></li>
					<li><a href="/music" class="ajax_load">Music</a></li>
					<li><a href="/entertainment" class="ajax_load">Entertainment</a></li>
					<li><a href="/news" class="ajax_load">News</a></li>
					<li><a href="/win" class="ajax_load">Win</a></li>
				</ul>
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-1 col-xs-5">
					<li><a href="/trending" class="ajax_load">Trending</a></li>
					<li><a href="/videos" class="ajax_load">Videos</a></li>
					<li><a href="/podcasts" class="ajax_load">Podcasts</a></li><li><a class="show_signin_modal" href="#">My Today</a></li>
					
					<li><a href="/aboutus" class="ajax_load">About us</a></li>
					<li><a href="/contact-us" class="ajax_load">Contact us</a></li>
				</ul>
				<ul class="col-lg-3 col-lg-offset-0 col-md-3 col-sm-3 col-xs-3 col-xs-10 col-xs-offset-1 external">
					<li><a href="http://www.todayfmbreaks.com/" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_BLANK">Today FM Breaks</a></li>					
					<li><a target="_BLANK" onclick="trackOutboundLink($(this).attr('href')); return false;" href="https://www.appliancesdelivered.ie/">Appliances Delivered</a></li>
					<li><a target="_BLANK" onclick="trackOutboundLink($(this).attr('href')); return false;" href="http://www.communicorpone.ie/contact/">Advertise with Us</a></li>
				</ul>
	
				<div class="col-lg-3 col-lg-offset-2 col-md-offset-1 col-md-4 col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
					<ul class="social">
						<li><a class="facebook" href="https://www.facebook.com/todayfm" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Facebook</a></li>
						<li><a class="twitter" href="https://twitter.com/todayfm" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Twitter</a></li>
						<li><a class="youtube" href="https://www.youtube.com/user/todayfmwww" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Youtube</a></li>
						<li><a class="instagram" href="https://www.instagram.com/todayfm/" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Instagram</a></li>
					</ul>
					<ul class="legal">
						<li><a href="/terms" class="ajax_load">Terms of Use</a></li>
						<li><a href="/privacy" class="ajax_load">Privacy</a></li>
						<li><a href="/privacy" class="ajax_load">Disclaimer</a></li>
					</ul>
					<div class="copyright">Copyright &copy; 2017 Today FM</div>
				</div>
	
			</div>
		</div>
	</footer>

</div>
						
	</div>
		<div data-current-show="Lunchtime" id="player_container"></div>		
							<div class="current-show-player">
								
								<div class="container">
									<div class="row">
										<div class="current-show-content">
											<div data-start-time="1512734400" data-duration="9000" class="timeline DV4_player_progress_bar">
																	<h6 class="elapsed DV4_player_progress_time">01:08:08</h6>
																	<h6 class="duration DV4_player_duration">02:30:00</h6>
																	<div class="progress DV4_player_progress_bar_width" style="width: 46%;"></div>
																</div>
											<div class="show-name">
											<a href="#" class="playbutton DV4_player_play"></a>
											<a href="#" class="pausebutton DV4_player_pause"></a>
											<div  style='display: none;'  class="DV4_player_change_playback_container">
												<span data-playback-rate="1.5" title="Increase playback rate to 1.5x" class="DV4_player_change_playback_rate"><span class="step-forward" aria-hidden="true">1.5x</span></span>
												<span data-playback-rate="2" title="Increase playback rate to 2x" class="DV4_player_change_playback_rate"><span class="fast-forward" aria-hidden="true">2x</span></span>		
											</div>								
												<a href="#" class="open"></a>
												<span class="presenter DV4_player_image_holder" style="background-image: url('/content/005/images/000061/80559_200_pages_05_43781_70x.png');"></span>
												<h4 class="DV4_player_title_holder">Lunchtime</h4>
												<h6 class="now hidden-xs hidden-sm DV4_player_now_holder"></h6>
												<div  style='display: none;'  class="DV4_player_live_button"></div>											
											</div>
										</div>
									</div>
								</div>
							</div>				<div class="player">
								<div class="tab">
									<a href="/includes/ajax/player_now_playing_tab.php#now-content" class="now active">
										Now Playing
									</a><span class="show_signin_modal demand">
													On Demand
												</span></div>
								<div class="container">
										<div class="player-contents scrolly">
											<div id="player-content" data-src="/includes/ajax/player_now_playing_tab.php#now-content"></div>
										</div>
								</div>
							</div>			
					
				<script>
				$( document ).ready(function() {					
					window.player_instance = $('#player_container').DV4_player(
						{"url":"http:\/\/playerservices.streamtheworld.com\/api\/livestream-redirect\/TODAY_FM.mp3?csegid=101","auto_play":false,"type":"on_air","audio_id":null,"use_JWPlayer":true,"lsid":"c292c672-1b57-473f-992a-27fceb305f9a"}
					);
					
				});				
				</script>
					
				
				<div class="modal fade" id="signInModal" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" >
	    <div class="modal-dialog" role="document">
	        <div class="modal-content">
	    
	            <div class="modal-header">
					<button type="button" class="close" data-dismiss="modal">&times;</button>
	                <h2>Sign-in</h2>
	      
	            </div><!-- /modal-header -->
	      
	            <div class="modal-body">
			
				
	            	<div class="login_btn">
		            								
						<div class="form-group">			 
						  <input type="email" class="form-control" placeholder="Enter your email" name="email" id="login_email" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAYJJREFUOBGVVLuKwkAUPRFRY2GlhRKDVRpBMFgJgRQ2C37HCvmCdOpnuE0qWzvZBf8hTbC2SLAKqQQfTXbumAy6xE0cmMx9nHNm5t4h0nK5/IjjeMVmFwWGJEk+g30uFosfgpfeIRMh2eiLbBokUGjnO/z+feSUHhN5dr1eh6ZpT7C3BHq9HiaTSbZArVYTiWq1ClYs4T/mRDAxyrROp1Pouo71eo0oimBZFo7HIxzHecr9JZP/1hWyBKT5fB5Tgo55uVw4hq5wvV6z8CLGrhgwZyZOkJIJkUcmDGulwpYVrwEF8oZhGOj3+2g2m7xWh8OBi4gT/CcwHo9hmiZ838d2u+WFTvGl5G2nfuY6Go04WZZlqKqK2+0mcCQwyxNpNBpQFAWVSgXD4RCDwUAIlFkXvpmnikhipN0h93w+43Q6YbPZwLZtdDodAS9UA8/z0G63+QMjJhUwHS+7QH1OWoXdbocwDNFqtRAEAfb7PecT5qUAQ1Bt6EejsAnXddNNBZkwv/3KjSrHve9/AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
						</div>
						
						
						<div class="form-group">			  
						  <input type="password" placeholder="Password" class="form-control" name="password" id="login_password" autocomplete="off" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAASCAYAAABSO15qAAAAAXNSR0IArs4c6QAAAYJJREFUOBGVVLuKwkAUPRFRY2GlhRKDVRpBMFgJgRQ2C37HCvmCdOpnuE0qWzvZBf8hTbC2SLAKqQQfTXbumAy6xE0cmMx9nHNm5t4h0nK5/IjjeMVmFwWGJEk+g30uFosfgpfeIRMh2eiLbBokUGjnO/z+feSUHhN5dr1eh6ZpT7C3BHq9HiaTSbZArVYTiWq1ClYs4T/mRDAxyrROp1Pouo71eo0oimBZFo7HIxzHecr9JZP/1hWyBKT5fB5Tgo55uVw4hq5wvV6z8CLGrhgwZyZOkJIJkUcmDGulwpYVrwEF8oZhGOj3+2g2m7xWh8OBi4gT/CcwHo9hmiZ838d2u+WFTvGl5G2nfuY6Go04WZZlqKqK2+0mcCQwyxNpNBpQFAWVSgXD4RCDwUAIlFkXvpmnikhipN0h93w+43Q6YbPZwLZtdDodAS9UA8/z0G63+QMjJhUwHS+7QH1OWoXdbocwDNFqtRAEAfb7PecT5qUAQ1Bt6EejsAnXddNNBZkwv/3KjSrHve9/AAAAAElFTkSuQmCC&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%; cursor: auto;">
						</div>
						
						<button type="button" id="sign_in" class="btn btn-primary btn-lg btn-block">Sign In</button>
						
						<p><a class="show_reset_password" href="#">Forgot your password</a></p>
									
						
						<div class="modal_divider_holder">
							<span class="modal_divider">OR</span>
							<hr/>
						</div>
				
												
						<div id="login_message_holder"></div>
				
						<button type="button" class="btn btn-primary btn-lgbtn-block  facebook_login_btn"><span class="fb_logo"></span>Sign-in with Facebook</button>
						<button type="button" class="btn btn-primary btn-lg btn-block" id="google_login_btn_2"><span class="gp_logo"></span>Sign-in with Google</button>				
						
						<div style="clear: both"></div>
				
						<p>Don't have an account? <a href="#" class="show_login_modal">Register here</a></p>
						
				      
					</div><!-- /login_btn -->
	      
	            </div><!-- /modal-body -->
	    
	        </div>
	    </div>
	</div><!-- /login modal -->
				
				
				<!-- login Modal -->
	<div class="modal fade" id="loginModal" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" >
	    <div class="modal-dialog" role="document">
	        <div class="modal-content">
	    
	            <div class="modal-header">
					<button type="button" class="close" data-dismiss="modal">&times;</button>
	                <h2>Enjoying Today FM?</h2>
	      
	            </div><!-- /modal-header -->
	      
	            <div class="modal-body">
			
					<h4>Join MyToday and save your favourite podcasts to listen later. Never miss out on your favourite shows.</h4>
					<div class="register_form_holder">
						<div class="form-group">			 
					  	<input type="text" class="form-control half_width_input left_input" placeholder="First Name" name="first_name" id="register_first_name"/>
						</div>
						<div class="form-group">			 
						  <input type="text" class="form-control half_width_input" placeholder="Last Name" name="last_name" id="register_last_name"/>
						</div>
						<div class="form-group">			 
						  <input type="text" class="form-control" placeholder="Enter your email" name="email" id="register_email"/>
						</div>
						<div class="form-group">	
						  <p>Please note: Your password must be at least eight characters in length and contain at least one none alphabetic character.</p>		  
						  <input type="password" placeholder="Password" class="form-control" name="password" id="register_password"/>
						</div>
						<div class="form-group">			  
						  <input type="password" placeholder="Confirm password" class="form-control" name="confirm_password" id="register_confirm_password"/>
						</div>
									
						<p>Please prove you are not a robot.</p>
						<div class="g-recaptcha" data-sitekey="6LcGEBIUAAAAAECMChtmcOl28wljxdxq31SbWOas"></div>
						<br />
						<p>By clicking "Sign-up for MyToday" you agree to the our <a href="/terms" target="_BLANK">Terms of Use</a>.</p>
						<br />		  
						<button type="button" id="register" class="btn btn-primary btn-lg btn-block">Sign-up for MyToday</button>			
					
					</div>
							
					<div id="register_message_holder"></div>
					<div class="modal_divider_holder">
						<span class="modal_divider">OR</span>
						<hr/>
					</div>
				
	            	<div class="login_btn">
		            								
						<button type="button" class="btn btn-primary btn-lg btn-block facebook_login_btn"><span class="fb_logo"></span>Sign-up with Facebook</button>
						<button type="button" class="btn btn-primary btn-lg btn-block" id="google_login_btn"><span class=""></span>Sign-up with Google</button>
						
						<p class="sign_in_link">Already a MyToday user? <a href="#" class="show_signin_modal">Sign-in</a></p>
											
				      
					</div><!-- /login_btn -->
	      
	            </div><!-- /modal-body -->
	    
	        </div>
	    </div>
	</div><!-- /login modal -->
	
	<div id="reset_password_modal" class="modal fade login_modals" role="dialog" data-keyboard="false" data-backdrop="static">
	  <div class="modal-dialog" role="document">
	
	    <!-- Modal content-->
	    <div class="modal-content form_style">	      
	      <div class="modal-header">
	        <button type="button" class="close" data-dismiss="modal">&times;</button>
	        <h2>Forgot your password</h2>
	      </div>
	      <div class="modal-body">	 
	      <form>
	      <div id="reset_password_email_holder">	     
		        <div class="form-group">			 
				  <input type="text" class="form-control" placeholder="Enter your email" name="email" id="reset_password_email"/>
				</div>			
				<button type="button" id="reset_password" class="btn btn-primary btn-lg btn-block">Reset Password</button>
			</div>
			 <div id="reset_password_message_holder"></div>
			</form>
	      </div>
	      <div class="modal-footer">
	        <p><a class="show_signin_modal">Click here to return to login page</a></p>
	      </div>
	      
	    </div>
	
	  </div>
	</div>	
	
	
			
	<!-- page load loop --> 
	<div class="loop_bar"></div>
	
	
	<!--<script src="http://tfm.bypost.webfactional.com/assets/js/app.js"></script>-->
  	<script src="/assets/js/app.js?v=1487170717"></script>
	<script>

		// fitvids - this is also run in ajax_load.js
		$(document).ready(function(){
			$(".ajax_target").fitVids();
		});
	
		// run push state on direct load, this is needed for FF
		if(html5Support){
			
			history.pushState({state:stateNum,content:{slug:"/News/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal"}}, document.title, "/News/Irish-Rail-Staff-Vote-In-Favour-Of-Pay-Deal");   
			stateNum++;
			
		}
	</script>

	<script src="/assets/js/archive.js"></script>
	
	<!-- veinteractive script -->
	<script type="text/javascript">!function(){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src="//config1.veinteractive.com/tags/51E2F6DC/0F57/4C81/9ABD/4A2541DFDAF8/tag.js";var b=document.getElementsByTagName("head")[0];if(b)b.appendChild(a,b);else{var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)}}();</script>
	
</body>
</html>