<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    
	<title>Today FM - Two New Top Gear Presenters Announced</title>
	
		
	<!-- CSS -->
	<link rel="stylesheet" href="/assets/css/font-awesome.min.css?v=4.7">
	<!-- <link rel="stylesheet" href="/assets/bootstrap-3.3.7-dist/css/bootstrap.min.css" type="text/css" media="screen" /> -->
	<link rel="stylesheet" href="/assets/css/global.css?v=1483549962">
	<link rel="stylesheet" href="/assets/css/DV4_global.css?v=1528193378">
	<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7827556/6309372/css/fonts.css" />
  	<link rel="stylesheet" href="/assets/css/vendors/owl.carousel.min.css">
  	
	<link rel="stylesheet" href="/assets/css/app.css?v=1529414637">
	<!-- <link rel="stylesheet" href="//tfm.bypost.webfactional.com/assets/css/app.css?v=1.2"> -->
  	<link rel="stylesheet" href="/assets/css/vendors/animate.min.css">

  	<link rel="stylesheet" href="/assets/css/archive.css?v=1502276421">
  	
  	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	<!-- JS -->
	<script src="/assets/js/vendors/jquery.min.js?v=1484564172"></script>
	<script src="/assets/js/vendors/jquery-ui.min.js"></script>
	<script src="/assets/js/vendors/tooltip.js"></script>
	<script src="/assets/js/vendors/popover.js"></script>
	<script src="/assets/js/jquery.cookie.js"></script>	
	<script src="/assets/js/ajax_load.js?v=1536326763"></script>
	<script src="/assets/js/player.js?v=1535726170"></script>
	<script src="/assets/bootstrap-3.3.7-dist/js/bootstrap.min.js"></script>  
	<script src="/assets/js/vendors/owl.carousel.js"></script>
	<script src="/assets/js/DV4_global.js?v=1534433050"></script>
	<script src="/assets/js/vendors/jquery.fitvids.js"></script>
	<script src="/assets/js/vendors/jquery.ui.touch-punch.min.js"></script>
	<script src="/assets/js/vendors/jquery.focuspoint.js"></script>
	<script src="/assets/js/vendors/jquery.touchSwipe-min.js"></script>
	
	
	<script src="/assets/js/vendors/writeCapture/writeCapture.js"></script>
	<script src="/assets/js/vendors/writeCapture/plugin/jquery.writeCapture.js"></script>
	
	
	
	
	<script type="text/javascript" src="/assets/jwplayer_8_1_12/jwplayer.js" ></script>
	<script type="text/javascript">jwplayer.key="x7He2ImAzS4VeqfcCP0nPkBOWWTheUu136GLHQ==";</script>
	
	

	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3864919-1', 'auto');
        ga('set', 'allowAdFeatures', false);
         ga('set', 'anonymizeIp', true);
  ga('set', 'dimension3', 'No');window.gaCategory = "The Ian Dempsey Breakfast Show";ga('set', 'contentGroup1', "The Ian Dempsey Breakfast Show"); ga('set', 'dimension1', "The Ian Dempsey Breakfast Show");window.gaParent_category = "Shows";ga('set', 'contentGroup2', "Shows"); ga('set', 'dimension6', "Shows");ga('set', 'dimension7', "Sharron Lynskey");ga('send', 'pageview', "/Two-New-Top-Gear-Presenters-Announced");</script>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
			
	fbq('init', '1658045121120452');
	fbq('track', 'PageView');</script>
	<noscript><img height='1' width='1' style='display:none'
	src='https://www.facebook.com/tr?id=1658045121120452&ev=PageView&noscript=1'
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<script>
	/**
	* Function that tracks a click on an outbound link in Analytics.
	* This function takes a valid URL string as an argument, and uses that URL string
	* as the event label. Setting the transport method to 'beacon' lets the hit be sent
	* using 'navigator.sendBeacon' in browser that support it.
	*/
	var trackOutboundLink = function(url) {
	   ga('send', 'event', 'outbound', 'click', url, {
	     'transport': 'beacon',
	     'hitCallback': function(){document.location = url;}
	   });
	}
	</script>	<!-- adT:  -->
<meta charset="utf-8"><meta name="keywords" content="Shows, The Ian Dempsey Breakfast Show, Trending, Ian Dempsey, Editors Pick, Two New Top Gear Presenters Announced The, Matt LeBlanc Freddie Flintoff, Paddy McGuinness, Top Gear, Matt LeBlanc, Chris Harris, Instagram

Morning, PDT





The, Take Me Out">
<meta name="news_keywords" content="Shows, The Ian Dempsey Breakfast Show, Trending, Ian Dempsey, Editors Pick, Two New Top Gear Presenters Announced The, Matt LeBlanc Freddie Flintoff, Paddy McGuinness, Top Gear, Matt LeBlanc, Chris Harris, Instagram

Morning, PDT





The, Take Me Out"><link rel="canonical" href="http://www.todayfm.com/The-Ian-Dempsey-Breakfast-Show/Two-New-Top-Gear-Presenters-Announced" />

<meta property="og:title" content="Two New Top Gear Presenters Announced">
<meta property="og:description" content="The pair will replace Matt LeBlanc">
<meta property="og:image" content="http://www.todayfm.com/content/000/images/000305/312710_54_news_hub_250120_600x315.png">
<meta property="og:image:secure_url" content="https://www.todayfm.com/content/000/images/000305/312710_54_news_hub_250120_600x315.png">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:site_name" content="Today FM">
<meta property="og:url" content="http://www.todayfm.com/The-Ian-Dempsey-Breakfast-Show/Two-New-Top-Gear-Presenters-Announced">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@todayfm">
<meta name="twitter:title" content="Two New Top Gear Presenters Announced">
<meta name="twitter:description" content="The pair will replace Matt LeBlanc">
<meta name="twitter:image" content="http://www.todayfm.com/content/000/images/000305/312710_54_news_hub_250120_600x315.png">

		<script type="application/ld+json">
		{
				"@context":"http:\/\/schema.org",
				"@id":"#Publisher",
				"@type":"Organization",
				"name":"Today FM",
				"legalName":"Today FM",
				"url":"http:\/\/www.todayfm.com",
				"description":"Today FM (100-102) is Ireland's biggest commercial independent radio station and features the best broadcasters around.",
				"logo":{
					"@type":"ImageObject",
					"url":"http://www.todayfm.com/assets/graphics/todayfm_logo.png",
					"width":{
						"@type":"Intangible",
						"name":273
					}
					,"height":{
						"@type":"Intangible",
						"name":139
					}
				},				
				"address":{
					"@type":"PostalAddress",
					"streetAddress":"Today FM, Marconi House, Digges Lane.",
					"addressLocality":"Dublin 2",
					"addressRegion":"Dublin",					
					"addressCountry":"Ireland"
				}
				,"contactPoint":{
					"@type":"ContactPoint",
					"contactType":"customer support",
					"telephone":"(+353) 1804 9000,",
					"email":"info@todayfm.com"
				},
				"sameAs":["https://www.facebook.com/todayfm","https://twitter.com/todayfm","https://en.wikipedia.org/wiki/Today_FM","https://www.youtube.com/user/todayfmwww"]
			}
		</script>
					<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
						  "@type": "WebPage",
						  "@id": "http://www.todayfm.com/The-Ian-Dempsey-Breakfast-Show/Two-New-Top-Gear-Presenters-Announced"
					  },
					  			"articleBody":"Freddie Flintoff and Paddy McGuinness will host the new season of Top Gear.&nbsp;
BBC bosses have signed up the pair who'll replace Matt LeBlanc to&nbsp;join current presenter, Chris Harris from 2019.&nbsp;


&nbsp;
&nbsp;
&nbsp;

View this post on Instagram

Morning! #topgear
A post shared by  Paddy McGuinness (@mcguinness.paddy) on Oct 22, 2018 at 12:27am PDT





The cricket star and Take Me Out host&nbsp;signed a two-year deal with the BBC last week and will reportedly earn around &pound;500,000 each for the gig.
\"Getting the Top Gear gig is a real honour\", says Paddy.
\"To be hosting a show I've watched and loved from being a small boy is beyond exciting.\"
   ",
					  			"wordCount":113,
					  			"url": "http://www.todayfm.com/The-Ian-Dempsey-Breakfast-Show/Two-New-Top-Gear-Presenters-Announced",
					  			"headline": "Two New Top Gear Presenters Announced",
					  "image": {
						  "@type": "ImageObject",
						  "url": "http://www.todayfm.com/content/000/images/000305/312710_54_news_hub_250120_600x315.png",
						  "height": 315,
						  "width": 600
					  },
					  "datePublished": "2018-10-22 09:47:31",
						  "dateModified": "2018-10-22 09:48:17",
					  "author": {
						  "@type": "Person",
						  "name": "Sharron Lynskey"
					  },
					  "publisher": {
						  "@type": "Organization",
						  "name": "Today FM",
						  "logo": {
							  "@type": "ImageObject",
							  "url": "http://www.todayfm.com/assets/graphics/todayfm_logo.png",
							  "height": "139",		
							  "width": "273"
					  	  }
					  },
					  "description": "The pair will replace Matt LeBlanc"
					}
					</script>
				
	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	      '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript'>

	var gptAdSlots = []; // This declares the responsive GPT slots array of ad units

	googletag.cmd.push(function() {

	// Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes.

	var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
	addSize([0, 0], []).
	addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
	addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
	addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB


	var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
	addSize([0, 0], [300, 250]).build(); // Allows everywhere
		var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
		addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
		addSize([320, 0], [300,250]). // show on mobile
		addSize([990, 0], [300, 250]).build(); // Allows this size on Desktop view only.
	var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or InternalMobileSite ad unit
	addSize([0, 0], []).
	addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
	addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet

	// Define the GPT slots
	gptAdSlots[0] = googletag.defineSlot('/27435881/TDFM_Head', [320, 50], 'div-gpt-ad-1446562461113-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
	defineSizeMapping(mapping). // Implements the mapping.
	addService(googletag.pubads());

	gptAdSlots[1] = googletag.defineSlot('/27435881/TDFM_Side_1', [300, 250], 'div-gpt-ad-1446562553511-0'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
	defineSizeMapping(mapping1).
	addService(googletag.pubads());

	gptAdSlots[2] = googletag.defineSlot('/27435881/TDFM_Side_2', [300, 250], 'div-gpt-ad-1446562591189-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
		
	gptAdSlots[3] = googletag.defineOutOfPageSlot('/27435881/TDFM_Out-Of-Page', 'div-gpt-ad-1446562631773-0').addService(googletag.pubads());
	
	gptAdSlots[4] = googletag.defineSlot('/27435881/TDFM_Side_2',  [300, 250], 'div-gpt-ad-1486660850068-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[5] = googletag.defineSlot('/27435881/TDFM_Side_3', [300, 250], 'div-gpt-ad-3rd-small-mpu'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TDFM_MPU_PLAYER_Feb17', [300, 250], 'div-gpt-ad-1486725928751-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TODAYFM_MobileMPU_Homepage', [300, 250], 'div-gpt-ad-1486661072635-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[7] = googletag.defineSlot('/27435881/TDFM_Spon_1x1', [1, 1], 'div-gpt-ad-1511192109690-0').addService(googletag.pubads()); // 1x1 Tracking pixel
    
    
googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
	googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
	googletag.pubads().setTargeting('tdsection', ["The Ian Dempsey Breakfast Show"]); // This is page level custom targeting. All ad units on page inherit these.
		googletag.pubads().setTargeting('articleID', ['50063']);
	googletag.enableServices(); // Start ad fetching
	});
	</script>	
			<script src='https://www.google.com/recaptcha/api.js'></script>
			
			<script>
  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
			
		
	    // The response object is returned with a status field that lets the
	    // app know the current login status of the person.
	    // Full docs on the response object can be found in the documentation
	    // for FB.getLoginStatus().
	    if (response.status === 'connected') {
	      // Logged into your app and Facebook.
	      
	      var auth_token = response.authResponse.accessToken;
	      testAPI(response.authResponse.userID, auth_token);
	      
	    } else if (response.status === 'not_authorized') {
	      // The person is logged into Facebook, but not your app.
	     /*  document.getElementById('status').innerHTML = 'Please log ' +
	        'into this app.'; */
	    } else {
	      // The person is not logged into Facebook, so we're not sure if
	      // they are logged into this app or not.
	      /* document.getElementById('status').innerHTML = 'Please log ' +
	        'into Facebook.'; */
	    }
	  }

  
  window.fbAsyncInit = function() {
  FB.init({
    appId      : '113561549152821',
    cookie     : true,  // enable cookies to allow the server to access 
                        // the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });

  // Now that we've initialized the JavaScript SDK, we call 
  // FB.getLoginStatus().  This function gets the state of the
  // person visiting this page and can return one of three states to
  // the callback you provide.  They can be:
  //
  // 1. Logged into your app ('connected')
  // 2. Logged into Facebook, but not your app ('not_authorized')
  // 3. Not logged into Facebook and can't tell if they are logged into
  //    your app or not.
  //
  // These three cases are handled in the callback function.

  
  };

  // Load the SDK asynchronously
  
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.8&appId=113561549152821";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function testAPI(userID, auth_token) {
		
	    FB.api('/me?fields=id,name,email', function(response) {		  
		  SocialLoginHandler('facebook', userID, response.name, auth_token, response.email);
	    });
	  }
</script>

	<meta name='google-signin-client_id' content='22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com'>
	<script src="https://apis.google.com/js/platform.js"></script>
	
	<script>
	var googleUser = {};
	var startApp = function() {
		gapi.load('auth2', function(){
			// Retrieve the singleton for the GoogleAuth library and set up the client.
			auth2 = gapi.auth2.init({
				client_id: '22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com',
				cookiepolicy: 'single_host_origin',
				// Request scopes in addition to 'profile' and 'email'
				//scope: 'additional_scope'
			});
				attachSignin(document.getElementById('google_login_btn'));
				attachSignin(document.getElementById('google_login_btn_2'));
		});
	};
	
	function attachSignin(element) {
		
		auth2.attachClickHandler(element, {},
		function(googleUser) {
	
			 onSignIn(googleUser);
			 
		}, function(error) {
			alert(JSON.stringify(error, undefined, 2));
		});
	}
	</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBKZMS');</script>
<!-- End Google Tag Manager -->		
			
		
</head>
<body>

<script type='text/javascript' src='https://synchrobox.adswizz.com/register2.php'></script >
<script type='text/javascript' src='https://cdn.adswizz.com/adswizz/js/SynchroClient2.js'></script >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKZMS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<!-- /27435881/TDFM_Out-Of-Page -->
		<div id='div-gpt-ad-1446562631773-0' style='height: 0px;'>
			<script type='text/javascript'>
$( document ).ready(function() {
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562631773-0'); });
});
			</script>
		</div>
		<!-- /27435881/TDFM_Spon_1x1 -->
		<div id='div-gpt-ad-1511192109690-0' style='height:1px; width:1px;'>
		<script>
$( document ).ready(function() {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511192109690-0'); });
});
		</script>
		</div>



	<div id="mySidenav" class="sidenav">
		<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
		<a href="/News">News</a><a href="/Sport">Sport</a><a href="/Music">Music</a><a href="/Win">Win</a>
	</div>
	<div class="ajax_target">
		
		
				
	
	<!-- add search open for different overlay -->
	<!-- <div class="overlay search-open"></div> -->
	<div class="overlay"></div>
	
	<div class="fullscreen">
	    <a href="#" class="close">Close</a>
	    <div class="video"></div>
	        <!-- <iframe width="1000" height="562" src="https://www.youtube.com/embed/bl5TUw7sUBs" frameborder="0" allowfullscreen></iframe> -->
	</div>
	
	<div id="search-overlay" class="search-overlay">
	</div>
	
	<div class="wrapper">
	
	<header>
	  <div class="container">
	     
	        
	    <div class="row">
	     <a href="/" class="ajax_load">
	        <div id="logo" class="logo col-lg-3 col-md-3 col-sm-3 col-xs-3" title="Home">
	        	Today FM
	        </div>
	     </a>
	      <nav class="col-lg-9 col-md-9 col-sm-9 pull-right" role="navigation">
	        <ul class="nav">
	          <li class="item"><a href="/Shows" class="ajax_load">Shows</a></li><li class="item"><a href="/Trending" class="ajax_load">Trending</a></li><li class="item hidden-xs"><a href="/News" class="ajax_load">News</a></li><li class="item hidden-xs"><a href="/Sport" class="ajax_load">Sport</a></li><li class="item hidden-xs"><a href="/Music" class="ajax_load">Music</a></li><li class="item hidden-xs"><a href="/Win" class="ajax_load">Win</a></li><li class="item"><a href="/Podcasts" class="ajax_load">Podcasts</a></li>
				<li class="item visible-xs"><a href="#" onclick="openNav()"><i class="fa fa-bars" aria-hidden="true"></i></a></li>
	          <li class="item search"><a href="#">Search</a></li>
	        </ul>
	      </nav>
	      </div>
	  </div>
	</header>
				<div class='leaderboard_holder'>
		 <!-- /27435881/TDFM_Head -->
				<div id='leaderboard'>
					<div id='div-gpt-ad-1446562461113-0'>
					<script type='text/javascript'>
$( document ).ready(function() {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562461113-0'); });
});
					</script>
					</div>	  
				</div></div>
				<main id='wrapper'>
					
			
	<section class="article">
		
			<!--
		<div class="container">
			<div class="row">
				<div class="col-lg-12">
					<div class="crumbs">
						<a href="/">Home</a> <a href="/region">Parent Page</a> <a href="#" class="active">Current Page</a>
					</div>
				</div>
			</div>
		</div>
			-->
	
			<div class="container">
				<div class="row">
					<div class="col-lg-9 article-wrap">
					<article class="text-article">
						<div class="row">
								<div class="col-lg-12"><div class="feature image focuspoint hidden-sm hidden-xs" data-focus-x="0" data-focus-y="0" data-image-w="830" data-image-h="310">
											<img src="/content/000/images/000305/312710_54_news_hub_250120_830x310.png"/>
											<div class="tag">
											<a href="#"><h6>The Ian Dempsey Breakfast Show</h6></a>
										</div>
													</div><div class="feature image focuspoint hidden-md hidden-lg" data-focus-x="0" data-focus-y="0" data-image-w="600" data-image-h="315">
											<img src="/content/000/images/000305/312710_54_news_hub_250120_600x315.png"/>
											<div class="tag">
											<a href="#"><h6>The Ian Dempsey Breakfast Show</h6></a>
										</div>
													</div>
								</div>
							<div class="col-lg-12 col-md-12">
								<div class="article-content">
									<h1>Two New Top Gear Presenters Announced</h1>
									<div class="article-info">
										<div class="avatar col-lg-1 col-md-1 col-sm-2 col-xs-1" style="background-image: url('/assets/graphics/author-placeholder.png');"></div>
										
										<ul class="byline col-xs-8 pull-left">
											<li><h4>The Ian Dempsey Breakfast Show</h4></li>
											<li><h6>Written By: <a href="#">Sharron Lynskey</a></h6></li>
											<li><h6>Date: <a href="#">3 hours ago</a></h6></li>
										</ul>
										<ul class="social article col-xs-1">
											<li><a class="twitter" onclick="return newWin('https://twitter.com/intent/tweet?screen_name=todayfm',720,400);">Tweet</a></li>
											<li><a class="mail" href="mailto:feedback@todayfm.com">Mail</a></li>
										</ul>
									</div>
									<div class="article-text">
										<strong class="art_subtitle">The pair will replace Matt LeBlanc</strong>
												
										<p>Freddie Flintoff and Paddy McGuinness will host the new season of Top Gear.&nbsp;</p>
<p>BBC bosses have signed up the pair who'll replace Matt LeBlanc to&nbsp;join current presenter, Chris Harris from 2019.&nbsp;</p>
<blockquote class="instagram-media" style="padding: 0; width: calc(100% - 2px); margin: 1px; border: 0;" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BpOhsICHi2S/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<div style="display: flex;">&nbsp;</div>
<div style="padding: 19% 0;">&nbsp;</div>
<div style="width: 50px; height: 50px; display: block; margin: 0 auto 12px;">&nbsp;</div>
<div style="padding-top: 8px;">
<div style="color: #3897f0;">View this post on Instagram</div>
</div>
<p style="padding: 0 4px; margin: 8px 0 0 0;"><a style="color: #000;" href="https://www.instagram.com/p/BpOhsICHi2S/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">Morning! #topgear</a></p>
<p style="text-align: center; padding: 8px 0 7px; color: #c9c8cd; margin-top: 8px; margin-bottom: 0;">A post shared by <a style="color: #c9c8cd;" href="https://www.instagram.com/mcguinness.paddy/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener"> Paddy McGuinness</a> (@mcguinness.paddy) on <time datetime="2018-10-22T07:27:09+00:00">Oct 22, 2018 at 12:27am PDT</time></p>
</div>
</blockquote>
<p>
<script async="" src="//www.instagram.com/embed.js"></script>
</p>
<p>The cricket star and <em>Take Me Out</em> host&nbsp;signed a two-year deal with the BBC last week and will reportedly earn around &pound;500,000 each for the gig.</p>
<p>"Getting the Top Gear gig is a real honour", says Paddy.</p>
<p>"To be hosting a show I've watched and loved from being a small boy is beyond exciting."</p>
<figure class="media-landscape has-caption full-width"></figure>   
										
									</div>

									<div class="share article-share">
										<ul>
											<li><a class="facebook social_share_btn" data-type="article" data-share-type="facebook" data-item-id="50063" data-url="http://www.facebook.com/sharer.php?u=http://www.todayfm.com/Two-New-Top-Gear-Presenters-Announced">Share<span> 0</span></a></li>
											<li><a class="twitter social_share_btn" data-type="article" data-share-type="twitter" data-item-id="50063" data-url="https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FTwo-New-Top-Gear-Presenters-Announced&via=todayfm&text=Two New Top Gear Presenters Announced">Tweet<span> 0</span></a></li>
											<li><a class="mail count_mail_share" data-type="article" data-share-type="email" data-item-id="50063" href="mailto:?subject=Two New Top Gear Presenters Announced&amp;body=http://www.todayfm.com/Two-New-Top-Gear-Presenters-Announced" >Email<span> 0</span></a></li>
										</ul>
									</div>
								</div>
							</div>
		
						</div>
					</article>					
					</div>
	<div class="col-lg-3 aside">
		<div class="advert">
			
				<!-- /27435881/TDFM_Side_1 -->
				<div id='div-gpt-ad-1446562553511-0'>
					<script type='text/javascript'>
                    $( document ).ready(function() {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562553511-0'); });
});
					</script>
				</div>
		</div>
	<div class="browse">
		<h3 class="uppercase">Browse by Category</h3>
		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-10 col-sm-offset-1 category">
			<div style="background-image: url('/assets/images/trending.svg');" class="comedy"><a href="/trending" class="ajax_load">Trending</a></div>
			<div style="background-image: url('/assets/images/music.svg');" class="music"><a href="/music" class="ajax_load">Music</a></div>
			<div style="background-image: url('/assets/images/sport.svg');" class="sport"><a href="/sport" class="ajax_load">Sport</a></div>
			<div style="background-image: url('/assets/images/podcasts-2.svg');" class="entertainment"><a href="/podcasts" class="ajax_load">Podcasts</a></div>
			<div style="background-image: url('/assets/images/news.svg');" class="news"><a href="/news" class="ajax_load">News</a></div>
			<div style="background-image: url('/assets/images/win.svg');" class="win"><a href="/win" class="ajax_load">Win</a></div>
		</div>
	</div>
		<div class="advert tall">
			<!-- /27435881/TDFM_Side_2 -->
						<div id='div-gpt-ad-1446562591189-0'>
							<script type='text/javascript'>
                               $( document ).ready(function() {
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562591189-0'); });
});
							</script>
						</div>
		</div>

		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-5 col-sm-offset-1 text-center register">
			<a href="#" style="background-image: url('https://cdn.radiocms.net/005/images/000051/67458_200_pages_05_9627_350x.png'); background-position: 0% 2%;  background-position: 50% 2%; background-size: 70%; background-repeat: no-repeat;">
				<h2>Enjoying Today FM?</h2>
				<p>Never miss out on your favourite show again</p>
				<button class="btn yellow show_login_modal" href="#">Register with MYTODAY</button>
			</a>
		</div>
		<div id="stickyMpuAnchor"></div>
		<div id="stickyMpu" class="advert">
			<!-- /27435881/TDFM_Side_3 -->
						<div id='div-gpt-ad-1486660850068-0'>
							<script type='text/javascript'>
$( document ).ready(function() {
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486660850068-0'); });
});
							</script>
						</div>
			</a>
		</div>
	</div></div>
			</div>
		</section>
		<section class="related">
	
			<div class="container">
				<div class="row">
					
					<div class="col-lg-12">
						<h3 class="uppercase">You may also like</h3>	
					</div>
	
						
					
					<div class="mobile-carousel">
												
						<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000147/151901_54_news_hub_137811_656x500.jpg');"><div class="actions">
				
			</div><a href="/The-Ian-Dempsey-Breakfast-Show/Is-Will-Ferrell-Moving-To-Cavan" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">Is Will Ferrell Moving To Cavan?</p>
			</div></a>
				<div class="tags">
					<a href="/The-Ian-Dempsey-Breakfast-Show" class="tag ajax_load">The Ian Dempsey Breakfast Show</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='50064' data-url='https://www.facebook.com/sharer.php?u=http://www.todayfm.com/The-Ian-Dempsey-Breakfast-Show/Is-Will-Ferrell-Moving-To-Cavan' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='50064' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FThe-Ian-Dempsey-Breakfast-Show%2FIs-Will-Ferrell-Moving-To-Cavan&via=todayfm&text=Is Will Ferrell Moving To Cavan?'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='50064' href='mailto:?subject=Is Will Ferrell Moving To Cavan?&amp;body=http://www.todayfm.com/The-Ian-Dempsey-Breakfast-Show/Is-Will-Ferrell-Moving-To-Cavan'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item  queue podcast " style="background-image: url('http://cdn.radiocms.net/005/images/podcasts/000045/92332_player_podcast_series_1540198302_92331_656x500.jpg');"><div class="actions">
				
				<a href="/audio/podcasts/92331" class="playnow DV4_player_play_item">09:39 min</a>
				
				
			</div><a href="/podcasts/92331/Doireanns-Ready-To-Put-Some-Smacht-On-Podge-&-Rodge" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">Doireann&#39;s Ready To Put Some Smacht On Podge & Rodge</p>
			</div></a>
				<div class="tags">
					<a href="/podcasts" class="tag ajax_load">Podcast</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='podcast' data-share-type='facebook' data-item-id='92331' data-url='https://www.facebook.com/sharer.php?u=http://www.todayfm.com/podcasts/92331/Doireanns-Ready-To-Put-Some-Smacht-On-Podge-&-Rodge' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='podcast' data-share-type='twitter' data-item-id='92331' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2Fpodcasts%2F92331%2FDoireanns-Ready-To-Put-Some-Smacht-On-Podge-%26-Rodge&via=todayfm&text=Doireanns Ready To Put Some Smacht On Podge & Rodge'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='podcast' data-share-type='email' data-item-id='92331' href='mailto:?subject=Doireanns Ready To Put Some Smacht On Podge & Rodge&amp;body=http://www.todayfm.com/podcasts/92331/Doireanns-Ready-To-Put-Some-Smacht-On-Podge-&-Rodge'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item  queue podcast " style="background-image: url('http://cdn.radiocms.net/005/images/podcasts/000045/92288_player_podcast_series_1539954346_92287_656x500.jpg');"><div class="actions">
				
				<a href="/audio/podcasts/92287" class="playnow DV4_player_play_item">15:47 min</a>
				
				
			</div><a href="/podcasts/92287/The-Ian-Dempsey-Best-Of-Podcast---October-19th" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">The Ian Dempsey &#39;Best-Of&#39; Podcast - October 19th</p>
			</div></a>
				<div class="tags">
					<a href="/podcasts" class="tag ajax_load">Podcast</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='podcast' data-share-type='facebook' data-item-id='92287' data-url='https://www.facebook.com/sharer.php?u=http://www.todayfm.com/podcasts/92287/The-Ian-Dempsey-Best-Of-Podcast---October-19th' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='podcast' data-share-type='twitter' data-item-id='92287' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2Fpodcasts%2F92287%2FThe-Ian-Dempsey-Best-Of-Podcast---October-19th&via=todayfm&text=The Ian Dempsey Best-Of Podcast - October 19th'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='podcast' data-share-type='email' data-item-id='92287' href='mailto:?subject=The Ian Dempsey Best-Of Podcast - October 19th&amp;body=http://www.todayfm.com/podcasts/92287/The-Ian-Dempsey-Best-Of-Podcast---October-19th'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item " style="background-image: url('http://cdn.radiocms.net/000/images/000288/296208_54_news_hub_239374_656x500.jpg');"><div class="actions">
				
			</div><a href="/The-Ian-Dempsey-Breakfast-Show/Emma-Bunton-To-Host-Great-American-Bake-Off" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">Emma Bunton To Host Great American Bake Off</p>
			</div></a>
				<div class="tags">
					<a href="/The-Ian-Dempsey-Breakfast-Show" class="tag ajax_load">The Ian Dempsey Breakfast Show</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='50027' data-url='https://www.facebook.com/sharer.php?u=http://www.todayfm.com/The-Ian-Dempsey-Breakfast-Show/Emma-Bunton-To-Host-Great-American-Bake-Off' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='50027' data-url='https://twitter.com/share?url=http%3A%2F%2Fwww.todayfm.com%2FThe-Ian-Dempsey-Breakfast-Show%2FEmma-Bunton-To-Host-Great-American-Bake-Off&via=todayfm&text=Emma Bunton To Host Great American Bake Off'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='50027' href='mailto:?subject=Emma Bunton To Host Great American Bake Off&amp;body=http://www.todayfm.com/The-Ian-Dempsey-Breakfast-Show/Emma-Bunton-To-Host-Great-American-Bake-Off'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div>
					</div>
	
	
				</div>
			</div>
			
		</section><section class="app">
		<div class="container">
			<div class="row">
				<div class="col-lg-6 col-lg-offset-3 col-md-6 col-md-offset-3 col-sm-8 col-sm-offset-2 text-center">
					<h2 class="large">DOWNLOAD!</h2>
					<p>Have you downloaded our shiny new app? It’s like a teeny tiny website in your hand providing a great listening experience, content to read on the go and the ability to contact your favourite shows live on air.</p>
					<div class="buttons">
						<a href="https://itunes.apple.com/ie/app/today-fm/id375121227?mt=8" class="app_link_click" data-type="IOS" target="_BLANK" onclick="FLOOD1();"><button class="btn apple yellow">IOS</button></a>
						<a href="https://play.google.com/store/apps/details?id=com.thisisaim.todayfm&hl=en" class="app_link_click" data-type="Android" target="_BLANK" onclick="FLOOD2()";><button class="btn android yellow">Android</button></a>
					</div>
				</div>

			</div>
		</div>
	</section>
				</main>
				
	<footer>
		<div class="container">
			<div class="row">
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-2 col-xs-4">
					<li><a href="/shows" class="ajax_load">Shows</a></li>
					<li><a href="/trending" class="ajax_load">Trending</a></li>
					<li><a href="/music" class="ajax_load">Music</a></li>
					<li><a href="/news" class="ajax_load">News</a></li>
					<li><a href="/win" class="ajax_load">Win</a></li>
					<li><a href="/podcasts" class="ajax_load">Podcasts</a></li>
				</ul>
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-1 col-xs-5">
					<li><a href="/videos" class="ajax_load">Videos</a></li>			
					
					<li><a href="/aboutus" class="ajax_load">About us</a></li>
					<li><a href="/contact-us" class="ajax_load">Contact us</a></li>
                    <li><a href="/consent.php?return=R27i4qM853pd5FTZrUpGy%2BbKQfd5j%2BcBE1FWTDrMjaM%3D">Privacy Settings</a></li>
				</ul>
				<ul class="col-lg-3 col-lg-offset-0 col-md-3 col-sm-3 col-xs-3 col-xs-10 col-xs-offset-1 external">
					<li><a href="http://www.todayfmbreaks.com/" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_BLANK">Today FM Breaks</a></li>					
					<li><a target="_BLANK" onclick="trackOutboundLink($(this).attr('href')); return false;" href="https://www.appliancesdelivered.ie/">Appliances Delivered</a></li>
					<li><a target="_BLANK" onclick="trackOutboundLink($(this).attr('href')); return false;" href="//www.communicorpmedia.com/contact/">Advertise with Us</a></li>
				</ul>
	
				<div class="col-lg-3 col-lg-offset-2 col-md-offset-1 col-md-4 col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
					<ul class="social">
						<li><a class="facebook" href="https://www.facebook.com/todayfm" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Facebook</a></li>
						<li><a class="twitter" href="https://twitter.com/todayfm" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Twitter</a></li>
						<li><a class="youtube" href="https://www.youtube.com/user/todayfmwww" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Youtube</a></li>
						<li><a class="instagram" href="https://www.instagram.com/todayfm/" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Instagram</a></li>
					</ul>
					<ul class="legal">
						<li><a href="/terms" class="ajax_load">Terms of Use</a></li>
						<li><a href="/Privacy-Policy-2018" class="ajax_load">Privacy Policy </a></li>                        
                        <li><a href="/Cookie-Policy-TodayFM-" class="ajax_load">Cookie Policy</a></li>
					</ul>
					<div class="copyright">Copyright &copy; 2018 Today FM</div>
				</div>
	
			</div>
		</div>
	</footer>

</div>
						
	</div>
		<div data-current-show="Muireann O'Connell" data-current-station="5" id="player_container"></div>		
							<div class="current-show-player">
								
								<div class="container">
									<div class="row">
										<div class="current-show-content">
											<div data-start-time="1540206000" data-duration="7200" class="timeline DV4_player_progress_bar">
																	<h6 class="elapsed DV4_player_progress_time">01:03:05</h6>
																	<h6 class="duration DV4_player_duration">02:00:00</h6>
																	<div class="progress DV4_player_progress_bar_width" style="width: 53%;"></div>
																</div>
											<div class="show-name">
											<a href="#" class="playbutton DV4_player_play"></a>
											<a href="#" class="pausebutton DV4_player_pause"></a>
											<div  style='display: none;'  class="DV4_player_change_playback_container">
												<span data-playback-rate="1.5" title="Increase playback rate to 1.5x" class="DV4_player_change_playback_rate"><span class="step-forward" aria-hidden="true">1.5x</span></span>
												<span data-playback-rate="2" title="Increase playback rate to 2x" class="DV4_player_change_playback_rate"><span class="fast-forward" aria-hidden="true">2x</span></span>		
											</div>								
												<a href="#" class="open"></a>
												<span class="presenter DV4_player_image_holder" style="background-image: url('/content/005/images/000061/80559_200_pages_05_43781_70x.png');"></span>
												<h4 class="DV4_player_title_holder">Muireann O'Connell</h4>
												<h6 class="now hidden-xs hidden-sm DV4_player_now_holder"></h6>
												<div  style='display: none;'  class="DV4_player_live_button"></div>											
											</div>
										</div>
									</div>
								</div>
							</div>				<div class="player">
								<div class="tab">
									<a href="/includes/ajax/player_all_channels_tab.php#all-channels" class="all-channels active">
										All channels
									</a>
									<a href="/includes/ajax/player_now_playing_tab.php#now-content" class="now">
										Now Playing
									</a></div>
								<div class="container">
										<div class="player-contents scrolly">
											<div id="player-content" data-src="/includes/ajax/player_all_channels_tab.php#all-channels"></div>
										</div>
								</div>
							</div>			
					
				<script>
				$( document ).ready(function() {					
					window.player_instance = $('#player_container').DV4_player(
						{"url":"https:\/\/stream.audioxi.com\/TD?aw_0_req.gdp=false","auto_play":false,"type":"on_air","audio_id":null,"use_JWPlayer":true,"lsid":null}
					);
					
				});				
				</script>
							
	<!-- page load loop --> 
	<div class="loop_bar"></div>
	
	
	<!--<script src="http://tfm.bypost.webfactional.com/assets/js/app.js"></script>-->
  	<script src="/assets/js/app.js?v=1535726165"></script>
  	
  	<script type="text/javascript" src="https://convergedigital.mainroll.com/a/todayfm_outstream_desktop.js"></script>
	<script type="text/javascript" src="https://convergedigital.mainroll.com/a/todayfm_outstream_mobile.js"></script>
  	
	<script>


		// fitvids - this is also run in ajax_load.js
		$(document).ready(function(){
			$(".ajax_target").fitVids();

			$('.header_youtube_container').find('.fluid-width-video-wrapper').css({'position': 'static'});
			
		});
	
		// run push state on direct load, this is needed for FF
		if(html5Support){
			
			history.pushState({state:stateNum,content:{slug:"/The-Ian-Dempsey-Breakfast-Show/Two-New-Top-Gear-Presenters-Announced"}}, document.title, "/The-Ian-Dempsey-Breakfast-Show/Two-New-Top-Gear-Presenters-Announced");   
			stateNum++;
			
		}
	</script>

	<script src="/assets/js/archive.js?v=1502276421"></script>
	
	
</body>
</html>