<!DOCTYPE html>
<html>

<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="csrf-token" content="">
            <link rel="canonical" href="https://www.todayfm.com/news/actor-comedian-niall-toibin-died-924636" />
    
    <meta name="robots" content="index, follow">
 
    <title>Actor And Comedian Niall Tóibín Has Died</title>
    <meta name="description" content="Actor and comedian Niall Tóibín has passed away age 89.His family says he died in Dublin early today after a long illness.He starred in Ballykissangel, Ve..."> 
    <link href="/css/app.css?id=994d7c7ee49f39556728" rel="stylesheet">
    <link rel="apple-touch-icon" href="https://www.todayfm.com/i/apple-touch-icon.png?v=6">
    <link rel="icon" sizes="192x192" href="https://www.todayfm.com/i/android-icon-192x192.png?v=6">
    <link rel="shortcut icon" href="https://www.todayfm.com/favicon.ico?v=11">
    <meta name="author" content="Kim Buckley">
    <meta property="dfp" content="27435881" />
    <meta property="publication" content="TDFM" />
    <meta property="desktop_video_ad" content="//convergedigital.mainroll.com/a/todayfm_outstream_desktop.js" />
    <meta property="mobile_video_ad" content="//convergedigital.mainroll.com/a/todayfm_outstream_mobile.js" />
    <meta property="now-playing-base" content="https://s3-eu-west-1.amazonaws.com/storage.publisherplus.ie/media.radiocms.net/now-playing/" />
    <meta name="theme-color" content="#ffffff"> 
    <meta property="fb:app_id" content="329929024447985" />
    <meta property="fb:pages" content="" /> 
    <script>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</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>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</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Actor And Comedian Niall Tóibín Has Died",
        "url": "https://www.todayfm.com/news/actor-comedian-niall-toibin-died-924636",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.todayfm.com/news/actor-comedian-niall-toibin-died-924636"
        },
        "dateCreated": "2019-11-13T12:24:13+00:00",
        "datePublished": "2019-11-13T12:24:13+00:00",
        "dateModified": "2019-11-13T13:41:26+00:00",
                    "thumbnailUrl": "https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIyMDExXFxcLzAwMDMwODgwXzMwODgwXzkwNTg0OTU4LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiYzdmZjI1M2QyNWI2MmZiM2Q4YjA3YzFmYTM4Mzc0MjUyMDExYmViMCJ9/00030880-30880-90584958-1024x683.jpg",
            "image": {
                "@type": "ImageObject",
                "url": "https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIyMDExXFxcLzAwMDMwODgwXzMwODgwXzkwNTg0OTU4LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozNzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiMWM5NmYwMDg3NWEwYTI4YjE2YzM0NmM5Y2EwNTY4ODVjYjA3NzRlZCJ9/00030880-30880-90584958-1024x683.jpg",
                "width": 700,
                "height": 370
            },
                            "articleSection": "News",
                            "keywords": "News, Dead, Niall Toibin",
                                    "publisher" : {
            "@type" : "Organization",
            "name" : "TodayFM",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.todayfm.com/images/logo.png?v=2",
                "width": 200,
                "height": 60
            }
        }
    }
</script>    <meta property='og:title' content="Actor And Comedian Niall Tóibín Has Died">
<meta property='og:description' content="Actor and comedian Niall Tóibín has passed away age 89.His family says he died in Dublin early today after a long illness.He starred in Ballykissangel, Ve...">
<meta property='og:type' content="article">
<meta property='og:url' content="https://www.todayfm.com/news/actor-comedian-niall-toibin-died-924636">
<meta property='og:site_name' content="TodayFM">

            <meta property='og:image' content="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIyMDExXFxcLzAwMDMwODgwXzMwODgwXzkwNTg0OTU4LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiYzdmZjI1M2QyNWI2MmZiM2Q4YjA3YzFmYTM4Mzc0MjUyMDExYmViMCJ9/00030880-30880-90584958-1024x683.jpg">
        <meta property="og:image:width" content="647" />
    <meta property="og:image:height" content="340" />
<meta property="og:image:type" content="image/jpeg" />

<meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@todayfm">
<meta name="twitter:url" content="https://www.todayfm.com/news/actor-comedian-niall-toibin-died-924636">
<meta name="twitter:title" content="Actor And Comedian Niall Tóibín Has Died">
<meta name="twitter:description" content="Actor and comedian Niall Tóibín has passed away age 89.His family says he died in Dublin early today after a long illness.He starred in Ballykissangel, Ve...">

    <meta name="twitter:image" content="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIyMDExXFxcLzAwMDMwODgwXzMwODgwXzkwNTg0OTU4LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiYzdmZjI1M2QyNWI2MmZiM2Q4YjA3YzFmYTM4Mzc0MjUyMDExYmViMCJ9/00030880-30880-90584958-1024x683.jpg">
    <script>
    var googletag = googletag || {};
    var refsource = '';
    var _isArticle = true;

    
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^((https?)|(android-app?)):\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    var dfp_placements = new Object();
    var dfp_sequence = new Object();

    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function () {
        dfp_mappings.mapHeader = googletag.sizeMapping()
            .addSize([320, 250], [[320, 100], [320, 50]])
            .addSize([728, 90], [728, 90])
            .addSize([970, 250], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapSectionLeaderboard = googletag.sizeMapping()
            .addSize([728, 90], [728, 90])
            .addSize([970, 250], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapSidebarMpu = googletag.sizeMapping()
            .addSize([300, 250], [300, 250])
            .build();

        dfp_mappings.mapInArticleMobile = googletag.sizeMapping()
            .addSize([300, 250], [300, 250])
            .build();

        dfp_mappings.mapSpon1x1 = googletag.sizeMapping()
            .addSize([1, 1], [1, 1])
            .build();

        var dfpId = document.head.querySelector("[property=dfp]").content;
        var dfpPublication = document.head.querySelector("[property=publication]").content;

        dfp_placements.spon1x1 = googletag.defineSlot(dfpId+'/'+dfpPublication+'_Spon_1x1', [1, 1], 'div-gpt-spon-1x1')
            .defineSizeMapping(dfp_mappings.mapSpon1x1)
            .addService(googletag.pubads());

        dfp_placements.oop = googletag.defineOutOfPageSlot('/' + dfpId + '/' + dfpPublication + '_Out-Of-Page', 'div-gpt-oop')
            .addService(googletag.pubads());

                                                        dfp_targets['tdsection'] = "News";
                                                                dfp_targets['articleTag'] = "Dead,Niall Toibin";
                                                                dfp_targets['articleID'] = "924636";
                                    
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>    <meta name="powered-by" content="PublisherPlus (http://www.publisherplus.ie/)" />

    <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-3864919-1', 'auto', 't0');ga('set', 'anonymizeIp', true);ga('send', 'event', 'Article view', 'news', 'actor-comedian-niall-toibin-died');ga('send', 'pageview');</script>
</head>

<body  >
    <div id="app">
        <div class="header-top d-none d-md-block bg-white fixed-top">
    <div class="container h-100">
        <div class="row h-100">
            <div class="col-auto my-auto align-self-center mr-lg-5">
                <div class="pb-3">
                    <a class="navbar-brand p-0" href="/">
    <picture>
        <img src="/images/logo.svg" alt="TodayFM" />
    </picture>
</a>                </div>
            </div>

            <div class="d-flex col-auto align-items-end ml-lg-5">
                <a class="presenters-image" href="https://www.todayfm.com/shows/mairead-ronan-904185">
                    <picture>
                        <img 
                            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA5XFxcLzEzMTA0MDU1XFxcL01SX1dlYkNyb3AucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyODAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiYzg3YTE2ZmQwNDZjMWY5NDVmYjBjOTc1M2NkNTU4MjFiYWVmZTdhNSJ9/mairead-ronan.png"
                            alt="Mairead Ronan"
                            title="Mairead Ronan"
                            class="img-fluid now-playing-image"
                        />
                    </picture>
                </a>
            </div>
            <div class="col-auto d-flex flex-column">
                <div class="pb-3">
                    <div>
                        <p class="categories mb-2 d-inline-block">On air now</p>
                    </div>
                    <a class="lads" href="https://www.todayfm.com/shows/mairead-ronan-904185">
                        <picture>
                            <img 
                                src="https://s3-eu-west-1.amazonaws.com/storage.publisherplus.ie/media.radiocms.net/uploads/2019/09/13104415/MaireadRonan.svg"
                                alt="Mairead Ronan"
                                title="Mairead Ronan"
                            />
                        </picture>
                        <p class="date-stamp my-0 mt-2 text-white">12 PM-2 PM</p>
                    </a>
                </div>
            </div>
            <div class="col-auto my-0 align-self-center ml-auto">
                
                <div class="d-flex justify-content-end pb-3">
                    <div class="align-self-end">
                        <div class="mb-2">
                            <button 
    class="btn btn-link p-0 d-block listen1 open-player-btn border-0" 
    data-player
    data-title="Mairead Ronan"
    data-description=""
    data-duration="12 PM-2 PM"
    data-image-src="https://s3-eu-west-1.amazonaws.com/storage.publisherplus.ie/media.radiocms.net/uploads/2019/09/13104055/MR_WebCrop.png"
    data-share='{ "fb": "https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185", "tw": "https://twitter.com/intent/tweet?via=todayfm&amp;text=Mairead+Ronan&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb", "wa": "whatsapp://send?text=Mairead%20Ronan%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" }'
    data-type="livestream"
    data-brand="today-fm"
    data-livestream-url="https://stream.audioxi.com/TD"
    data-show-url="https://www.todayfm.com/shows/mairead-ronan-904185"
>
            <img src="/images/btn-listen.svg" alt="Today FM">
    </button>                        </div>
                        <div class="d-flex justify-content-between">
                            <button 
    class="btn btn-link p-0 d-block listen2 open-player-btn border-0" 
    data-player
    data-title="Listen 80&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/80s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-80"
    data-livestream-url="https://pri.gocaster.net/TDFM80"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen2-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen2.svg" alt="TodayFM 80's">
    </picture>
</button>                            <button 
    class="btn btn-link p-0 d-block listen3 open-player-btn border-0" 
    data-player
    data-title="Listen 90&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/90s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-90"
    data-livestream-url="https://pri.gocaster.net/TDFM90"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen3-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen3.svg" alt="TodayFM 90s">
    </picture>
</button>
                            <button 
    class="btn btn-link p-0 d-block listen4 open-player-btn border-0" 
    data-player
    data-title="Today XM - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/XM_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-xm"
    data-livestream-url="https://pri.gocaster.net/TDFMX"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen4-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen4.svg" alt="TodayFM Xm">
    </picture>
</button>                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>        <nav class="navbar navbar-expand-md navbar-light p-0 fixed-top">
    <div class="mobile-bar w-100 d-block d-md-none">
        <div class="container d-flex align-items-center h-100">
            <button 
            class="navbar-toggler align-self-center px-0 collapsed" 
            type="button" 
            data-toggle="collapse" 
            data-target="#navbarMain" aria-controls="navbarSupportedContent"
            aria-expanded="false" 
            aria-label="Toggle navigation">
                <span class="icon-bar top-bar"></span>
                <span class="icon-bar middle-bar"></span>
                <span class="icon-bar bottom-bar"></span>
                <span class="sr-only">Toggle navigation</span>
            </button>
            <div class="align-self-center pl-3">
                <a class="navbar-brand p-0" href="/">
    <picture>
        <img src="/images/logo.svg" alt="TodayFM" />
    </picture>
</a>            </div>
            <div class="align-self-center ml-auto">
                <button 
    class="btn btn-link p-0 d-block listen1 open-player-btn border-0" 
    data-player
    data-title="Mairead Ronan"
    data-description=""
    data-duration="12 PM-2 PM"
    data-image-src="https://s3-eu-west-1.amazonaws.com/storage.publisherplus.ie/media.radiocms.net/uploads/2019/09/13104055/MR_WebCrop.png"
    data-share='{ "fb": "https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185", "tw": "https://twitter.com/intent/tweet?via=todayfm&amp;text=Mairead+Ronan&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb", "wa": "whatsapp://send?text=Mairead%20Ronan%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" }'
    data-type="livestream"
    data-brand="today-fm"
    data-livestream-url="https://stream.audioxi.com/TD"
    data-show-url="https://www.todayfm.com/shows/mairead-ronan-904185"
>
            <img src="/images/btn-listen-mobile.svg" alt="Today FM">
    </button>            </div>
            <div class="dropdown ml-2">
                <button class="btn btn-link dropdown-toggle border-0 p-0" type="button" id="mobileListenDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    <img src="/images/btn-more-music.svg" alt="TodayFM more music">
                </button>
                <div class="dropdown-menu px-0 bg-transparent" aria-labelledby="mobileListenDropdown">
                    <div class="d-flex flex-column align-items-center">
                        <button 
    class="btn btn-link p-0 d-block listen2 open-player-btn border-0" 
    data-player
    data-title="Listen 80&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/80s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-80"
    data-livestream-url="https://pri.gocaster.net/TDFM80"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen2-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen2.svg" alt="TodayFM 80's">
    </picture>
</button>                        <button 
    class="btn btn-link p-0 d-block listen3 open-player-btn border-0" 
    data-player
    data-title="Listen 90&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/90s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-90"
    data-livestream-url="https://pri.gocaster.net/TDFM90"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen3-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen3.svg" alt="TodayFM 90s">
    </picture>
</button>
                        <button 
    class="btn btn-link p-0 d-block listen4 open-player-btn border-0" 
    data-player
    data-title="Today XM - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/XM_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-xm"
    data-livestream-url="https://pri.gocaster.net/TDFMX"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen4-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen4.svg" alt="TodayFM Xm">
    </picture>
</button>                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="container">

        <div class="collapse navbar-collapse px-3 px-md-0 position-relative" id="navbarMain">
            <form class="input-group mt-3 mt-md-0 mb-3 mb-md-0 search-bar d-flex" action="https://www.todayfm.com/search" method="POST">
                <input type="text" name="search" class="form-control flex-grow-1 text-md-center mw-100" placeholder="Search" aria-label="Search" aria-describedby="search-addon">

                <div class="input-group-append">
                    <button class="btn btn-link btn-sm d-block d-md-none" type="submit">
                        <i class="icon-search"></i>
                    </button>
                    <button class="btn btn-link btn-sm d-none d-md-block toggle-search-bar border-0 pr-0" type="button"><i class="icon-close"></i></button>
                </div>
            </form>
            <ul class="navbar-nav ml-auto text-center w-100 justify-content-between ml-lg-0 d-lg-flex align-items-center pb-3 pb-md-0">
                <li class="nav-item d-none logo-scroll align-self-center">
                    <a class="navbar-brand p-0 mr-auto" href="/">
                        <img src="/images/logo-scroll.png" alt="TodayFM" />
                    </a>
                </li>
                 
                 
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav  pl-0 " href="https://www.todayfm.com/shows" title="shows" data-category-tags="shows">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">shows</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav " href="https://www.todayfm.com/podcasts" title="podcasts" data-category-tags="podcasts">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">podcasts</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav " href="https://www.todayfm.com/best-bits" title="best bits" data-category-tags="best bits">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">best bits</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav " href="https://www.todayfm.com/all_music" title="music" data-category-tags="music">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">music</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav " href="https://www.todayfm.com/news-and-sport" title="news &amp; sport" data-category-tags="news &amp; sport">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">news &amp; sport</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                                                    <li class="dropdown text-left text-md-center nav-item h-100 mr-auto mr-md-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link dropdown-toggle menu-nav " href="#" onclick="return false;" id="navbarDropdown-tjye33cWNecVmeRT" role="button" data-toggle="dropdown" data-url="https://www.todayfm.com/more" aria-haspopup="true" aria-expanded="false">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100 align-self-center d-flex d-md-block align-items-center">
                                    <p class="mb-0 w-auto">more</p>
                                    <i class="icon-arrow-down align-middle"></i>
                                </div>
                            </a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown-tjye33cWNecVmeRT">
                                                                    <a class="dropdown-item menu-nav  " href="https://www.todayfm.com/win" title="Win" data-category-tags="Win">
                                        Win
                                    </a> 
                                                                    <a class="dropdown-item menu-nav  " href="https://www.todayfm.com/listen-back" title="Listen back" data-category-tags="Listen back">
                                        Listen back
                                    </a> 
                                                            </div>
                        </li>
                     
                                                    <li class="nav-item h-100 d-none d-md-block ml-lg-5">
                    <button class="btn btn-link nav-link menu-nav toggle-search-bar">
                        <i class="icon-search align-middle"></i>
                    </button>
                </li>
            </ul>
        </div>
    </div>
</nav>
        
        <div class="container bg-white">
            <div class="pt-3 d-flex justify-content-center">
                <div class="lazy-ad text-center" id="div-gpt-header-805436589" data-slot="TDFM_Head" data-mapping="mapHeader"></div>            </div>
        </div>

        <main class="container" id="main-wrapper">
            

<section class="content-wrapper pt-3" id="article">
     
    <div class="mb-3">
                    <div class="hero h-md-100 hero-header">

    <div class="bg h-100 min-h-148 min-h-md-348 min-h-lg-485">

        
                    <picture>
                <source media="(min-width: 1048px)" srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIyMDExXFxcLzAwMDMwODgwXzMwODgwXzkwNTg0OTU4LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo5NzAsXCJoZWlnaHRcIjo0ODUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiMmI3MDAxNGRhNjRlZDhiMDY5MGQzMzI1OTJlMWNlZWJmZTA0YzNiMiJ9/actor-and-comedian-niall-toibin-has-died.jpg">
                <source media="(min-width: 768px)" srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIyMDExXFxcLzAwMDMwODgwXzMwODgwXzkwNTg0OTU4LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo2OTYsXCJoZWlnaHRcIjozNDgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiYzA2NjMxZmExZGViYjQyMDE2YTE3MTg4MDkzZGFmZWM0MzFhZjRlMCJ9/actor-and-comedian-niall-toibin-has-died.jpg">
                <source srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIyMDExXFxcLzAwMDMwODgwXzMwODgwXzkwNTg0OTU4LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo0NTYsXCJoZWlnaHRcIjoyMjgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiNjI0MDk2ZTAzNDllNmE0NDBmOGM2NTlhNDFhNmFlZjhkZjQyMzA0MSJ9/actor-and-comedian-niall-toibin-has-died.jpg">
                
                <img
                    class="img-fluid"
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIyMDExXFxcLzAwMDMwODgwXzMwODgwXzkwNTg0OTU4LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo5NzAsXCJoZWlnaHRcIjo0ODUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiMmI3MDAxNGRhNjRlZDhiMDY5MGQzMzI1OTJlMWNlZWJmZTA0YzNiMiJ9/actor-and-comedian-niall-toibin-has-died.jpg"
                    alt="Actor And Comedian Niall Tóibí..." />
            </picture>

        
        
        
        
                    
                    
    </div>

    <div class="caption mt-2 mt-md-0 px-md-4 pb-0 pb-md-3 ">

        <div class="d-md-flex flex-column justify-content-end h-md-100">

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg d-inline-block bg-image mb-2 text-center align-self-start">
                        <p class="mb-0 categories">News</p>
                    </a>
                            
                                                                        <h1 class="heading mb-0">Actor And Comedian Niall Tóibín Has Died</h1>
                                                        </div>

    </div>

</div>            </div>

    <div class="row mb-3">
        
        <div class="col-lg-8 article-main-content-col">

            
            <div class="row align-items-center">
                
                
                
                                    <div class="col-md">
                        <div class="author">
	<div class="d-flex">
		<a href="https://www.todayfm.com/author/kimbuckley">
							<img class="img-fluid img-circle" src="//www.gravatar.com/avatar/f0f01295bfb1aaa073ccad23144b460f.jpg?s=108&amp;d=https%3A%2F%2Fwww.todayfm.com%2Fimages%2Fauthor-default.png" alt="Kim Buckley">
					</a>
		<div class="pl-2">
			<a href="https://www.todayfm.com/author/kimbuckley" class="mb-0 author categories d-inline-block align-middle mr-2">
									Kim Buckley
							</a>
						<p class="mb-0 mt-2 date-stamp">12:24 PM - 13 Nov 2019</p>
		</div>
	</div>
</div>                    </div>
                
                
                <div class="col-12">
                    <hr class="">
                </div>
                
            </div>

            <div class="d-flex">
    <p class="m-0 pr-2 share-label date-stamp text-uppercase align-self-center">Share this article</p>
            <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fnews%2Factor-comedian-niall-toibin-died-924636" data-share="facebook" rel="external">
            <i class="icon-facebook align-middle"></i>
        </a>
                <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Actor+And+Comedian+Niall+T%C3%B3ib%C3%ADn+Has+Died&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fnews%2Factor-comedian-niall-toibin-died-924636%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
            <i class="icon-twitter align-middle"></i>
        </a>
                <a class="pl-3 align-self-center d-block d-md-none" href="whatsapp://send?text=Actor%20And%20Comedian%20Niall%20T%C3%B3ib%C3%ADn%20Has%20Died%20-%20https%3A%2F%2Fwww.todayfm.com%2Fnews%2Factor-comedian-niall-toibin-died-924636%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="whatsapp" rel="external">
            <i class="icon-whatsapp align-middle"></i>
        </a>
    </div>
            <hr class="">

            <div id="article-content" class="">
                                                
<p>Actor and comedian Niall Tóibín has passed away age 89.</p>
<p>His family says he died in Dublin early today after a long illness.</p>
<p>He starred in Ballykissangel, Veronica Guerin and The Clinic and was awarded an IFTA Lifetime Achievement Award in 2011.</p>
<div class="d-block d-lg-none text-center mid-article-unit">
    <div class="text-center lazy-ad mb-3" id="div-gpt-mobile-mpu" data-slot="TDFM_Side_3" data-mapping="mapInArticleMobile"></div>
</div>

<p>In 2010, he was honoured with a Doctor of Arts degree from UCC and in 2015, he was awarded the freedom of Cork city.</p>
<p>He is predeceased by his wife, Judy, and is survived by his children Sean, Muireann, Aisling, Sighle and Fiana and his seven grandchildren.</p>
<p>RTE recently commissioned a documentary on his life from filmmaker Brian Reddin for broadcast later this year.</p>
<p> </p>

            </div>

                            <hr class="">

                <div class="d-flex">
    <p class="m-0 pr-2 share-label date-stamp text-uppercase align-self-center">Share this article</p>
            <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fnews%2Factor-comedian-niall-toibin-died-924636" data-share="facebook" rel="external">
            <i class="icon-facebook align-middle"></i>
        </a>
                <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Actor+And+Comedian+Niall+T%C3%B3ib%C3%ADn+Has+Died&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fnews%2Factor-comedian-niall-toibin-died-924636%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
            <i class="icon-twitter align-middle"></i>
        </a>
                <a class="pl-3 align-self-center d-block d-md-none" href="whatsapp://send?text=Actor%20And%20Comedian%20Niall%20T%C3%B3ib%C3%ADn%20Has%20Died%20-%20https%3A%2F%2Fwww.todayfm.com%2Fnews%2Factor-comedian-niall-toibin-died-924636%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="whatsapp" rel="external">
            <i class="icon-whatsapp align-middle"></i>
        </a>
    </div>            
            
                            <hr class="">
                
                <p class="mb-2 date-stamp text-uppercase align-self-center">Read more about</p>
      <a class="badge badge-pill badge-danger" href="https://www.todayfm.com/dead">Dead</a>
      <a class="badge badge-pill badge-danger" href="https://www.todayfm.com/niall-toibin">Niall Toibin</a>
              
            <hr class=" mb-md-4">

                
                                    <p class="page-title-small mb-3">You might like</p>

<div class="row mb-4">
                    <div class="col-md-6 mb-0 mb-md-4">
            <div class="article ">

    <div class="d-flex d-md-block">

        
        <div class="bg w-auto w-md-100 h-100 min-h-79 min-h-md-163 min-h-lg-231">

            <picture>
                <source media="(min-width: 1048px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA2XFxcLzExMDcxNjM5XFxcL29jb25uZWxsLTEwMjR4NzYyLmpwZ1wiLFwid2lkdGhcIjozMDcsXCJoZWlnaHRcIjoyMzEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiZjQ5NjEyMDFlYTEwY2UxOTk1ODQ0YTY0NTUzOTkyYjM0YjA3YmE4OCJ9/man-killed-in-stabbing-incident-on-o-connell-street-in-dublin.jpg">
                <source media="(min-width: 768px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA2XFxcLzExMDcxNjM5XFxcL29jb25uZWxsLTEwMjR4NzYyLmpwZ1wiLFwid2lkdGhcIjoyMTYsXCJoZWlnaHRcIjoxNjMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiZDg5MTY0YmY4NWNiZDUwOTZhYmNiNTE3MDNlZjZiOGFmOTg2N2ZhNiJ9/man-killed-in-stabbing-incident-on-o-connell-street-in-dublin.jpg">
                <source data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA2XFxcLzExMDcxNjM5XFxcL29jb25uZWxsLTEwMjR4NzYyLmpwZ1wiLFwid2lkdGhcIjoxMDUsXCJoZWlnaHRcIjo3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI1MTk1NjczNjliMTY5YjA0YTU1YTM5ZjYyNzYyZjk1MTY0Njk4MTg4In0=/man-killed-in-stabbing-incident-on-o-connell-street-in-dublin.jpg">
                
                <img
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/man-killed-in-stabbing-incident-on-o-connell-street-in-dublin.png"
                    data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA2XFxcLzExMDcxNjM5XFxcL29jb25uZWxsLTEwMjR4NzYyLmpwZ1wiLFwid2lkdGhcIjozMDcsXCJoZWlnaHRcIjoyMzEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiZjQ5NjEyMDFlYTEwY2UxOTk1ODQ0YTY0NTUzOTkyYjM0YjA3YmE4OCJ9/man-killed-in-stabbing-incident-on-o-connell-street-in-dublin.jpg"
                    class="lazyload"
                    alt="Man Killed In Stabbing Inciden..." />
            </picture>

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-none d-md-inline-block mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
            
                            <a class="link-overlay" href="https://www.todayfm.com/news/man-stabbed-death-oconnell-street-dublin-869150"></a>
            
        </div>

        <div class="caption w-100 align-self-top pl-3 pl-md-0 mt-0 mt-md-2 ">
            
            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-inline-block d-md-none mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
                                                <a class="title" href="https://www.todayfm.com/news/man-stabbed-death-oconnell-street-dublin-869150"><h2 class="mb-0 clamp-3 ">Man Killed In Stabbing Incident On O'Connell Street In Dublin</h2></a>
                            
        </div>
    </div>
</div>                            <hr class=" d-block d-md-none">
                    </div>
                    <div class="col-md-6 mb-0 mb-md-4">
            <div class="article ">

    <div class="d-flex d-md-block">

        
        <div class="bg w-auto w-md-100 h-100 min-h-79 min-h-md-163 min-h-lg-231">

            <picture>
                <source media="(min-width: 1048px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAyXFxcLzA2MTIyNTEzXFxcL3Bhc3Nwb3J0LmpwZ1wiLFwid2lkdGhcIjozMDcsXCJoZWlnaHRcIjoyMzEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiODg4NzBhMzY4ZjlmOTI4NDQ1NjY1NTk1OTY5ZGJlNzZmODBmODNhZCJ9/irish-woman-found-dead-at-austrian-ski-resort.jpg">
                <source media="(min-width: 768px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAyXFxcLzA2MTIyNTEzXFxcL3Bhc3Nwb3J0LmpwZ1wiLFwid2lkdGhcIjoyMTYsXCJoZWlnaHRcIjoxNjMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiYjdiNzZiYjExZjJjYWE4YTRkMzg2ZTdhODUxZDE2YmRiODE1NTU0OSJ9/irish-woman-found-dead-at-austrian-ski-resort.jpg">
                <source data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAyXFxcLzA2MTIyNTEzXFxcL3Bhc3Nwb3J0LmpwZ1wiLFwid2lkdGhcIjoxMDUsXCJoZWlnaHRcIjo3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI3MGMyZjY5MjUwMTEyOWU2ZGY2OWE1MzZmNzE4YjdlMDFjZmUxMTU2In0=/irish-woman-found-dead-at-austrian-ski-resort.jpg">
                
                <img
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/irish-woman-found-dead-at-austrian-ski-resort.png"
                    data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAyXFxcLzA2MTIyNTEzXFxcL3Bhc3Nwb3J0LmpwZ1wiLFwid2lkdGhcIjozMDcsXCJoZWlnaHRcIjoyMzEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiODg4NzBhMzY4ZjlmOTI4NDQ1NjY1NTk1OTY5ZGJlNzZmODBmODNhZCJ9/irish-woman-found-dead-at-austrian-ski-resort.jpg"
                    class="lazyload"
                    alt="Irish Woman Found Dead At Aust..." />
            </picture>

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-none d-md-inline-block mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
            
                            <a class="link-overlay" href="https://www.todayfm.com/news/irish-woman-found-dead-austrian-ski-resort-485170"></a>
            
        </div>

        <div class="caption w-100 align-self-top pl-3 pl-md-0 mt-0 mt-md-2 ">
            
            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-inline-block d-md-none mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
                                                <a class="title" href="https://www.todayfm.com/news/irish-woman-found-dead-austrian-ski-resort-485170"><h2 class="mb-0 clamp-3 ">Irish Woman Found Dead At Austrian Ski Resort</h2></a>
                            
        </div>
    </div>
</div>                            <hr class=" d-block d-md-none">
                    </div>
                    <div class="col-md-6 mb-0 mb-md-4">
            <div class="article ">

    <div class="d-flex d-md-block">

        
        <div class="bg w-auto w-md-100 h-100 min-h-79 min-h-md-163 min-h-lg-231">

            <picture>
                <source media="(min-width: 1048px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI0MTQ0MDMxXFxcL2dhcmRhMS0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImM3YjEyY2U2MDgxMjQyMWE3Y2UxZDQ1M2U0NjRmYzZiOTU1MDhmYmUifQ==/one-person-dead-following-m50-crash.jpg">
                <source media="(min-width: 768px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI0MTQ0MDMxXFxcL2dhcmRhMS0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MjE2LFwiaGVpZ2h0XCI6MTYzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjBiZjUwMDUxYmJmZjEyMTcyYmQ3ZDlmYWZhNWVjMjBiNTE4ZjU5MzQifQ==/one-person-dead-following-m50-crash.jpg">
                <source data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI0MTQ0MDMxXFxcL2dhcmRhMS0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiMGMzNjU4ZTgxMDZjODM1OWJlMGI3M2UwYjk4MmU0OGQyMGVlNGZmOSJ9/one-person-dead-following-m50-crash.jpg">
                
                <img
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/one-person-dead-following-m50-crash.png"
                    data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzAxXFxcLzI0MTQ0MDMxXFxcL2dhcmRhMS0xMDI0eDY4Mi5qcGdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImM3YjEyY2U2MDgxMjQyMWE3Y2UxZDQ1M2U0NjRmYzZiOTU1MDhmYmUifQ==/one-person-dead-following-m50-crash.jpg"
                    class="lazyload"
                    alt="One Person Dead Following M50..." />
            </picture>

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-none d-md-inline-block mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
            
                            <a class="link-overlay" href="https://www.todayfm.com/news/one-dead-following-m50-crash-481097"></a>
            
        </div>

        <div class="caption w-100 align-self-top pl-3 pl-md-0 mt-0 mt-md-2 ">
            
            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-inline-block d-md-none mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
                                                <a class="title" href="https://www.todayfm.com/news/one-dead-following-m50-crash-481097"><h2 class="mb-0 clamp-3 ">One Person Dead Following M50 Crash</h2></a>
                            
        </div>
    </div>
</div>                            <hr class=" d-block d-md-none">
                    </div>
                    <div class="col-md-6 mb-0 mb-md-4">
            <div class="article ">

    <div class="d-flex d-md-block">

        
        <div class="bg w-auto w-md-100 h-100 min-h-79 min-h-md-163 min-h-lg-231">

            <picture>
                <source media="(min-width: 1048px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/29-year-old-man-appears-in-court-over-drogheda-drug-seizure.png">
                <source media="(min-width: 768px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MjE2LFwiaGVpZ2h0XCI6MTYzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImQ0ZjgwZDViYjZjNTRmNTgyZmRiZmI5NmRlY2U0OTU0MDZhZjE5ODAifQ==/29-year-old-man-appears-in-court-over-drogheda-drug-seizure.png">
                <source data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTRiNjEwMTg3Mjc5NjVlNDVjYmZmOWUxMTA3YjBjNDY4NTAyYjUwMCJ9/29-year-old-man-appears-in-court-over-drogheda-drug-seizure.png">
                
                <img
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/29-year-old-man-appears-in-court-over-drogheda-drug-seizure.png"
                    data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/29-year-old-man-appears-in-court-over-drogheda-drug-seizure.png"
                    class="lazyload"
                    alt="29 Year Old Man Appears In Cou..." />
            </picture>

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-none d-md-inline-block mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
            
                            <a class="link-overlay" href="https://www.todayfm.com/news/29-year-old-man-appears-court-drogheda-drug-seizure-924688"></a>
            
        </div>

        <div class="caption w-100 align-self-top pl-3 pl-md-0 mt-0 mt-md-2 ">
            
            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-inline-block d-md-none mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
                                                <a class="title" href="https://www.todayfm.com/news/29-year-old-man-appears-court-drogheda-drug-seizure-924688"><h2 class="mb-0 clamp-3 ">29 Year Old Man Appears In Court Over Drogheda Drug Seizure</h2></a>
                            
        </div>
    </div>
</div>                    </div>
    </div>
                                    </div>

        
                                    <div class="col-lg-4 order-md-2">
    <div class="trending-sidebar">

        <div class="pb-md-3 d-none d-md-block">
            <div class="lazy-ad text-center" id="div-gpt-side-2-1054201737" data-slot="TDFM_Side_2" data-mapping="mapSidebarMpu"></div>        </div>
        
        <p class="page-title-small with-line"><span>Most Popular</span></p>

                                <div class="pb-0 pb-lg-0">
                <div class="article article-small ">

    <div class="d-flex">

        <div class="bg min-h-79 overflow-hidden">

            <div class="text-center">
                <picture>
                    <img class="lazyload" src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTRiNjEwMTg3Mjc5NjVlNDVjYmZmOWUxMTA3YjBjNDY4NTAyYjUwMCJ9/robbie-benson-joins-st-patrick-s-athletic-from-dundalk.png" data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTMwODAzXFxcL3JvYmJpZS1iZW5zb24tMTAyNHg2ODIuanBnXCIsXCJ3aWR0aFwiOjEwNSxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjU4ZDgzNzRmMmJmNDk4MTRkYTMwNjBmZDg2OGRkNzdmNzBlOGM0MzgifQ==/robbie-benson-joins-st-patrick-s-athletic-from-dundalk.jpg" alt="Robbie Benson joins St Patrick...">
                </picture>
            </div>

            
                            <a class="link-overlay" href="https://www.todayfm.com/sport/robbie-benson-joins-st-patricks-athletic-dundalk-924676"></a>
                    </div>

        <div class="caption w-100 align-self-top ml-3">
            <div class="d-md-flex flex-md-column h-100">
                
                                     
                        <a href="https://www.todayfm.com/sport" class="categories align-self-start d-inline-block mb-1 align-top" data-tile-tag-event="Sport">
                            Sport
                        </a>
                                    
                                                            <a class="title" href="https://www.todayfm.com/sport/robbie-benson-joins-st-patricks-athletic-dundalk-924676"><h3 class="mb-0 clamp-3">Robbie Benson joins St Patrick's Athletic from Dundalk</h3></a>
                                                </div>
        </div>
    </div>
</div>            </div>

                            <hr class="">
            
                                <div class="pb-0 pb-lg-0">
                <div class="article article-small ">

    <div class="d-flex">

        <div class="bg min-h-79 overflow-hidden">

            <div class="text-center">
                <picture>
                    <img class="lazyload" src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTRiNjEwMTg3Mjc5NjVlNDVjYmZmOWUxMTA3YjBjNDY4NTAyYjUwMCJ9/david-villa-to-retire-from-football-at-the-end-of-the-season.png" data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTI1MzE5XFxcL1BBLTkxNjUxNjMtMTAyNHg3NDQuanBnXCIsXCJ3aWR0aFwiOjEwNSxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6Ijk3MWM5YmIxMzcwOTM5M2ZkMjdjNzQ2M2QxZTdjZGIzODFmZmE3MTYifQ==/david-villa-to-retire-from-football-at-the-end-of-the-season.jpg" alt="David Villa to retire from foo...">
                </picture>
            </div>

            
                            <a class="link-overlay" href="https://www.todayfm.com/sport/david-villa-retire-football-end-season-924665"></a>
                    </div>

        <div class="caption w-100 align-self-top ml-3">
            <div class="d-md-flex flex-md-column h-100">
                
                                     
                        <a href="https://www.todayfm.com/sport" class="categories align-self-start d-inline-block mb-1 align-top" data-tile-tag-event="Sport">
                            Sport
                        </a>
                                    
                                                            <a class="title" href="https://www.todayfm.com/sport/david-villa-retire-football-end-season-924665"><h3 class="mb-0 clamp-3">David Villa to retire from football at the end of the season</h3></a>
                                                </div>
        </div>
    </div>
</div>            </div>

                            <hr class="">
            
                                <div class="pb-3">
                <div class="article article-small ">

    <div class="d-flex">

        <div class="bg min-h-79 overflow-hidden">

            <div class="text-center">
                <picture>
                    <img class="lazyload" src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTRiNjEwMTg3Mjc5NjVlNDVjYmZmOWUxMTA3YjBjNDY4NTAyYjUwMCJ9/pat-smullen-honoured-at-cartier-awards.png" data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzEzMTIxODU1XFxcLzE3OTc4MDktMTAyNHg3OTAuanBnXCIsXCJ3aWR0aFwiOjEwNSxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjdkNjg2MWU1YjExMzFjOTUxZWIzOGE5M2QzNjY4NWQzN2NkMjRmYjEifQ==/pat-smullen-honoured-at-cartier-awards.jpg" alt="Pat Smullen honoured at Cartie...">
                </picture>
            </div>

            
                            <a class="link-overlay" href="https://www.todayfm.com/sport/pat-smullen-honoured-cartier-awards-924614"></a>
                    </div>

        <div class="caption w-100 align-self-top ml-3">
            <div class="d-md-flex flex-md-column h-100">
                
                                     
                        <a href="https://www.todayfm.com/sport" class="categories align-self-start d-inline-block mb-1 align-top" data-tile-tag-event="Sport">
                            Sport
                        </a>
                                    
                                                            <a class="title" href="https://www.todayfm.com/sport/pat-smullen-honoured-cartier-awards-924614"><h3 class="mb-0 clamp-3">Pat Smullen honoured at Cartier Awards</h3></a>
                                                </div>
        </div>
    </div>
</div>            </div>

            
        
        <div class="pb-md-3">
            <div class="lazy-ad text-center" id="div-gpt-side-1-550624079" data-slot="TDFM_Side_1" data-mapping="mapSidebarMpu"></div>        </div>
    </div>
</div>                        </div>
    
     <span id="ga-custom-dimentions" data-cd1="News" data-cd2="News" data-cg1="News" data-cg2="News"></span>
</section>


            
                            <script>
                                                                        dfp_targets['tdsection'] = "News";
                                                                                                dfp_targets['articleTag'] = "Dead,Niall Toibin";
                                                                                                dfp_targets['articleID'] = "924636";
                                                            </script>
                    </main>

        <footer>
    <div class="footer-bottom py-4">
    <div class="container text-center">
        <a class="navbar-brand p-0 m-0" href="/">
            <img class="img-fluid" src="/images/logo.svg" alt="TodayFM">
        </a>
        <p class="mt-3 m-0 date-stamp">&copy; 2019 Today FM</p>
        <div class="my-3">
            <nav>
    <ul class="nav d-flex justify-content-center">
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/about" title="About" >About</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/contact" title="Contact" >Contact</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/policies" title="T&amp;C&#039;s" >T&amp;C&#039;s</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/cookies-policy" title="Cookies" >Cookies</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/privacy-policy" title="Privacy Policy" >Privacy Policy</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="javascript:void(0)" title="Privacy settings"  onclick='window.__cmp(&quot;displayConsentUi&quot;,2,!0)'>Privacy settings</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/advertising" title="Advertising" >Advertising</a>
            </li>
            </ul>
</nav>        </div>
        <div class="d-flex justify-content-center">
            <a class="mx-3" href="https://www.facebook.com/todayfm" rel="external"><i class="icon-facebook"></i></a>
            <a class="mx-3" href="https://www.instagram.com/todayfm/?hl=en" rel="external"><i class="icon-insta"></i></a>
            <a class="mx-3" href="https://twitter.com/todayfm" rel="external"><i class="icon-twitter"></i></a>
            <a class="mx-3" href="https://www.youtube.com/todayfmwww"><i class="icon-youtube"></i></a>
        </div>
        <p class="mt-3 m-0 date-stamp text-white">Download the Today FM App</p>
        <div class="d-flex justify-content-center mt-3">
            <a class="mx-3 apple-app-link" href="https://itunes.apple.com/nz/app/today-fm/id375121227?mt=8"><i class="icon-apple"></i></a>
            <a class="android-app-link mx-3" href="https://play.google.com/store/apps/details?id=com.thisisaim.todayfm&hl=en"><i class="icon-googlep"></i></a>
        </div>
        <div class="d-flex justify-content-center mt-3">
            <p class="date-stamp font-weight-semi-bold mb-0 text-lowercase text-gray-light2"><span class="text-capitalize">Developed</span> by <a class="text-capitalize text-gray-light2" href="https://www.square1.io/">Square1</a></p>
        </div>
    </div>
</div></footer>        <div class="fixed-bottom live-player d-flex align-items-center" id="live-player">

    <div class="w-auto h-100">
        <button class="btn btn-link p-0 align-self-center h-100 border-0" data-action="play" data-playing="false">
            <i class="icon-play-dark align-middle"></i>
            <i class="icon-pause-dark align-middle"></i>
        </button>
    </div>

    <div class="w-100 d-flex flex-column flex-md-row justify-content-start justify-content-md-center align-items-center overflow-hidden">

        <div class="w-100 w-md-25">
            <div class="pl-3 d-livestream">
                <div class="d-flex flex-column align-items-start categories overflow-hidden truncated-gradient">
                    <p class="text-left text-nowrap mb-1 mb-md-0"><span class="text-white " data-livestream-pre-title>Live:</span> <span data-livestream-title class="">Title</span></p>
                    <p class="mb-0 mt-0 d-none d-md-block text-nowrap"><span data-livestream-description class="text-yellow ">Now playing</span></p>
                </div>
            </div>

            <div class="pl-3 d-podcast">
                <div class="d-flex align-items-start categories overflow-hidden truncated-gradient">
                    <p class="text-left text-nowrap overflow-hidden truncated-gradient mb-1 mb-md-0 align-middle" data-podcast-title></p>
                </div>
            </div>
        </div>

        <div class="w-100 w-md-50">
            <div class="pl-3 pr-3">
                <div class="bars-container w-100">
                    <div class="d-livestream">
                        <div class="bars d-flex justify-content-start justify-content-md-center" data-playing="false">
    <div class="bar"></div>
</div>                    </div>
        
                    <div class="d-podcast">
                        <div id="waveform" class="w-100"></div>
                    </div>
                </div>
            </div>
        </div>

        <div class="w-25 d-none d-md-block">
            <div class="player-controls position-relative d-podcast">
                <div class="d-flex justify-content-end align-items-center h-100">

                    <div class="date-stamp track-time text-gray-light2 pr-3 text-nowrap">
                        <span class="track-current-time text-white">00:00:00</span> <span class="text-white">/</span> <span class="track-duration text-white">00:00:00</span>
                    </div>

                </div>
            </div>
        </div>
    </div>

    <div class="w-auto h-100">
        <button class="btn btn-link h-100 border-0" data-action="expand">
            <i class="icon-arrow-down-white align-middle"></i>
        </button>
    </div>

</div>

<div class="fixed-bottom added-to-queue text-center">
    <span class="badge badge-pill badge-info m-0 letter-spacing-normal px-3 py-2">Added to queue</span>
</div>

<div class="fixed-bottom removed-from-queue text-center">
    <span class="badge badge-pill badge-warning m-0 letter-spacing-normal px-3 py-2">Removed from queue</span>
</div><div class="fixed-bottom live-player-expanion w-100 h-100 d-flex" data-show="false">
    <div class="inner d-flex mx-auto mt-md-auto w-100">
        <div class="container">
            <div class="bg-black align-self-end h-100 mx-md-auto">
                <ul class="nav nav-tabs" id="myTab" role="tablist">
                    <li class="nav-item w-50">
                        <a class="nav-link text-center menu-nav active" id="now-playing-tab" data-toggle="tab" href="#now-playing" role="tab" aria-controls="now-playing"
                        aria-selected="true">Now playing</a>
                    </li>
                    <li class="nav-item w-50">
                        <a class="nav-link text-center menu-nav" id="schedule-tab" data-toggle="tab" href="#schedule" role="tab" aria-controls="schedule"
                        aria-selected="false">Schedule</a>
                    </li>
                </ul>
                <div class="tab-content px-3 px-md-0" id="livePlayerExpanded">
                    <div class="tab-pane fade show active" id="now-playing" role="tabpanel" aria-labelledby="now-playing-tab">
                        <div class="px-md-5 py-3 m-auto">
    <div class="px-md-2">
        <div class="on_air">
            <p class="d-inline-block m-0 mb-2 categories on_air_label">On Air</p>
            <div class="d-flex align-items-center">
                <div class="w-auto pr-3">
                    <img 
                        src="" 
                        class="img-fluid" 
                        alt=""
                        title=""/>
                </div>
                <div class="w-auto">
                    <p class="h1 text-white mb-2" data-title></p>
                    <p class="m-0 text-white date-stamp duration" data-duration>
                    </p>

                    <div class="d-none d-md-block" data-share>
                        <div>
                            <div class="d-flex mt-4">
                                <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
                                <a class="pl-3 align-self-center" href="" target="_blank" data-fb>
                                    <i class="icon-facebook align-middle"></i>
                                </a>
                                <a class="pl-3 align-self-center" href="" target="_blank" data-tw>
                                    <i class="icon-twitter align-middle"></i>
                                </a>
                                <a class="pl-3 align-self-center d-md-none" href="" target="_blank" data-wa>
                                    <i class="icon-whatsapp align-middle"></i>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    
            <div class="mt-3 d-block d-md-none" data-share>
                <div>
                    <div class="d-flex">
                        <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
                        <a class="pl-3 align-self-center" href="" target="_blank" data-fb>
                            <i class="icon-facebook align-middle"></i>
                        </a>
                        <a class="pl-3 align-self-center" href="" target="_blank" data-tw>
                            <i class="icon-twitter align-middle"></i>
                        </a>
                        <a class="pl-3 align-self-center d-md-none" href="" target="_blank" data-wa>
                            <i class="icon-whatsapp align-middle"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
                
                    <p class="mt-3 mb-0 text-white categories font-weight-light letter-spacing-1 up-next">Up next</p>
            
            <div class="playlist text-white mb-md-3">
                <div class="row no-gutters d-none d-md-flex align-items-center rhead pt-3 pb-1">
                    <div class="col-12">
                        <div class="row no-gutters align-items-center">
                            <div class="col-md-5 date-stamp text-white">
                                Episode title
                            </div>
                            <div class="col-md-4 date-stamp text-white px-3">
                                Show
                            </div>
                            <div class="col-md-3 date-stamp text-white">
                                Duration
                            </div>
                        </div>
                    </div>
                </div>
                <div class="playlist-empty text-center mt-4">
                    <p class="text-yellow">You currently have no podcasts in your queue.</p>
                    <a class="btn btn-secondary" href="/podcasts">Go to podcasts</a>
                </div>
            </div>
            </div>
</div>
                    </div>
                    <div class="tab-pane fade" id="schedule" role="tabpanel" aria-labelledby="schedule-tab">
                        <div class="px-md-5 py-3 m-auto">
  <div class="px-md-5">
    <div class="px-lg-5">
      <div class="px-lg-3">
        <p class="d-inline-block m-0 mb-3 categories text-white on_air_label">On Air</p>
          <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/mairead-ronan.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA5XFxcLzEzMTA0MDU1XFxcL01SX1dlYkNyb3AucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI4N2NkMjFjY2Y5ZDY5NzYwNTMwMTc0NTBhODQ1ZTEyYzU5ZmVkMmZmIn0=/mairead-ronan.png"
            alt="Mairead Ronan"
            title="Mairead Ronan"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Mairead Ronan</h2>
        <p class="m-0 text-white date-stamp">12 PM-2 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Mairead+Ronan&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Mairead%20Ronan%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Mairead+Ronan&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>        <p class="m-0 mt-4 mb-3 text-white categories font-weight-light">Up next</p>
        <div class="up-next-list">
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/fergal-d-arcy.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEyXFxcLzEyMTEyNjA5XFxcL0ZlcmdhbF9EQXJjeS1zbWFsbGVyLnBuZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6NTcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiMjJiOTdjMGJmYzkzMzI3OWRjNDUxY2JlOGYxM2Y1ZDRiMDBkOTIyZCJ9/fergal-d-arcy.png"
            alt="Fergal D'Arcy"
            title="Fergal D&#039;Arcy"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Fergal D'Arcy</h2>
        <p class="m-0 text-white date-stamp">2 PM-4:30 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Ffergal-darcy-234813"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Fergal+D%27Arcy&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Ffergal-darcy-234813%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Fergal%20D%27Arcy%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Ffergal-darcy-234813%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Ffergal-darcy-234813" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Fergal+D%27Arcy&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Ffergal-darcy-234813%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/the-last-word-with-matt-cooper.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEyXFxcLzEyMTEzNTAyXFxcL01hdHRfQ29wcGVyX3NtYWxsZXIxLnBuZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6NTcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiNmRhYTA4MTk5YTA5YTk0YjUzNjI5NGIwZWExZTYzMzdkZGIzODQ0OCJ9/the-last-word-with-matt-cooper.png"
            alt="The Last Word with Matt Cooper"
            title="The Last Word with Matt Cooper"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">The Last Word with Matt Cooper</h2>
        <p class="m-0 text-white date-stamp">4:30 PM-7 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Flast-word-matt-cooper-234816"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=The+Last+Word+with+Matt+Cooper&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Flast-word-matt-cooper-234816%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=The%20Last%20Word%20with%20Matt%20Cooper%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Flast-word-matt-cooper-234816%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Flast-word-matt-cooper-234816" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=The+Last+Word+with+Matt+Cooper&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Flast-word-matt-cooper-234816%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/ed-s-national-anthems.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA4XFxcLzEyMTE1NjExXFxcL0VkLVNtaXRoLUFudGhlbXMucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI1MmY0MjhhNmZmODZjYzA1NGViMzI1OWE1MzhlYjYxZmVmZTYzN2M1In0=/ed-s-national-anthems.png"
            alt="Ed's National Anthems"
            title="Ed&#039;s National Anthems"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Ed's National Anthems</h2>
        <p class="m-0 text-white date-stamp">7 PM-10 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fnationalanthems-891439"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Ed%27s+National+Anthems&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fnationalanthems-891439%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Ed%27s%20National%20Anthems%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fnationalanthems-891439%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fnationalanthems-891439" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Ed%27s+National+Anthems&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fnationalanthems-891439%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/the-paul-mcloone-show.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEyXFxcLzEyMTEzODAwXFxcLzY2ODU1XzIwMF9wYWdlc18wNV85XzQ1MHgucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiIyM2JhOTkwODBiZWJmMTdkNTFhZmUxODllOTU3YmViNWI5NTllMWQ3In0=/the-paul-mcloone-show.png"
            alt="The Paul McLoone Show"
            title="The Paul McLoone Show"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">The Paul McLoone Show</h2>
        <p class="m-0 text-white date-stamp">10 PM-12 AM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fpaul-mcloone-show-234822"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=The+Paul+McLoone+Show&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fpaul-mcloone-show-234822%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=The%20Paul%20McLoone%20Show%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fpaul-mcloone-show-234822%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fpaul-mcloone-show-234822" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=The+Paul+McLoone+Show&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fpaul-mcloone-show-234822%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/overnight.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEyXFxcLzEyMTE0MTEyXFxcL292ZXJuaWdodDEucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI2MzQyY2M4NGMwZWUzNWY5OWQ2ZjlhYmMyZGZhM2ZmNGRkMDU4NTRjIn0=/overnight.png"
            alt="Overnight"
            title="Overnight"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Overnight</h2>
        <p class="m-0 text-white date-stamp">12 AM-5 AM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fovernight-234825"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Overnight&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fovernight-234825%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Overnight%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fovernight-234825%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fovernight-234825" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Overnight&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fovernight-234825%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/early-breakfast-with-paula-macsweeney.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEyXFxcLzExMTUxMDQ0XFxcL1BhdWxhX01hY1N3ZWVuZXlfc21hbGwucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI4N2FlM2NjMmZmZWZlZTk1NmNkYTIxNjQ0MzIzNmFmMGIxZTcyMWM0In0=/early-breakfast-with-paula-macsweeney.png"
            alt="Early Breakfast with Paula Mac..."
            title="Early Breakfast with Paula MacSweeney"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Early Breakfast with Paula MacSweeney</h2>
        <p class="m-0 text-white date-stamp">5 AM-7 AM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fearly-breakfast-paula-macsweeney-234721"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Early+Breakfast+with+Paula+MacSweeney&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fearly-breakfast-paula-macsweeney-234721%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Early%20Breakfast%20with%20Paula%20MacSweeney%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fearly-breakfast-paula-macsweeney-234721%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fearly-breakfast-paula-macsweeney-234721" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Early+Breakfast+with+Paula+MacSweeney&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fearly-breakfast-paula-macsweeney-234721%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/the-ian-dempsey-breakfast-show.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEyXFxcLzExMTUxNjA4XFxcL0lhbkRlbXBzZXlfQzJBOTk1Mi16b29tZWQtMi5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImExOTY1MTkxOTU5NzRjNmFhYTIwODA1YzVmMTMzNTQzZjlkMjBhZDIifQ==/the-ian-dempsey-breakfast-show.png"
            alt="The Ian Dempsey Breakfast Show"
            title="The Ian Dempsey Breakfast Show"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">The Ian Dempsey Breakfast Show</h2>
        <p class="m-0 text-white date-stamp">7 AM-9 AM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fian-dempsey-breakfast-show-234723"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=The+Ian+Dempsey+Breakfast+Show&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fian-dempsey-breakfast-show-234723%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=The%20Ian%20Dempsey%20Breakfast%20Show%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fian-dempsey-breakfast-show-234723%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fian-dempsey-breakfast-show-234723" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=The+Ian+Dempsey+Breakfast+Show&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fian-dempsey-breakfast-show-234723%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/dermot-dave.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE4XFxcLzEyXFxcLzEyMTEyMTMyXFxcL2Rlcm1vdC5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImU1MTczYmM1YTU5YTQ3MzdjYzI5MDg5OGIxYmM3NDI4OWNiYjQ1ZGQifQ==/dermot-dave.png"
            alt="Dermot & Dave"
            title="Dermot &amp; Dave"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Dermot & Dave</h2>
        <p class="m-0 text-white date-stamp">9 AM-12 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fdermot-dave-234808"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Dermot+%26+Dave&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fdermot-dave-234808%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Dermot%20%26%20Dave%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fdermot-dave-234808%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fdermot-dave-234808" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Dermot+%26+Dave&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fdermot-dave-234808%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/mairead-ronan.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3N0b3JhZ2UucHVibGlzaGVycGx1cy5pZVxcXC9tZWRpYS5yYWRpb2Ntcy5uZXRcXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzA5XFxcLzEzMTA0MDU1XFxcL01SX1dlYkNyb3AucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI4N2NkMjFjY2Y5ZDY5NzYwNTMwMTc0NTBhODQ1ZTEyYzU5ZmVkMmZmIn0=/mairead-ronan.png"
            alt="Mairead Ronan"
            title="Mairead Ronan"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Mairead Ronan</h2>
        <p class="m-0 text-white date-stamp">12 PM-2 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fmairead-ronan-904185"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Mairead+Ronan&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Mairead%20Ronan%20-%20https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fmairead-ronan-904185" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Mairead+Ronan&amp;url=https%3A%2F%2Fplayer.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                  </div>
      </div>
    </div>
  </div>
</div>                    </div>
                </div>
                
                <div class="listen-live position-relative">
                    <p class="m-0 pl-3 pt-3 menu-nav text-white d-block d-md-none">Listen Live</p>
                    <div class="d-flex justify-content-start justify-content-md-center">
                        <div class="d-flex pt-0 pt-md-3 pb-3 px-3">
                            <div class="pr-1 pr-md-4">
                                                                <div class="d-md-none">
                                    <button 
    class="btn btn-link p-0 d-block listen1 open-player-btn border-0" 
    data-player
    data-title="Mairead Ronan"
    data-description=""
    data-duration="12 PM-2 PM"
    data-image-src="https://s3-eu-west-1.amazonaws.com/storage.publisherplus.ie/media.radiocms.net/uploads/2019/09/13104055/MR_WebCrop.png"
    data-share='{ "fb": "https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185", "tw": "https://twitter.com/intent/tweet?via=todayfm&amp;text=Mairead+Ronan&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb", "wa": "whatsapp://send?text=Mairead%20Ronan%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" }'
    data-type="livestream"
    data-brand="today-fm"
    data-livestream-url="https://stream.audioxi.com/TD"
    data-show-url="https://www.todayfm.com/shows/mairead-ronan-904185"
>
            <img src="/images/btn-listen-mobile.svg" alt="Today FM">
    </button>                                </div>
                                <div class="d-none d-md-block">
                                    <button 
    class="btn btn-link p-0 d-block listen1 open-player-btn border-0" 
    data-player
    data-title="Mairead Ronan"
    data-description=""
    data-duration="12 PM-2 PM"
    data-image-src="https://s3-eu-west-1.amazonaws.com/storage.publisherplus.ie/media.radiocms.net/uploads/2019/09/13104055/MR_WebCrop.png"
    data-share='{ "fb": "https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185", "tw": "https://twitter.com/intent/tweet?via=todayfm&amp;text=Mairead+Ronan&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb", "wa": "whatsapp://send?text=Mairead%20Ronan%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmairead-ronan-904185%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" }'
    data-type="livestream"
    data-brand="today-fm"
    data-livestream-url="https://stream.audioxi.com/TD"
    data-show-url="https://www.todayfm.com/shows/mairead-ronan-904185"
>
            <img src="/images/btn-listen.svg" alt="Today FM">
    </button>                                </div>
                            </div>
                            <div class="pr-1 pr-md-2">
                                <button 
    class="btn btn-link p-0 d-block listen2 open-player-btn border-0" 
    data-player
    data-title="Listen 80&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/80s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-80"
    data-livestream-url="https://pri.gocaster.net/TDFM80"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen2-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen2.svg" alt="TodayFM 80's">
    </picture>
</button>                            </div>
                            <div class="pr-1 pr-md-2">
                                <button 
    class="btn btn-link p-0 d-block listen3 open-player-btn border-0" 
    data-player
    data-title="Listen 90&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/90s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-90"
    data-livestream-url="https://pri.gocaster.net/TDFM90"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen3-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen3.svg" alt="TodayFM 90s">
    </picture>
</button>
                            </div>
                            <div class="pr-1 pr-md-2">
                                <button 
    class="btn btn-link p-0 d-block listen4 open-player-btn border-0" 
    data-player
    data-title="Today XM - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/XM_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-xm"
    data-livestream-url="https://pri.gocaster.net/TDFMX"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen4-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen4.svg" alt="TodayFM Xm">
    </picture>
</button>                            </div>
                        </div>
                    </div>
                </div>

                <div class="player-controls position-relative bg-purple">
                    <div class="d-flex justify-content-center align-items-center h-100">
                        <div>
                            <button class="btn btn-link back-10" data-action="rewind"></button>
                        </div>

                        <div class="date-stamp track-time text-gray-light2 px-5 d-podcast">
                            <span class="track-current-time text-white">00:00:00</span> <span class="text-white">/</span> <span class="track-duration text-white">00:00:00</span>
                        </div>

                        <div>
                            <button class="btn btn-link forward-10" data-action="forward"></button>
                        </div>
                    </div>
                </div>
                
            </div>
        </div>
    </div>
</div><div class="fixed-bottom social-share-bar py-3 d-block d-md-none">
    <p class="text-center date-stamp text-white">Share on</p>
    <div class="d-flex justify-content-center justify-content-md-start">
        <a data-facebook-share class="px-2 align-self-center text-white text-center" href="javascript:void(0)" data-share="facebook" rel="external">
            <i class="icon-facebook"></i>
            <small class="d-block d-md-none text-center pt-2 social-name">Facebook</small>
        </a>
        <a data-twitter-share class="px-2 align-self-center text-white text-center" href="javascript:void(0)" data-share="twitter" rel="external">
            <i class="icon-twitter"></i>
            <small class="d-block d-md-none text-center pt-2 text-white social-name">Twitter</small>
        </a>
        <a data-whatsapp-share class="px-2 align-self-center text-white text-center d-md-none" href="javascript:void(0)" data-share="whatsapp" rel="external">
            <i class="icon-whatsapp"></i>
            <small class="d-block text-center pt-2 text-white social-name">Whatsapp</small>
        </a>
    </div>
    <button class="btn btn-link d-block d-md-none p-0 position-absolute border-0" data-action="socials-toggler"  target="_blank">
        <i class="icon-close-gray"></i>
    </button>
</div>    </div>

    <div class="d-none" id="div-gpt-oop">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("div-gpt-oop");
            });
        </script>
    </div>
    <div class="d-none" id="div-gpt-spon-1x1">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
            googletag.display("div-gpt-spon-1x1");
            });
        </script>
    </div>

    <script src="/js/app.js?id=6be12dbbb20861a86b91"></script>
    <script src="https://synchrobox.adswizz.com/register2.php"></script>
    <script src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script>
</body>
</html>