<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width,initial-scale=1.0, maximum-scale=1">
    <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->
    
	<title>Comedy Radio | Have The Craic With Today FM Online</title>
	
	<meta name="description" content="Catch up with all the funniest parts of Today FM every day. Listen back to the most hilarious parts of the shows or get your LOLs from the latest podcasts.">	
	<!-- CSS -->
	<link rel="stylesheet" href="/assets/css/font-awesome.min.css?v=4.7">
	<!-- <link rel="stylesheet" href="/assets/bootstrap-3.3.7-dist/css/bootstrap.min.css" type="text/css" media="screen" /> -->
	<link rel="stylesheet" href="/assets/css/global.css?v=1483549962">
	<link rel="stylesheet" href="/assets/css/DV4_global.css?v=1541001557">
	<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7827556/6309372/css/fonts.css" />
  	<link rel="stylesheet" href="/assets/css/vendors/owl.carousel.min.css">
  	
	<link rel="stylesheet" href="/assets/css/app.css?v=1541590555">
	<!-- <link rel="stylesheet" href="//tfm.bypost.webfactional.com/assets/css/app.css?v=1.2"> -->
  	<link rel="stylesheet" href="/assets/css/vendors/animate.min.css">

  	<link rel="stylesheet" href="/assets/css/archive.css?v=1541001556">
  	
  	<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
	
	<!-- JS -->
	<script src="/assets/js/vendors/jquery.min.js?v=1484564172"></script>
	<script src="/assets/js/vendors/jquery-ui.min.js"></script>
	<script src="/assets/js/vendors/tooltip.js"></script>
	<script src="/assets/js/vendors/popover.js"></script>
	<script src="/assets/js/jquery.cookie.js"></script>	
	<script src="/assets/js/ajax_load.js?v=1536326763"></script>
	<script src="/assets/js/player.js?v=1544705055"></script>
	<script src="/assets/bootstrap-3.3.7-dist/js/bootstrap.min.js"></script>  
	<script src="/assets/js/vendors/owl.carousel.js"></script>
	<script src="/assets/js/DV4_global.js?v=1534433050"></script>
	<script src="/assets/js/vendors/jquery.fitvids.js"></script>
	<script src="/assets/js/vendors/jquery.ui.touch-punch.min.js"></script>
	<script src="/assets/js/vendors/jquery.focuspoint.js"></script>
	<script src="/assets/js/vendors/jquery.touchSwipe-min.js"></script>
	
	
	<script src="/assets/js/vendors/writeCapture/writeCapture.js"></script>
	<script src="/assets/js/vendors/writeCapture/plugin/jquery.writeCapture.js"></script>
	
	
	
	
	<script type="text/javascript" src="/assets/jwplayer_8_1_12/jwplayer.js" ></script>
	<script type="text/javascript">jwplayer.key="x7He2ImAzS4VeqfcCP0nPkBOWWTheUu136GLHQ==";</script>
	
	

	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3864919-1', 'auto');
        ga('set', 'allowAdFeatures', false);
         ga('set', 'anonymizeIp', true);
  ga('set', 'dimension3', 'No');window.gaCategory = "Trending";ga('set', 'contentGroup1', "Trending"); ga('set', 'dimension1', "Trending");window.gaParent_category = "Trending";ga('set', 'contentGroup2', "Trending"); ga('set', 'dimension6', "Trending");ga('set', 'dimension7', "Alison Healy");ga('send', 'pageview', "/Irish-Organ-Donors-Sister-Surprised-Live-On-Air-With-Incredible-Reward");</script>
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
			
	fbq('init', '1658045121120452');
	fbq('track', 'PageView');</script>
	<noscript><img height='1' width='1' style='display:none'
	src='https://www.facebook.com/tr?id=1658045121120452&ev=PageView&noscript=1'
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<script>
	/**
	* Function that tracks a click on an outbound link in Analytics.
	* This function takes a valid URL string as an argument, and uses that URL string
	* as the event label. Setting the transport method to 'beacon' lets the hit be sent
	* using 'navigator.sendBeacon' in browser that support it.
	*/
	var trackOutboundLink = function(url) {
	   ga('send', 'event', 'outbound', 'click', url, {
	     'transport': 'beacon',
	     'hitCallback': function(){document.location = url;}
	   });
	}
	</script>	<!-- adT:  -->
<meta charset="utf-8"><meta name="keywords" content="Shows, Dermot and Dave, Trending, Editors Pick, Eddie Vedder, Ronan Keating, While Evelyn, Evelyn DID, Dermot  Dave, Irene Anderson, Alison Healy, THE PHONECALL, Thank You">
<meta name="news_keywords" content="Shows, Dermot and Dave, Trending, Editors Pick, Eddie Vedder, Ronan Keating, While Evelyn, Evelyn DID, Dermot  Dave, Irene Anderson, Alison Healy, THE PHONECALL, Thank You"><link rel="canonical" href="https://www.todayfm.com/Dermot-And-Dave/Irish-Organ-Donors-Sister-Surprised-Live-On-Air-With-Incredible-Reward" />

<meta property="og:title" content="Irish Organ Donor&#39;s Sister Surprised Live On Air With Incredible Reward">
<meta property="og:description" content="Warning: this is an emotional rollercoaster">
<meta property="og:image" content="https://www.todayfm.com/content/000/images/000311/318784_54_news_hub_253367_600x315.jpg">
<meta property="og:image:secure_url" content="https://www.todayfm.com/content/000/images/000311/318784_54_news_hub_253367_600x315.jpg">
<meta property="og:image:width" content="600">
<meta property="og:image:height" content="315">
<meta property="og:site_name" content="Today FM">
<meta property="og:url" content="https://www.todayfm.com/Dermot-And-Dave/Irish-Organ-Donors-Sister-Surprised-Live-On-Air-With-Incredible-Reward">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@todayfm">
<meta name="twitter:title" content="Irish Organ Donor&#39;s Sister Surprised Live On Air With Incredible Reward">
<meta name="twitter:description" content="Warning: this is an emotional rollercoaster">
<meta name="twitter:image" content="https://www.todayfm.com/content/000/images/000311/318784_54_news_hub_253367_600x315.jpg">

		<script type="application/ld+json">
		{
				"@context":"http:\/\/schema.org",
				"@id":"#Publisher",
				"@type":"Organization",
				"name":"Today FM",
				"legalName":"Today FM",
				"url":"http:\/\/www.todayfm.com",
				"description":"Today FM (100-102) is Ireland's biggest commercial independent radio station and features the best broadcasters around.",
				"logo":{
					"@type":"ImageObject",
					"url":"http://www.todayfm.com/assets/graphics/todayfm_logo.png",
					"width":{
						"@type":"Intangible",
						"name":273
					}
					,"height":{
						"@type":"Intangible",
						"name":139
					}
				},				
				"address":{
					"@type":"PostalAddress",
					"streetAddress":"Today FM, Marconi House, Digges Lane.",
					"addressLocality":"Dublin 2",
					"addressRegion":"Dublin",					
					"addressCountry":"Ireland"
				}
				,"contactPoint":{
					"@type":"ContactPoint",
					"contactType":"customer support",
					"telephone":"(+353) 1804 9000,",
					"email":"info@todayfm.com"
				},
				"sameAs":["https://www.facebook.com/todayfm","https://twitter.com/todayfm","https://en.wikipedia.org/wiki/Today_FM","https://www.youtube.com/user/todayfmwww"]
			}
		</script>
					<script type="application/ld+json">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</script>
				
	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
	    var gads = document.createElement('script');
	    gads.async = true;
	    gads.type = 'text/javascript';
	    var useSSL = 'https:' == document.location.protocol;
	    gads.src = (useSSL ? 'https:' : 'http:') +
	      '//www.googletagservices.com/tag/js/gpt.js';
	    var node = document.getElementsByTagName('script')[0];
	    node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript'>

	var gptAdSlots = []; // This declares the responsive GPT slots array of ad units

	googletag.cmd.push(function() {

	// Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes.

	var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
	addSize([0, 0], []).
	addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
	addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
	addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB


	var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
	addSize([0, 0], [300, 250]).build(); // Allows everywhere
		var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
		addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
		addSize([320, 0], [300,250]). // show on mobile
		addSize([990, 0], [300, 250]).build(); // Allows this size on Desktop view only.
	var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or InternalMobileSite ad unit
	addSize([0, 0], []).
	addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
	addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet

	// Define the GPT slots
	gptAdSlots[0] = googletag.defineSlot('/27435881/TDFM_Head', [320, 50], 'div-gpt-ad-1446562461113-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
	defineSizeMapping(mapping). // Implements the mapping.
	addService(googletag.pubads());

	gptAdSlots[1] = googletag.defineSlot('/27435881/TDFM_Side_1', [300, 250], 'div-gpt-ad-1446562553511-0'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
	defineSizeMapping(mapping1).
	addService(googletag.pubads());

	gptAdSlots[2] = googletag.defineSlot('/27435881/TDFM_Side_2', [300, 250], 'div-gpt-ad-1446562591189-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
		
	gptAdSlots[3] = googletag.defineOutOfPageSlot('/27435881/TDFM_Out-Of-Page', 'div-gpt-ad-1446562631773-0').addService(googletag.pubads());
	
	gptAdSlots[4] = googletag.defineSlot('/27435881/TDFM_Side_2',  [300, 250], 'div-gpt-ad-1486660850068-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[5] = googletag.defineSlot('/27435881/TDFM_Side_3', [300, 250], 'div-gpt-ad-3rd-small-mpu'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TDFM_MPU_PLAYER_Feb17', [300, 250], 'div-gpt-ad-1486725928751-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[6] = googletag.defineSlot('/27435881/TODAYFM_MobileMPU_Homepage', [300, 250], 'div-gpt-ad-1486661072635-0'). // This is the sticky MPU
	defineSizeMapping(mapping2).
	addService(googletag.pubads());
	
	gptAdSlots[7] = googletag.defineSlot('/27435881/TDFM_Spon_1x1', [1, 1], 'div-gpt-ad-1511192109690-0').addService(googletag.pubads()); // 1x1 Tracking pixel
    
    
googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
	googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
	googletag.pubads().setTargeting('tdsection', ["Trending"]); // This is page level custom targeting. All ad units on page inherit these.
		googletag.pubads().setTargeting('articleID', ['51131']);
	googletag.enableServices(); // Start ad fetching
	});
	</script>	
			<script src='https://www.google.com/recaptcha/api.js'></script>
			
			<script>
  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
			
		
	    // The response object is returned with a status field that lets the
	    // app know the current login status of the person.
	    // Full docs on the response object can be found in the documentation
	    // for FB.getLoginStatus().
	    if (response.status === 'connected') {
	      // Logged into your app and Facebook.
	      
	      var auth_token = response.authResponse.accessToken;
	      testAPI(response.authResponse.userID, auth_token);
	      
	    } else if (response.status === 'not_authorized') {
	      // The person is logged into Facebook, but not your app.
	     /*  document.getElementById('status').innerHTML = 'Please log ' +
	        'into this app.'; */
	    } else {
	      // The person is not logged into Facebook, so we're not sure if
	      // they are logged into this app or not.
	      /* document.getElementById('status').innerHTML = 'Please log ' +
	        'into Facebook.'; */
	    }
	  }

  
  window.fbAsyncInit = function() {
  FB.init({
    appId      : '113561549152821',
    cookie     : true,  // enable cookies to allow the server to access 
                        // the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });

  // Now that we've initialized the JavaScript SDK, we call 
  // FB.getLoginStatus().  This function gets the state of the
  // person visiting this page and can return one of three states to
  // the callback you provide.  They can be:
  //
  // 1. Logged into your app ('connected')
  // 2. Logged into Facebook, but not your app ('not_authorized')
  // 3. Not logged into Facebook and can't tell if they are logged into
  //    your app or not.
  //
  // These three cases are handled in the callback function.

  
  };

  // Load the SDK asynchronously
  
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&version=v2.8&appId=113561549152821";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function testAPI(userID, auth_token) {
		
	    FB.api('/me?fields=id,name,email', function(response) {		  
		  SocialLoginHandler('facebook', userID, response.name, auth_token, response.email);
	    });
	  }
</script>

	<meta name='google-signin-client_id' content='22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com'>
	<script src="https://apis.google.com/js/platform.js"></script>
	
	<script>
	var googleUser = {};
	var startApp = function() {
		gapi.load('auth2', function(){
			// Retrieve the singleton for the GoogleAuth library and set up the client.
			auth2 = gapi.auth2.init({
				client_id: '22794418400-a0e0fkh4pif1eq3b7hsif9i0rc5s75nc.apps.googleusercontent.com',
				cookiepolicy: 'single_host_origin',
				// Request scopes in addition to 'profile' and 'email'
				//scope: 'additional_scope'
			});
				attachSignin(document.getElementById('google_login_btn'));
				attachSignin(document.getElementById('google_login_btn_2'));
		});
	};
	
	function attachSignin(element) {
		
		auth2.attachClickHandler(element, {},
		function(googleUser) {
	
			 onSignIn(googleUser);
			 
		}, function(error) {
			alert(JSON.stringify(error, undefined, 2));
		});
	}
	</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WBKZMS');</script>
<!-- End Google Tag Manager -->		
			
		
</head>
<body>

<script type='text/javascript' src='https://synchrobox.adswizz.com/register2.php'></script >
<script type='text/javascript' src='https://cdn.adswizz.com/adswizz/js/SynchroClient2.js'></script >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WBKZMS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<!-- /27435881/TDFM_Out-Of-Page -->
		<div id='div-gpt-ad-1446562631773-0' style='height: 0px;'>
			<script type='text/javascript'>
$( document ).ready(function() {
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562631773-0'); });
});
			</script>
		</div>
		<!-- /27435881/TDFM_Spon_1x1 -->
		<div id='div-gpt-ad-1511192109690-0' style='height:1px; width:1px;'>
		<script>
$( document ).ready(function() {
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511192109690-0'); });
});
		</script>
		</div>



	<div id="mySidenav" class="sidenav">
		<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>
		<a href="/News">News</a><a href="/Sport">Sport</a><a href="/Music">Music</a><a href="/Win">Win</a>
	</div>
	<div class="ajax_target">
		
		
				
	
	<!-- add search open for different overlay -->
	<!-- <div class="overlay search-open"></div> -->
	<div class="overlay"></div>
	
	<div class="fullscreen">
	    <a href="#" class="close">Close</a>
	    <div class="video"></div>
	        <!-- <iframe width="1000" height="562" src="https://www.youtube.com/embed/bl5TUw7sUBs" frameborder="0" allowfullscreen></iframe> -->
	</div>
	
	<div id="search-overlay" class="search-overlay">
	</div>
	
	<div class="wrapper">
	
	<header>
	  <div class="container">
	     
	        
	    <div class="row">
	     <a href="/" class="ajax_load">
	        <div id="logo" class="logo col-lg-3 col-md-3 col-sm-3 col-xs-3" title="Home">
	        	Today FM
	        </div>
	     </a>
	      <nav class="col-lg-9 col-md-9 col-sm-9 pull-right" role="navigation">
	        <ul class="nav">
	          <li class="item"><a href="/Shows" class="ajax_load">Shows</a></li><li class="item"><a href="/Trending" class="ajax_load active">Trending</a></li><li class="item hidden-xs"><a href="/News" class="ajax_load">News</a></li><li class="item hidden-xs"><a href="/Sport" class="ajax_load">Sport</a></li><li class="item hidden-xs"><a href="/Music" class="ajax_load">Music</a></li><li class="item hidden-xs"><a href="/Win" class="ajax_load">Win</a></li><li class="item"><a href="/Podcasts" class="ajax_load">Podcasts</a></li>
				<li class="item visible-xs"><a href="#" onclick="openNav()"><i class="fa fa-bars" aria-hidden="true"></i></a></li>
	          <li class="item search"><a href="#">Search</a></li>
	        </ul>
	      </nav>
	      </div>
	  </div>
	</header>
				<div class='leaderboard_holder'>
		 <!-- /27435881/TDFM_Head -->
				<div id='leaderboard'>
					<div id='div-gpt-ad-1446562461113-0'>
					<script type='text/javascript'>
$( document ).ready(function() {
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562461113-0'); });
});
					</script>
					</div>	  
				</div></div>
				<main id='wrapper'>
					
			
	<section class="article">
		
			<!--
		<div class="container">
			<div class="row">
				<div class="col-lg-12">
					<div class="crumbs">
						<a href="/">Home</a> <a href="/region">Parent Page</a> <a href="#" class="active">Current Page</a>
					</div>
				</div>
			</div>
		</div>
			-->
	
			<div class="container">
				<div class="row">
					<div class="col-lg-9 article-wrap">
					<article class="text-article">
						<div class="row">
								<div class="col-lg-12"><div class="feature image focuspoint hidden-sm hidden-xs" data-focus-x="0" data-focus-y="0" data-image-w="830" data-image-h="310">
											<img src="/content/000/images/000311/318784_54_news_hub_253367_830x310.jpg"/>
											<div class="tag">
											<a href="#"><h6>Trending</h6></a>
										</div>
													</div><div class="feature image focuspoint hidden-md hidden-lg" data-focus-x="0" data-focus-y="0" data-image-w="600" data-image-h="315">
											<img src="/content/000/images/000311/318784_54_news_hub_253367_600x315.jpg"/>
											<div class="tag">
											<a href="#"><h6>Trending</h6></a>
										</div>
													</div>
								</div>
							<div class="col-lg-12 col-md-12">
								<div class="article-content">
									<h1>Irish Organ Donor&#39;s Sister Surprised Live On Air With Incredible Reward</h1>
									<div class="article-info">
										<div class="avatar col-lg-1 col-md-1 col-sm-2 col-xs-1" style="background-image: url('/content/005/images/000051/66833_188_users_817_160x160.jpg');"></div>
										
										<ul class="byline col-xs-8 pull-left">
											<li><h4>Trending</h4></li>
											<li><h6>Written By: <a href="#">Alison Healy</a></h6></li>
											<li><h6>Date: <a href="#">1 day ago</a></h6></li>
										</ul>
										<ul class="social article col-xs-1">
											<li><a class="twitter" onclick="return newWin('https://twitter.com/intent/tweet?screen_name=todayfm',720,400);">Tweet</a></li>
											<li><a class="mail" href="mailto:feedback@todayfm.com">Mail</a></li>
										</ul>
									</div>
									<div class="article-text">
										<strong class="art_subtitle">Warning: this is an emotional rollercoaster </strong>
												
										<p style="text-align: center;">Irene Anderson and her husband Gary have a lot to be thankful for this Christmas and Irene's sister Evelyn is partly responsible for it.</p>
<p><em>Dermot &amp; Dave</em> received an email from Irene, pleading with them to help her figure out what present she could get for her sister that would match the act of kindness the couple witnessed this year.</p>
<p>Irene's letter read, 'I&rsquo;m writing to you today because we are big fans and we just KNOW that you&rsquo;ll be able to help us out.</p>
<p>'In our house we do KK at Christmas as there are a gazillion of us kids (8 really - not a gazillion ) and each year we get one of our siblings to buy a present for &ndash; so far, no probs, right?</p>
<p>'Well, THIS year, I got my little sister Evelyn (D'Arcy)&ndash; who is absolutely beyond measure the nicest, kindest, most amazing person you could ever hope to have as a KK, let alone as a sister. And it is really really really important that the gift she gets this year is more special than usual.</p>
<p><img class="img-responsive"  src="https://cdn.radiocms.net/000/images/000311/318782_60_news_hub_multi_750x0.jpg" width="595" height="1303" /></p>
<p>'You see, my husband Gary (we&rsquo;re only married since September..&rdquo;husband&rdquo;..squee!) needed a kidney transplant last year. He had been put on the list for transplant and was over 18 months waiting at that stage. As it is a hereditary illness and we have two small boys, we decided it would be unwise for me to go forward to be tested to be a live donor. BUT my beautiful sister Evelyn DID put herself forward. She spent over 6 months getting tests, doing evaluations, getting prodded and poked so that Gary could have a fighting chance. While Evelyn was going through all this, Gary&rsquo;s health was deteriorating and he was getting prepared for dialysis.</p>
<p>'He was still on the list for deceased donors too as they have to keep you in both streams for the best possible chance. You can&rsquo;t imagine what it&rsquo;s like to have two of the people you love the most preparing for life changing surgeries with completely different outcomes and no guarantees. To say rollercoaster of emotion is too Ronan Keating and not enough Eddie Vedder. You can imagine what we were all going through. Then &ndash; on 20<sup>th</sup>&nbsp;September last year at ten past 1 in the morning, we got THE PHONECALL from Beaumont.</p>
<p>'They had a match from a deceased donor. Some poor family had decided in their darkest hour to give our little family a spark of hope and so we went up to the hospital. Gary got his transplant that day and our lives began again. We will never be able to thank that family for the kindness they showed us in their grief. And the double whammy was that my baby sister wouldn&rsquo;t have to go through with the surgery after all.&nbsp; A year on and we can breathe again &ndash; he&rsquo;s made it past the first year but only for my lovely Evelyn, our reservoirs of hope would have run dry long before that night. She gave us a lifeline when we had nothing to hold onto and so we want to say Thank You &hellip;and that&rsquo;s where we hope that you can come in&hellip;</p>
<p>'What gift do you get for the girl who gave our family hope? What gift could possibly measure up? We&rsquo;re only getting back on our feet now after the last few years so we haven&rsquo;t much to offer, much less to spend, but we want to do something&hellip;anything to show her what it meant to us&hellip;</p>
<p>'I&rsquo;ve been throwing hints to see if there&rsquo;s anything in particular she&rsquo;s after, but she&rsquo;s a girl of simple tastes and would be as happy with a jar of seashells as she would with a 5 star hotel. She likes to travel and loves music and concerts &ndash; favourite bands being Pearl Jam and Radiohead &ndash; neither of which have upcoming shows announced. She laughingly sent our WhatsApp group a picture of Cillian Murphy with the hashtag #KKPresent as she thinks he&rsquo;s pure class, but obvs that&rsquo;s beyond our abilities outside of maybe a cinema ticket.</p>
<p><img class="img-responsive"  src="https://cdn.radiocms.net/000/images/000311/318783_60_news_hub_multi_750x0.jpg" width="545" height="409" /></p>
<p>Irene signed off the letter with, 'Is there something ye can think of, something we could do? We&rsquo;d be so grateful if you could help us out guys.'&nbsp;</p>
<p>So <em>Dermot &amp; Dave</em> decided to see what they could do and ended up surprising Evelyn with a well-deserved reward for her selfless act, on Christmas Eve.</p>
<p>Dermot &amp; Dave said, 'We heard Evelyn is a big music fan so we&rsquo;ve arranged tickets for Foo Fighters next year in the RDS on August 21<sup>st</sup>.</p>
<p>'But we didn't want to stop there, so after a chat with our good pals in<a href="https://www.sunway.ie/sun-holidays/lanzarote-canaries/puerto-del-carmen/puertocarmen-aparthotel/"> Sunway Travel,</a> we were able to arrange a gorgeous week-long trip to Lanzarote for her next year, staying at The Puertocarmen Aparthotel.'</p>
<p>You can listen to the moment Irene surprised Evelyn live on air with Dermot &amp; Dave below!</p>
<p><iframe src="//www.todayfm.com/cross_station_player/index.php?audioURL=https://cdn.radiocms.net/media/005/audio/000021/94472_media_player_audio_file.mp3&amp;audioDesc=A Christmas Reward For A Very Deserving Hero&amp;STATION_ID=5" height="80" frameborder="0" scrolling="no" style="width: 100% !important; height: 80px !important;" class=""></iframe></p>   
										
									</div>

									<div class="share article-share">
										<ul>
											<li><a class="facebook social_share_btn" data-type="article" data-share-type="facebook" data-item-id="51131" data-url="http://www.facebook.com/sharer.php?u=https://www.todayfm.com/Irish-Organ-Donors-Sister-Surprised-Live-On-Air-With-Incredible-Reward">Share<span> 3</span></a></li>
											<li><a class="twitter social_share_btn" data-type="article" data-share-type="twitter" data-item-id="51131" data-url="https://twitter.com/share?url=https%3A%2F%2Fwww.todayfm.com%2FIrish-Organ-Donors-Sister-Surprised-Live-On-Air-With-Incredible-Reward&via=todayfm&text=Irish Organ Donors Sister Surprised Live On Air With Incredible Reward">Tweet<span> 0</span></a></li>
											<li><a class="mail count_mail_share" data-type="article" data-share-type="email" data-item-id="51131" href="mailto:?subject=Irish Organ Donors Sister Surprised Live On Air With Incredible Reward&amp;body=https://www.todayfm.com/Irish-Organ-Donors-Sister-Surprised-Live-On-Air-With-Incredible-Reward" >Email<span> 1</span></a></li>
										</ul>
									</div>
								</div>
							</div>
		
						</div>
					</article>					
					</div>
	<div class="col-lg-3 aside">
		<div class="advert">
			
				<!-- /27435881/TDFM_Side_1 -->
				<div id='div-gpt-ad-1446562553511-0'>
					<script type='text/javascript'>
                    $( document ).ready(function() {
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562553511-0'); });
});
					</script>
				</div>
		</div>
	<div class="browse">
		<h3 class="uppercase">Browse by Category</h3>
		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-10 col-sm-offset-1 category">
			<div style="background-image: url('/assets/images/trending.svg');" class="comedy"><a href="/trending" class="ajax_load">Trending</a></div>
			<div style="background-image: url('/assets/images/music.svg');" class="music"><a href="/music" class="ajax_load">Music</a></div>
			<div style="background-image: url('/assets/images/sport.svg');" class="sport"><a href="/sport" class="ajax_load">Sport</a></div>
			<div style="background-image: url('/assets/images/podcasts-2.svg');" class="entertainment"><a href="/podcasts" class="ajax_load">Podcasts</a></div>
			<div style="background-image: url('/assets/images/news.svg');" class="news"><a href="/news" class="ajax_load">News</a></div>
			<div style="background-image: url('/assets/images/win.svg');" class="win"><a href="/win" class="ajax_load">Win</a></div>
		</div>
	</div>
		<div class="advert tall">
			<!-- /27435881/TDFM_Side_2 -->
						<div id='div-gpt-ad-1446562591189-0'>
							<script type='text/javascript'>
                               $( document ).ready(function() {
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1446562591189-0'); });
});
							</script>
						</div>
		</div>

		<div class="col-lg-12 col-md-12 col-lg-offset-0 col-md-offset-0 col-sm-5 col-sm-offset-1 text-center register">
			<a href="#" style="background-image: url('https://cdn.radiocms.net/005/images/000051/67458_200_pages_05_9627_350x.png'); background-position: 0% 2%;  background-position: 50% 2%; background-size: 70%; background-repeat: no-repeat;">
				<h2>Enjoying Today FM?</h2>
				<p>Never miss out on your favourite show again</p>
				<button class="btn yellow show_login_modal" href="#">Register with MYTODAY</button>
			</a>
		</div>
		<div id="stickyMpuAnchor"></div>
		<div id="stickyMpu" class="advert">
			<!-- /27435881/TDFM_Side_3 -->
						<div id='div-gpt-ad-1486660850068-0'>
							<script type='text/javascript'>
$( document ).ready(function() {
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486660850068-0'); });
});
							</script>
						</div>
			</a>
		</div>
	</div></div>
			</div>
		</section>
		<section class="related">
	
			<div class="container">
				<div class="row">
					
					<div class="col-lg-12">
						<h3 class="uppercase">You may also like</h3>	
					</div>
	
						
					
					<div class="mobile-carousel">
												
						<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item  queue podcast " style="background-image: url('https://cdn.radiocms.net');"><div class="actions">
				
				<a href="/audio/podcasts/94483" class="playnow DV4_player_play_item">06:38 min</a>
				
				
			</div><a href="/podcasts/94483/These-Two-Series-On-Netflix-Are-Your-Next-Obsession" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">These Two Series On Netflix Are Your Next Obsession</p>
			</div></a>
				<div class="tags">
					<a href="/podcasts" class="tag ajax_load">Podcast</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='podcast' data-share-type='facebook' data-item-id='94483' data-url='https://www.facebook.com/sharer.php?u=https://www.todayfm.com/podcasts/94483/These-Two-Series-On-Netflix-Are-Your-Next-Obsession' href='#'>Share <span>1</span></a>
			<a class='twitter btnShare social_share_btn' data-type='podcast' data-share-type='twitter' data-item-id='94483' data-url='https://twitter.com/share?url=https%3A%2F%2Fwww.todayfm.com%2Fpodcasts%2F94483%2FThese-Two-Series-On-Netflix-Are-Your-Next-Obsession&via=todayfm&text=These Two Series On Netflix Are Your Next Obsession'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='podcast' data-share-type='email' data-item-id='94483' href='mailto:?subject=These Two Series On Netflix Are Your Next Obsession&amp;body=https://www.todayfm.com/podcasts/94483/These-Two-Series-On-Netflix-Are-Your-Next-Obsession'>Email <span>0</span></a></div>" class="shareCount">1</a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item  queue podcast " style="background-image: url('https://cdn.radiocms.net');"><div class="actions">
				
				<a href="/audio/podcasts/94477" class="playnow DV4_player_play_item">02:06 min</a>
				
				
			</div><a href="/podcasts/94477/Tony-Cascarinos-Top-3-Things-To-Do-At-Christmas" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">Tony Cascarino&#39;s Top 3 Things To Do At Christmas</p>
			</div></a>
				<div class="tags">
					<a href="/podcasts" class="tag ajax_load">Podcast</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='podcast' data-share-type='facebook' data-item-id='94477' data-url='https://www.facebook.com/sharer.php?u=https://www.todayfm.com/podcasts/94477/Tony-Cascarinos-Top-3-Things-To-Do-At-Christmas' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='podcast' data-share-type='twitter' data-item-id='94477' data-url='https://twitter.com/share?url=https%3A%2F%2Fwww.todayfm.com%2Fpodcasts%2F94477%2FTony-Cascarinos-Top-3-Things-To-Do-At-Christmas&via=todayfm&text=Tony Cascarinos Top 3 Things To Do At Christmas'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='podcast' data-share-type='email' data-item-id='94477' href='mailto:?subject=Tony Cascarinos Top 3 Things To Do At Christmas&amp;body=https://www.todayfm.com/podcasts/94477/Tony-Cascarinos-Top-3-Things-To-Do-At-Christmas'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item  queue podcast " style="background-image: url('https://cdn.radiocms.net');"><div class="actions">
				
				<a href="/audio/podcasts/94470" class="playnow DV4_player_play_item">07:34 min</a>
				
				
			</div><a href="/podcasts/94470/The-Best-Of-#AskMeAnything-2018" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">The Best Of #AskMeAnything 2018</p>
			</div></a>
				<div class="tags">
					<a href="/podcasts" class="tag ajax_load">Podcast</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='podcast' data-share-type='facebook' data-item-id='94470' data-url='https://www.facebook.com/sharer.php?u=https://www.todayfm.com/podcasts/94470/The-Best-Of-#AskMeAnything-2018' href='#'>Share <span>0</span></a>
			<a class='twitter btnShare social_share_btn' data-type='podcast' data-share-type='twitter' data-item-id='94470' data-url='https://twitter.com/share?url=https%3A%2F%2Fwww.todayfm.com%2Fpodcasts%2F94470%2FThe-Best-Of-%23AskMeAnything-2018&via=todayfm&text=The Best Of #AskMeAnything 2018'>Tweet <span>0</span></a>
					<a class='mail btnShare count_mail_share'  data-type='podcast' data-share-type='email' data-item-id='94470' href='mailto:?subject=The Best Of #AskMeAnything 2018&amp;body=https://www.todayfm.com/podcasts/94470/The-Best-Of-#AskMeAnything-2018'>Email <span>0</span></a></div>" class="shareCount"><span class='share_text'>Share</span></a></div>
				</div></div></div><div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 single-listing">
		<div class="single-show item " style="background-image: url('https://cdn.radiocms.net');"><div class="actions">
				
			</div><a href="/Dermot-and-Dave/Ah-Sure-Lookit-WHAT-THE-HELL-IS-IT" class="ajax_load tile_link tile_tag_link"><div class="info">
				<p class="mb_10">Ah Sure Lookit, WHAT THE HELL IS IT???</p>
			</div></a>
				<div class="tags">
					<a href="/Dermot-and-Dave" class="tag ajax_load">Dermot and Dave</a>
					<div id="popover-container"><a href="#" class="pop shareCount" data-toggle="popover" data-trigger="focus" data-placement="top" data-html="true" data-content="<div class='share'><a class='facebook btnShare social_share_btn' data-type='article' data-share-type='facebook' data-item-id='35956' data-url='https://www.facebook.com/sharer.php?u=https://www.todayfm.com/Dermot-and-Dave/Ah-Sure-Lookit-WHAT-THE-HELL-IS-IT' href='#'>Share <span>23</span></a>
			<a class='twitter btnShare social_share_btn' data-type='article' data-share-type='twitter' data-item-id='35956' data-url='https://twitter.com/share?url=https%3A%2F%2Fwww.todayfm.com%2FDermot-and-Dave%2FAh-Sure-Lookit-WHAT-THE-HELL-IS-IT&via=todayfm&text=Ah Sure Lookit, WHAT THE HELL IS IT???'>Tweet <span>42</span></a>
					<a class='mail btnShare count_mail_share'  data-type='article' data-share-type='email' data-item-id='35956' href='mailto:?subject=Ah Sure Lookit, WHAT THE HELL IS IT???&amp;body=https://www.todayfm.com/Dermot-and-Dave/Ah-Sure-Lookit-WHAT-THE-HELL-IS-IT'>Email <span>328</span></a></div>" class="shareCount">393</a></div>
				</div></div></div>
					</div>
	
	
				</div>
			</div>
			
		</section><section class="app">
		<div class="container">
			<div class="row">
				<div class="col-lg-6 col-lg-offset-3 col-md-6 col-md-offset-3 col-sm-8 col-sm-offset-2 text-center">
					<h2 class="large">DOWNLOAD!</h2>
					<p>Have you downloaded our shiny new app? It’s like a teeny tiny website in your hand providing a great listening experience, content to read on the go and the ability to contact your favourite shows live on air.</p>
					<div class="buttons">
						<a href="https://itunes.apple.com/ie/app/today-fm/id375121227?mt=8" class="app_link_click" data-type="IOS" target="_BLANK" onclick="FLOOD1();"><button class="btn apple yellow">IOS</button></a>
						<a href="https://play.google.com/store/apps/details?id=com.thisisaim.todayfm&hl=en" class="app_link_click" data-type="Android" target="_BLANK" onclick="FLOOD2()";><button class="btn android yellow">Android</button></a>
					</div>
				</div>

			</div>
		</div>
	</section>
				</main>
				
	<footer>
		<div class="container">
			<div class="row">
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-2 col-xs-4">
					<li><a href="/shows" class="ajax_load">Shows</a></li>
					<li><a href="/trending" class="ajax_load">Trending</a></li>
					<li><a href="/music" class="ajax_load">Music</a></li>
					<li><a href="/news" class="ajax_load">News</a></li>
					<li><a href="/win" class="ajax_load">Win</a></li>
					<li><a href="/podcasts" class="ajax_load">Podcasts</a></li>
				</ul>
				<ul class="col-lg-2 col-lg-offset-0 col-md-2 col-sm-2 col-xs-offset-1 col-xs-5">
					<li><a href="/videos" class="ajax_load">Videos</a></li>			
					
					<li><a href="/aboutus" class="ajax_load">About us</a></li>
					<li><a href="/contact-us" class="ajax_load">Contact us</a></li>
                    <li><a href="/consent.php?return=R27i4qM853pd5FTZrUpGy%2BbKQfd5j%2BcBE1FWTDrMjaM%3D">Privacy Settings</a></li>
				</ul>
				<ul class="col-lg-3 col-lg-offset-0 col-md-3 col-sm-3 col-xs-3 col-xs-10 col-xs-offset-1 external">
					<li><a href="/archive" class="ajax_load no-after">Today FM Archive</a></li>
					<li><a href="http://www.todayfmbreaks.com/" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_BLANK">Today FM Breaks</a></li>					
					<li><a target="_BLANK" onclick="trackOutboundLink($(this).attr('href')); return false;" href="https://www.appliancesdelivered.ie/">Appliances Delivered</a></li>
					<li><a target="_BLANK" onclick="trackOutboundLink($(this).attr('href')); return false;" href="//www.communicorpmedia.com/contact/">Advertise with Us</a></li>
				</ul>
	
				<div class="col-lg-3 col-lg-offset-2 col-md-offset-1 col-md-4 col-sm-6 col-sm-offset-3 col-xs-10 col-xs-offset-1">
					<ul class="social">
						<li><a class="facebook" href="https://www.facebook.com/todayfm" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Facebook</a></li>
						<li><a class="twitter" href="https://twitter.com/todayfm" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Twitter</a></li>
						<li><a class="youtube" href="https://www.youtube.com/user/todayfmwww" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Youtube</a></li>
						<li><a class="instagram" href="https://www.instagram.com/todayfm/" onclick="trackOutboundLink($(this).attr('href')); return false;" target="_blank">Instagram</a></li>
					</ul>
					<ul class="legal">
						<li><a href="/terms" class="ajax_load">Terms of Use</a></li>
						<li><a href="/Privacy-Policy-2018" class="ajax_load">Privacy Policy </a></li>                        
                        <li><a href="/Cookie-Policy-TodayFM-" class="ajax_load">Cookie Policy</a></li>
					</ul>
					<div class="copyright">Copyright &copy; 2018 Today FM</div>
				</div>
	
			</div>
		</div>
	</footer>

</div>
						
	</div>
		<div data-current-show="Early Breakfast with Pamela Joyce" data-current-station="5" id="player_container"></div>		
							<div class="current-show-player">
								
								<div class="container">
									<div class="row">
										<div class="current-show-content">
											<div data-start-time="1545800400" data-duration="7200" class="timeline DV4_player_progress_bar">
																	<h6 class="elapsed DV4_player_progress_time">01:30:03</h6>
																	<h6 class="duration DV4_player_duration">02:00:00</h6>
																	<div class="progress DV4_player_progress_bar_width" style="width: 76%;"></div>
																</div>
											<div class="show-name">
											<a href="#" class="playbutton DV4_player_play"></a>
											<a href="#" class="pausebutton DV4_player_pause"></a>
											<div  style='display: none;'  class="DV4_player_change_playback_container">
												<span data-playback-rate="1.5" title="Increase playback rate to 1.5x" class="DV4_player_change_playback_rate"><span class="step-forward" aria-hidden="true">1.5x</span></span>
												<span data-playback-rate="2" title="Increase playback rate to 2x" class="DV4_player_change_playback_rate"><span class="fast-forward" aria-hidden="true">2x</span></span>		
											</div>								
												<a href="#" class="open"></a>
												<span class="presenter DV4_player_image_holder" style="background-image: url('/content/005/images/000070/91799_200_pages_05_6303_70x.png');"></span>
												<h4 class="DV4_player_title_holder">Early Breakfast with Pamela Joyce</h4>
												<h6 class="now hidden-xs hidden-sm DV4_player_now_holder"></h6>
												<div  style='display: none;'  class="DV4_player_live_button"></div>											
											</div>
										</div>
									</div>
								</div>
							</div>				<div class="player">
								<div class="tab">
									<a href="/includes/ajax/player_all_channels_tab.php#all-channels" class="all-channels active">
										All channels
									</a>
									<a href="/includes/ajax/player_now_playing_tab.php#now-content" class="now">
										Now Playing
									</a></div>
								<div class="container">
										<div class="player-contents scrolly">
											<div id="player-content" data-src="/includes/ajax/player_all_channels_tab.php#all-channels"></div>
										</div>
								</div>
							</div>			
					
				<script>
				$( document ).ready(function() {					
					window.player_instance = $('#player_container').DV4_player(
						{"url":"https:\/\/playerservices.streamtheworld.com\/api\/livestream-redirect\/TODAY_FM.mp3?aw_0_req.gdpr=false","auto_play":false,"type":"on_air","audio_id":null,"use_JWPlayer":true,"lsid":null}
					);
					
				});				
				</script>
							
	<!-- page load loop --> 
	<div class="loop_bar"></div>
	
	
	<!--<script src="http://tfm.bypost.webfactional.com/assets/js/app.js"></script>-->
  	<script src="/assets/js/app.js?v=1535726165"></script>
  	
  	<script type="text/javascript" src="https://convergedigital.mainroll.com/a/todayfm_outstream_desktop.js"></script>
	<script type="text/javascript" src="https://convergedigital.mainroll.com/a/todayfm_outstream_mobile.js"></script>
  	
	<script>


		// fitvids - this is also run in ajax_load.js
		$(document).ready(function(){
			$(".ajax_target").fitVids();

			$('.header_youtube_container').find('.fluid-width-video-wrapper').css({'position': 'static'});
			
		});
	
		// run push state on direct load, this is needed for FF
		if(html5Support){
			
			history.pushState({state:stateNum,content:{slug:"/Trending/Irish-Organ-Donors-Sister-Surprised-Live-On-Air-With-Incredible-Reward"}}, document.title, "/Trending/Irish-Organ-Donors-Sister-Surprised-Live-On-Air-With-Incredible-Reward");   
			stateNum++;
			
		}
	</script>

	<script src="/assets/js/archive.js?v=1541006111"></script>
	
	
</body>
</html>