<!DOCTYPE html>
<html>

<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="csrf-token" content="">
            <link rel="canonical" href="https://www.todayfm.com/news/harris-urged-people-keep-distance-stay-touch-986645" />
    
    <meta name="robots" content="index, follow">
 
    <title>Harris Urges People To Keep Their Distance, But Stay In Touch</title>
    <meta name="description" content="The Health Minister Simon Harris is encouraging people to stay in in touch with friends and relatives this weekend - but keep our physical distance.Another 1..."> 
    <link href="/css/app.css?id=553b1f63a91c75d844b3" rel="stylesheet">
    <link rel="apple-touch-icon" href="https://www.todayfm.com/i/apple-touch-icon.png?v=6">
    <link rel="icon" sizes="192x192" href="https://www.todayfm.com/i/android-icon-192x192.png?v=6">
    <link rel="shortcut icon" href="https://www.todayfm.com/favicon.ico?v=11">
    <meta name="author" content="Jack Quann">
    <meta property="dfp" content="27435881" />
    <meta property="publication" content="TDFM" />
    <meta property="desktop_video_ad" content="//convergedigital.mainroll.com/a/todayfm_outstream_desktop.js" />
    <meta property="mobile_video_ad" content="//convergedigital.mainroll.com/a/todayfm_outstream_mobile.js" />
    <meta property="now-playing-base" content="https://s3-eu-west-1.amazonaws.com/storage.publisherplus.ie/media.radiocms.net/now-playing/" />
    <meta name="theme-color" content="#ffffff"> 
    <meta property="fb:app_id" content="329929024447985" />
    <meta property="fb:pages" content="" /> 
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||
    function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];
    a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})
    (window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-3864919-1', 'auto', 't0');

                        ga('set', 'dimension1', 'News');
                    ga('set', 'contentGroup1', 'News');
                    ga('set', 'dimension6', 'News');
                    ga('set', 'contentGroup2', 'News');
                    ga('set', 'dimension8', 'news');
                    ga('set', 'dimension9', 'coronavirus,covid-19,instagram,simon-harris');
                    ga('set', 'dimension7', 'Jack Quann');
            
    ga('set', 'anonymizeIp', true);
    ga('send', 'pageview');

                        ga(
                'send', 
                'event', 
                 'publisherplus',                  'article',  
                 '986645',                 {'nonInteraction': 1}
            );
                    ga(
                'send', 
                'event', 
                 'Article view',                  'news',  
                 'harris-urged-people-keep-distance-stay-touch',                 {'nonInteraction': 1}
            );
                    ga(
                'send', 
                'event', 
                 'publisherplus',                  'category',  
                 'news',                 {'nonInteraction': 1}
            );
                    ga(
                'send', 
                'event', 
                 'publisherplus',                  'tag',  
                 'coronavirus',                 {'nonInteraction': 1}
            );
                    ga(
                'send', 
                'event', 
                 'publisherplus',                  'tag',  
                 'covid-19',                 {'nonInteraction': 1}
            );
                    ga(
                'send', 
                'event', 
                 'publisherplus',                  'tag',  
                 'instagram',                 {'nonInteraction': 1}
            );
                    ga(
                'send', 
                'event', 
                 'publisherplus',                  'tag',  
                 'simon-harris',                 {'nonInteraction': 1}
            );
                    ga(
                'send', 
                'event', 
                 'publisherplus',                  'author',  
                 'Jack Quann',                 {'nonInteraction': 1}
            );
                    ga(
                'send', 
                'event', 
                 'publisherplus',                  'Author By Date: Jack Quann',  
                 '2020-03-21',                 {'nonInteraction': 1}
            );
            
</script>    <script>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</script>
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>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</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
    <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Harris Urges People To Keep Their Distance, But Stay In Touch",
        "url": "https://www.todayfm.com/news/harris-urged-people-keep-distance-stay-touch-986645",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.todayfm.com/news/harris-urged-people-keep-distance-stay-touch-986645"
        },
        "dateCreated": "2020-03-21T11:56:52+00:00",
        "datePublished": "2020-03-21T11:56:52+00:00",
        "dateModified": "2020-03-21T11:57:17+00:00",
                    "thumbnailUrl": "https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTA5MzlcXFwvSGFycmlzLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTE0Mzc3ZDk4NWJhMmM1NDIwYWRjYzViN2RmMTdhMzNkMTc0MDc3MCJ9/harris.jpg",
            "image": {
                "@type": "ImageObject",
                "url": "https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTA5MzlcXFwvSGFycmlzLmpwZ1wiLFwid2lkdGhcIjo3MDAsXCJoZWlnaHRcIjozNzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiZGIxMTQ3ZjRmMjFjOWYyNDFlMWZkNjdiZTU1ODlkY2ZlMGI1YTRmNSJ9/harris.jpg",
                "width": 700,
                "height": 370
            },
                            "articleSection": "News",
                            "keywords": "News, Coronavirus, Covid-19, Instagram, Simon Harris",
                                    "publisher" : {
            "@type" : "Organization",
            "name" : "TodayFM",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.todayfm.com/images/logo.png?v=2",
                "width": 200,
                "height": 60
            }
        }
    }
</script>    <meta property='og:title' content="Harris Urges People To Keep Their Distance, But Stay In Touch">
<meta property='og:description' content="The Health Minister Simon Harris is encouraging people to stay in in touch with friends and relatives this weekend - but keep our physical distance.Another 1...">
<meta property='og:type' content="article">
<meta property='og:url' content="https://www.todayfm.com/news/harris-urged-people-keep-distance-stay-touch-986645">
<meta property='og:site_name' content="TodayFM">

            <meta property='og:image' content="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTA5MzlcXFwvSGFycmlzLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTE0Mzc3ZDk4NWJhMmM1NDIwYWRjYzViN2RmMTdhMzNkMTc0MDc3MCJ9/harris.jpg">
        <meta property="og:image:width" content="647" />
    <meta property="og:image:height" content="340" />
<meta property="og:image:type" content="image/jpeg" />

<meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@todayfm">
<meta name="twitter:url" content="https://www.todayfm.com/news/harris-urged-people-keep-distance-stay-touch-986645">
<meta name="twitter:title" content="Harris Urges People To Keep Their Distance, But Stay In Touch">
<meta name="twitter:description" content="The Health Minister Simon Harris is encouraging people to stay in in touch with friends and relatives this weekend - but keep our physical distance.Another 1...">

    <meta name="twitter:image" content="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTA5MzlcXFwvSGFycmlzLmpwZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTE0Mzc3ZDk4NWJhMmM1NDIwYWRjYzViN2RmMTdhMzNkMTc0MDc3MCJ9/harris.jpg">
    <script>
    var googletag = googletag || {};
    var refsource = '';
    var _isArticle = true;

    
    if (document.referrer.match(/^https?:\/\/([^\/]+\.)?t\.co(\/|$)/i)) {
        refsource = 'twitter';
    } else if (document.referrer.match(/^((https?)|(android-app?)):\/\/([^\/]+\.)?facebook\.com(\/|$)/i)) {
        refsource = 'facebook';
    }

    var dfp_targets = new Object();
    var dfp_mappings = new Object();
    var dfp_placements = new Object();
    var dfp_sequence = new Object();

    if (refsource) {
        dfp_targets.socref = refsource;
    }

    googletag.cmd = googletag.cmd || [];

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    googletag.cmd.push(function () {
        dfp_mappings.mapHeader = googletag.sizeMapping()
            .addSize([320, 250], [[320, 100], [320, 50]])
            .addSize([728, 90], [728, 90])
            .addSize([970, 250], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapSectionLeaderboard = googletag.sizeMapping()
            .addSize([728, 90], [728, 90])
            .addSize([970, 250], [[728, 90], [970, 250], [970, 90]])
            .build();

        dfp_mappings.mapSidebarMpu = googletag.sizeMapping()
            .addSize([300, 250], [300, 250])
            .build();

        dfp_mappings.mapInArticleMobile = googletag.sizeMapping()
            .addSize([300, 250], [300, 250])
            .build();

        dfp_mappings.mapSpon1x1 = googletag.sizeMapping()
            .addSize([1, 1], [1, 1])
            .build();

        var dfpId = document.head.querySelector("[property=dfp]").content;
        var dfpPublication = document.head.querySelector("[property=publication]").content;

        dfp_placements.spon1x1 = googletag.defineSlot(dfpId+'/'+dfpPublication+'_Spon_1x1', [1, 1], 'div-gpt-spon-1x1')
            .defineSizeMapping(dfp_mappings.mapSpon1x1)
            .addService(googletag.pubads());

        dfp_placements.oop = googletag.defineOutOfPageSlot('/' + dfpId + '/' + dfpPublication + '_Out-Of-Page', 'div-gpt-oop')
            .addService(googletag.pubads());

                                                        dfp_targets['tdsection'] = "News";
                                                                dfp_targets['articleTag'] = "Coronavirus,Covid-19,Instagram,Simon Harris";
                                                                dfp_targets['articleID'] = "986645";
                                    
        for (var key in dfp_targets) {
            if (dfp_targets.hasOwnProperty(key)) {
                googletag.pubads().setTargeting(key, dfp_targets[key]);
            }
        }

        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    });
</script>    <meta name="powered-by" content="PublisherPlus (http://www.publisherplus.ie/)" />
</head>

<body  >
    <div id="app">
        <div class="header-top d-none d-md-block bg-white fixed-top">
    <div class="container h-100">
        <div class="row h-100">
            <div class="col-auto my-auto align-self-center mr-lg-5">
                <div class="pb-3">
                    <a class="navbar-brand p-0" href="/">
    <picture>
        <img src="/images/logo.svg" alt="TodayFM" />
    </picture>
</a>                </div>
            </div>

            <div class="d-flex col-auto align-items-end ml-lg-5">
                <a class="presenters-image" href="https://www.todayfm.com/shows/pamela-joyce-913325">
                    <picture>
                        <img 
                            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTBcXFwvMTAxNjU3MzFcXFwvUGFtX1dlYkNyb3AucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjoyODAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiNGFlOWMyMjA1MjZmOTAwOWY5MDQ1YTJlYzEyNjM4MWRmMzNhMmM5NSJ9/pamela-joyce.png"
                            alt="Pamela Joyce"
                            title="Pamela Joyce"
                            class="img-fluid now-playing-image"
                        />
                    </picture>
                </a>
            </div>
            <div class="col-auto d-flex flex-column">
                <div class="pb-3">
                    <div>
                        <p class="categories mb-2 d-inline-block">On air now</p>
                    </div>
                    <a class="lads" href="https://www.todayfm.com/shows/pamela-joyce-913325">
                        <picture>
                            <img 
                                src="https://media.radiocms.net/uploads/2019/10/10165924/Pamela-Joyce.svg"
                                alt="Pamela Joyce"
                                title="Pamela Joyce"
                                class="now-playing-show-logo"
                            />
                        </picture>
                        <p class="date-stamp my-0 mt-2 text-white">11 AM-2 PM</p>
                    </a>
                </div>
            </div>
            <div class="col-auto my-0 align-self-center ml-auto">
                
                <div class="d-flex justify-content-end pb-3">
                    <div class="align-self-end">
                        <div class="mb-2">
                            <button 
    class="btn btn-link p-0 d-block listen1 open-player-btn border-0" 
    data-player
    data-title="Pamela Joyce"
    data-description="All the best music from Pamela Joyce.
"
    data-duration="11 AM-2 PM"
    data-image-src="https://media.radiocms.net/uploads/2019/10/10165731/Pam_WebCrop.png"
    data-share='{ "fb": "https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325", "tw": "https://twitter.com/intent/tweet?via=todayfm&amp;text=Pamela+Joyce&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb", "wa": "whatsapp://send?text=Pamela%20Joyce%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" }'
    data-type="livestream"
    data-brand="today-fm"
    data-livestream-url="https://edge.Audioxi.com/TDAAC"
    data-show-url="https://www.todayfm.com/shows/pamela-joyce-913325"
>
            <img src="/images/btn-listen.svg" alt="Today FM">
    </button>                        </div>
                        <div class="d-flex justify-content-between">
                            <button 
    class="btn btn-link p-0 d-block listen2 open-player-btn border-0" 
    data-player
    data-title="Listen 80&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/80s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-80"
    data-livestream-url="https://pri.gocaster.net/TDFM80"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen2-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen2.svg" alt="TodayFM 80's">
    </picture>
</button>                            <button 
    class="btn btn-link p-0 d-block listen3 open-player-btn border-0" 
    data-player
    data-title="Listen 90&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/90s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-90"
    data-livestream-url="https://pri.gocaster.net/TDFM90"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen3-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen3.svg" alt="TodayFM 90s">
    </picture>
</button>
                            <button 
    class="btn btn-link p-0 d-block listen4 open-player-btn border-0" 
    data-player
    data-title="Today XM - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/XM_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-xm"
    data-livestream-url="https://stream.Audioxi.com/XMAAC?APPID=GL&amp;aw_0_1st.playerId=CGLWebPlayer&amp;aw_0_1st.skey={timestamp}"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen4-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen4.svg" alt="TodayFM Xm">
    </picture>
</button>                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>        <nav class="navbar navbar-expand-md navbar-light p-0 fixed-top">
    <div class="mobile-bar w-100 d-block d-md-none">
        <div class="container d-flex align-items-center h-100">
            <button 
            class="navbar-toggler align-self-center px-0 collapsed" 
            type="button" 
            data-toggle="collapse" 
            data-target="#navbarMain" aria-controls="navbarSupportedContent"
            aria-expanded="false" 
            aria-label="Toggle navigation">
                <span class="icon-bar top-bar"></span>
                <span class="icon-bar middle-bar"></span>
                <span class="icon-bar bottom-bar"></span>
                <span class="sr-only">Toggle navigation</span>
            </button>
            <div class="align-self-center pl-3">
                <a class="navbar-brand p-0" href="/">
    <picture>
        <img src="/images/logo.svg" alt="TodayFM" />
    </picture>
</a>            </div>
            <div class="align-self-center ml-auto">
                <button 
    class="btn btn-link p-0 d-block listen1 open-player-btn border-0" 
    data-player
    data-title="Pamela Joyce"
    data-description="All the best music from Pamela Joyce.
"
    data-duration="11 AM-2 PM"
    data-image-src="https://media.radiocms.net/uploads/2019/10/10165731/Pam_WebCrop.png"
    data-share='{ "fb": "https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325", "tw": "https://twitter.com/intent/tweet?via=todayfm&amp;text=Pamela+Joyce&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb", "wa": "whatsapp://send?text=Pamela%20Joyce%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" }'
    data-type="livestream"
    data-brand="today-fm"
    data-livestream-url="https://edge.Audioxi.com/TDAAC"
    data-show-url="https://www.todayfm.com/shows/pamela-joyce-913325"
>
            <img src="/images/btn-listen-mobile.svg" alt="Today FM">
    </button>            </div>
            <div class="dropdown ml-2">
                <button class="btn btn-link dropdown-toggle border-0 p-0" type="button" id="mobileListenDropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                    <img src="/images/btn-more-music.svg" alt="TodayFM more music">
                </button>
                <div class="dropdown-menu px-0 bg-transparent" aria-labelledby="mobileListenDropdown">
                    <div class="d-flex flex-column align-items-center">
                        <button 
    class="btn btn-link p-0 d-block listen2 open-player-btn border-0" 
    data-player
    data-title="Listen 80&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/80s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-80"
    data-livestream-url="https://pri.gocaster.net/TDFM80"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen2-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen2.svg" alt="TodayFM 80's">
    </picture>
</button>                        <button 
    class="btn btn-link p-0 d-block listen3 open-player-btn border-0" 
    data-player
    data-title="Listen 90&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/90s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-90"
    data-livestream-url="https://pri.gocaster.net/TDFM90"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen3-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen3.svg" alt="TodayFM 90s">
    </picture>
</button>
                        <button 
    class="btn btn-link p-0 d-block listen4 open-player-btn border-0" 
    data-player
    data-title="Today XM - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/XM_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-xm"
    data-livestream-url="https://stream.Audioxi.com/XMAAC?APPID=GL&amp;aw_0_1st.playerId=CGLWebPlayer&amp;aw_0_1st.skey={timestamp}"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen4-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen4.svg" alt="TodayFM Xm">
    </picture>
</button>                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="container">

        <div class="collapse navbar-collapse px-3 px-md-0 position-relative" id="navbarMain">
            <form class="input-group mt-3 mt-md-0 mb-3 mb-md-0 search-bar d-flex" action="https://www.todayfm.com/search" method="POST">
                <input type="text" name="search" class="form-control flex-grow-1 text-md-center mw-100" placeholder="Search" aria-label="Search" aria-describedby="search-addon">

                <div class="input-group-append">
                    <button class="btn btn-link btn-sm d-block d-md-none" type="submit">
                        <i class="icon-search"></i>
                    </button>
                    <button class="btn btn-link btn-sm d-none d-md-block toggle-search-bar border-0 pr-0" type="button"><i class="icon-close"></i></button>
                </div>
            </form>
            <ul class="navbar-nav ml-auto text-center w-100 justify-content-between ml-lg-0 d-lg-flex align-items-center pb-3 pb-md-0">
                <li class="nav-item d-none logo-scroll align-self-center">
                    <a class="navbar-brand p-0 mr-auto" href="/">
                        <img src="/images/logo-scroll.png" alt="TodayFM" />
                    </a>
                </li>
                 
                 
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav  pl-0 " href="https://www.todayfm.com/shows" title="shows" data-category-tags="shows">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">shows</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav " href="https://www.todayfm.com/podcasts" title="podcasts" data-category-tags="podcasts">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">podcasts</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav " href="https://www.todayfm.com/best-bits" title="best bits" data-category-tags="best bits">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">best bits</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav " href="https://www.todayfm.com/all_music" title="music" data-category-tags="music">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">music</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                            <li class="nav-item text-left text-md-center w-100 w-md-auto h-100 mr-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link menu-nav " href="https://www.todayfm.com/news-and-sport" title="news &amp; sport" data-category-tags="news &amp; sport">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100">
                                    <p class="mb-0">news &amp; sport</p>
                                </div> 
                            </a>
                        </li>
                     
                                     
                                                                    <li class="dropdown text-left text-md-center nav-item h-100 mr-auto mr-md-0 ">
                            <a class="d-flex align-items-center d-md-block nav-link dropdown-toggle menu-nav " href="#" onclick="return false;" id="navbarDropdown-T7inyXyCcN1FtfWW" role="button" data-toggle="dropdown" data-url="https://www.todayfm.com/more" aria-haspopup="true" aria-expanded="false">
                                <div class="nav-link-bg align-middle pl-2 pl-md-2 pr-md-2 w-100 align-self-center d-flex d-md-block align-items-center">
                                    <p class="mb-0 w-auto">more</p>
                                    <i class="icon-arrow-down align-middle"></i>
                                </div>
                            </a>
                            <div class="dropdown-menu" aria-labelledby="navbarDropdown-T7inyXyCcN1FtfWW">
                                                                    <a class="dropdown-item menu-nav  " href="https://www.todayfm.com/win" title="Win" data-category-tags="Win">
                                        Win
                                    </a> 
                                                                    <a class="dropdown-item menu-nav  " href="https://www.todayfm.com/listen-back" title="Listen back" data-category-tags="Listen back">
                                        Listen back
                                    </a> 
                                                            </div>
                        </li>
                     
                                                    <li class="nav-item h-100 d-none d-md-block ml-lg-5">
                    <button class="btn btn-link nav-link menu-nav toggle-search-bar">
                        <i class="icon-search align-middle"></i>
                    </button>
                </li>
            </ul>
        </div>
    </div>
</nav>
        
        <div class="container bg-white">
            <div class="pt-3 d-flex justify-content-center">
                <div class="lazy-ad text-center" id="div-gpt-header-465215329" data-slot="TDFM_Head" data-mapping="mapHeader"></div>            </div>
        </div>

        <main class="container" id="main-wrapper">
            

<section class="content-wrapper pt-3" id="article">
    <span 
    id="ga-custom-dimentions" 
     data-cd1="News"      data-cd6="News"      data-cg1="News"      data-cg2="News"      data-cd7="Jack Quann"      data-cd8="news"      data-cd9="coronavirus,covid-19,instagram,simon-harris" ></span>
    
    <div class="mb-3">
                    <div class="hero h-md-100 hero-header">

    <div class="bg h-100 min-h-148 min-h-md-348 min-h-lg-485">

        
                    <picture>
                <source media="(min-width: 1048px)" srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTA5MzlcXFwvSGFycmlzLmpwZ1wiLFwid2lkdGhcIjo5NzAsXCJoZWlnaHRcIjo0ODUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOGNmYTIzYzRhYzgxNTIzNTBlZjFhZjNmYzEzNTg5MTBlNGVlNjNhOSJ9/harris-urges-people-to-keep-their-distance-but-stay-in-touch.jpg">
                <source media="(min-width: 768px)" srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTA5MzlcXFwvSGFycmlzLmpwZ1wiLFwid2lkdGhcIjo2OTYsXCJoZWlnaHRcIjozNDgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiMDY2MThhNDUwOThkOWViYThhYzVmMTgwZjI3MDZlZjdjMjBmYTViNiJ9/harris-urges-people-to-keep-their-distance-but-stay-in-touch.jpg">
                <source srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTA5MzlcXFwvSGFycmlzLmpwZ1wiLFwid2lkdGhcIjo0NTYsXCJoZWlnaHRcIjoyMjgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiYzI5YWY0ZDU2MGFiOWRkZGJmZDAxOTFjMzdlZWE4N2FmMjljZWQwNCJ9/harris-urges-people-to-keep-their-distance-but-stay-in-touch.jpg">
                
                <img
                    class="img-fluid"
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTA5MzlcXFwvSGFycmlzLmpwZ1wiLFwid2lkdGhcIjo5NzAsXCJoZWlnaHRcIjo0ODUsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOGNmYTIzYzRhYzgxNTIzNTBlZjFhZjNmYzEzNTg5MTBlNGVlNjNhOSJ9/harris-urges-people-to-keep-their-distance-but-stay-in-touch.jpg"
                    alt="Harris Urges People To Keep Th..." />
            </picture>

        
        
        
        
                    
                    
    </div>

    <div class="caption mt-2 mt-md-0 px-md-4 pb-0 pb-md-3 ">

        <div class="d-md-flex flex-column justify-content-end h-md-100">

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg d-inline-block bg-image mb-2 text-center align-self-start">
                        <p class="mb-0 categories">News</p>
                    </a>
                            
                                                                        <h1 class="heading mb-0">Harris Urges People To Keep Their Distance, But Stay In Touch</h1>
                                                        </div>

    </div>

</div>            </div>

    <div class="row mb-3">
        
        <div class="col-lg-8 article-main-content-col">

            
            <div class="row align-items-center">
                
                
                
                                    <div class="col-md">
                        <div class="author">
	<div class="d-flex">
		<a href="https://www.todayfm.com/author/jack-quann">
							<img class="img-fluid img-circle" src="//www.gravatar.com/avatar/b409e0c4c93a0f3db9f4d616efcfe127.jpg?s=108&amp;d=https%3A%2F%2Fwww.todayfm.com%2Fimages%2Fauthor-default.png" alt="Jack Quann">
					</a>
		<div class="pl-2">
			<a href="https://www.todayfm.com/author/jack-quann" class="mb-0 author categories d-inline-block align-middle mr-2">
									Jack Quann
							</a>
						<p class="mb-0 mt-2 date-stamp">11:56 AM - 21 Mar 2020</p>
		</div>
	</div>
</div>                    </div>
                
                
                <div class="col-12">
                    <hr class="">
                </div>
                
            </div>

            <div class="d-flex">
    <p class="m-0 pr-2 share-label date-stamp text-uppercase align-self-center">Share this article</p>
            <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fnews%2Fharris-urged-people-keep-distance-stay-touch-986645" data-share="facebook" rel="external">
            <i class="icon-facebook align-middle"></i>
        </a>
                <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Harris+Urges+People+To+Keep+Their+Distance%2C+But+Stay+In+Touch&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fnews%2Fharris-urged-people-keep-distance-stay-touch-986645%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
            <i class="icon-twitter align-middle"></i>
        </a>
                <a class="pl-3 align-self-center d-block d-md-none" href="whatsapp://send?text=Harris%20Urges%20People%20To%20Keep%20Their%20Distance%2C%20But%20Stay%20In%20Touch%20-%20https%3A%2F%2Fwww.todayfm.com%2Fnews%2Fharris-urged-people-keep-distance-stay-touch-986645%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="whatsapp" rel="external">
            <i class="icon-whatsapp align-middle"></i>
        </a>
    </div>
            <hr class="">

            <div id="article-content" class="">
                                                
<p>The Health Minister Simon Harris is encouraging people to stay in in touch with friends and relatives this weekend - but keep our physical distance.</p>
<p>Another 126 people tested positive for coronavirus here yesterday, bringing the total to 683.</p>
<p>As of Wednesday, half of the cases are in Dublin - while Monaghan is the only county that is yet to have a diagnosis of COVID-19.</p>
<div class="d-block d-lg-none text-center mid-article-unit">
    <div class="text-center lazy-ad mb-3" id="div-gpt-mobile-mpu" data-slot="TDFM_Side_3" data-mapping="mapInArticleMobile"></div>
</div>

<p>On Instagram, Minister Harris urged people to keep their distance.</p>
<p>"We're going to do everything we possibly can to slow down the spread of COVID-19, and we all need to work on this together.</p>
<p>"But I'm also conscious that this is a time where there's great anxiety in our country.</p>
<blockquote><p>"People are feeling great stress, great worry and perhaps loneliness.</p></blockquote>
<p>"It's really important if we're to get through this difficult time as a country that we do everything we can to support each other, and quite frankly to be kind to each other.</p>
<p>"So this Saturday morning as you're perhaps considering what we're going to do with your day, can I suggest we all do a couple of things.</p>
<p>"Pick up the phone and ring a relative: ring your mom, your dad, your granny, your grandad.</p>
<p>"Just because you can't be physically close to each other doesn't mean we can't keep in touch".</p>
<p>He added: "I'm also hearing from people around the country that lots of people are now baking and cooking food and leaving it on neighbour's doors[step].</p>
<p>"I'm not very good at cooking, but maybe you are.</p>
<p>"So if you've a few minutes today perhaps do that... perhaps particularly do that for somebody who might be alone, mightn't be able to get to the shops".</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/B9_fd4NneIY/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;"></div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"></div>
<p> </p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/tv/B9_fd4NneIY/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">Let’s be kind to each other this weekend - let’s look out for each. Keep our physical distance but still be there for each other. Just some rambling thoughts from me this Saturday morning. In this together! #coronavirus #Covid19 #bekind #strongertogether #community #publichealth #helpeachother</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/simonharristd/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener"> Simon Harris</a> (@simonharristd) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-03-21T10:19:21+00:00">Mar 21, 2020 at 3:19am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>

            </div>

                            <hr class="">

                <div class="d-flex">
    <p class="m-0 pr-2 share-label date-stamp text-uppercase align-self-center">Share this article</p>
            <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fnews%2Fharris-urged-people-keep-distance-stay-touch-986645" data-share="facebook" rel="external">
            <i class="icon-facebook align-middle"></i>
        </a>
                <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Harris+Urges+People+To+Keep+Their+Distance%2C+But+Stay+In+Touch&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fnews%2Fharris-urged-people-keep-distance-stay-touch-986645%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
            <i class="icon-twitter align-middle"></i>
        </a>
                <a class="pl-3 align-self-center d-block d-md-none" href="whatsapp://send?text=Harris%20Urges%20People%20To%20Keep%20Their%20Distance%2C%20But%20Stay%20In%20Touch%20-%20https%3A%2F%2Fwww.todayfm.com%2Fnews%2Fharris-urged-people-keep-distance-stay-touch-986645%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="whatsapp" rel="external">
            <i class="icon-whatsapp align-middle"></i>
        </a>
    </div>            
            
                            <hr class="">
                
                <p class="mb-2 date-stamp text-uppercase align-self-center">Read more about</p>
      <a class="badge badge-pill badge-danger" href="https://www.todayfm.com/coronavirus">Coronavirus</a>
      <a class="badge badge-pill badge-danger" href="https://www.todayfm.com/covid-19">Covid-19</a>
      <a class="badge badge-pill badge-danger" href="https://www.todayfm.com/instagram">Instagram</a>
      <a class="badge badge-pill badge-danger" href="https://www.todayfm.com/simon-harris">Simon Harris</a>
              
            <hr class=" mb-md-4">

                
                                    <p class="page-title-small mb-3">You might like</p>
<div class="row mb-4">
                    <div class="col-md-6 mb-0 mb-md-4">
            <div class="article ">

    <div class="d-flex d-md-block">

        
        <div class="bg w-auto w-md-100 h-100 min-h-79 min-h-md-163 min-h-lg-231">

            <picture>
                <source media="(min-width: 1048px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMTkxMTU0MDhcXFwvUEEtNTE2NDI0MTUtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjMwNyxcImhlaWdodFwiOjIzMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI4MDVkMzkxNDBhMzNlMmJkNGE3ZDhmZjMwYWQ3ZDhlMjZlOTlmOTY0In0=/126-new-coronavirus-covid-19-cases-confirmed.jpg">
                <source media="(min-width: 768px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMTkxMTU0MDhcXFwvUEEtNTE2NDI0MTUtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjIxNixcImhlaWdodFwiOjE2MyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiJhM2NmNmVjYTc0ODQwZjJmYmYwYzQyOWRjOGY3MTIyZDkwM2U5YjA4In0=/126-new-coronavirus-covid-19-cases-confirmed.jpg">
                <source data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMTkxMTU0MDhcXFwvUEEtNTE2NDI0MTUtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjEwNSxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjdkZTdkOTUyNjllOWQ1NTJjY2RhOGQwMzJhY2EyMGYwYjdjYjUzNDQifQ==/126-new-coronavirus-covid-19-cases-confirmed.jpg">
                
                <img
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/126-new-coronavirus-covid-19-cases-confirmed.png"
                    data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMTkxMTU0MDhcXFwvUEEtNTE2NDI0MTUtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjMwNyxcImhlaWdodFwiOjIzMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI4MDVkMzkxNDBhMzNlMmJkNGE3ZDhmZjMwYWQ3ZDhlMjZlOTlmOTY0In0=/126-new-coronavirus-covid-19-cases-confirmed.jpg"
                    class="lazyload"
                    alt="126 New Coronavirus Covid-19 C..." />
            </picture>

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-none d-md-inline-block mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
            
                            <a class="link-overlay" href="https://www.todayfm.com/news/126-new-coronavirus-covid-19-cases-confirmed-986459"></a>
            
        </div>

        <div class="caption w-100 align-self-top pl-3 pl-md-0 mt-0 mt-md-2 ">
            
            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-inline-block d-md-none mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
                                                <a class="title" href="https://www.todayfm.com/news/126-new-coronavirus-covid-19-cases-confirmed-986459"><h2 class="mb-0 clamp-3 ">126 New Coronavirus Covid-19 Cases Confirmed</h2></a>
                            
        </div>
    </div>
</div>                            <hr class=" d-block d-md-none">
                    </div>
                    <div class="col-md-6 mb-0 mb-md-4">
            <div class="article ">

    <div class="d-flex d-md-block">

        
        <div class="bg w-auto w-md-100 h-100 min-h-79 min-h-md-163 min-h-lg-231">

            <picture>
                <source media="(min-width: 1048px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjAxMzQ0NDdcXFwvdG9vdGgtZmFpcnktbGVvLTEwMjR4NTM4LmpwZ1wiLFwid2lkdGhcIjozMDcsXCJoZWlnaHRcIjoyMzEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOWY2OTJjNmQzMzEyMzNhNmE1MmQyMzhjMmZkMWM5ZWE1NTY0Y2VmOSJ9/taoiseach-assures-tooth-fairy-will-still-visit-kids-during-virus-pandemic.jpg">
                <source media="(min-width: 768px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjAxMzQ0NDdcXFwvdG9vdGgtZmFpcnktbGVvLTEwMjR4NTM4LmpwZ1wiLFwid2lkdGhcIjoyMTYsXCJoZWlnaHRcIjoxNjMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiMGE1ZDc2YjcwN2JjYzNkOWYxOWNjODNiMWZiOTllM2E0MWQ4MTA3YiJ9/taoiseach-assures-tooth-fairy-will-still-visit-kids-during-virus-pandemic.jpg">
                <source data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjAxMzQ0NDdcXFwvdG9vdGgtZmFpcnktbGVvLTEwMjR4NTM4LmpwZ1wiLFwid2lkdGhcIjoxMDUsXCJoZWlnaHRcIjo3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiIxNjk2ODJjYmM5OWJkZjBhMTk5NTc1N2FlYmNhZDc2YjZmYjgyNmFmIn0=/taoiseach-assures-tooth-fairy-will-still-visit-kids-during-virus-pandemic.jpg">
                
                <img
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/taoiseach-assures-tooth-fairy-will-still-visit-kids-during-virus-pandemic.png"
                    data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjAxMzQ0NDdcXFwvdG9vdGgtZmFpcnktbGVvLTEwMjR4NTM4LmpwZ1wiLFwid2lkdGhcIjozMDcsXCJoZWlnaHRcIjoyMzEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOWY2OTJjNmQzMzEyMzNhNmE1MmQyMzhjMmZkMWM5ZWE1NTY0Y2VmOSJ9/taoiseach-assures-tooth-fairy-will-still-visit-kids-during-virus-pandemic.jpg"
                    class="lazyload"
                    alt="Taoiseach Assures Tooth Fairy..." />
            </picture>

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-none d-md-inline-block mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
            
                            <a class="link-overlay" href="https://www.todayfm.com/news/taoiseach-assures-tooth-fairy-will-still-visit-kids-virus-pandemic-986190"></a>
            
        </div>

        <div class="caption w-100 align-self-top pl-3 pl-md-0 mt-0 mt-md-2 ">
            
            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-inline-block d-md-none mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
                                                <a class="title" href="https://www.todayfm.com/news/taoiseach-assures-tooth-fairy-will-still-visit-kids-virus-pandemic-986190"><h2 class="mb-0 clamp-3 ">Taoiseach Assures Tooth Fairy Will Still Visit Kids During Virus Pandemic</h2></a>
                            
        </div>
    </div>
</div>                            <hr class=" d-block d-md-none">
                    </div>
                    <div class="col-md-6 mb-0 mb-md-4">
            <div class="article ">

    <div class="d-flex d-md-block">

        
        <div class="bg w-auto w-md-100 h-100 min-h-79 min-h-md-163 min-h-lg-231">

            <picture>
                <source media="(min-width: 1048px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjAwNzI3MTNcXFwvb24tY2FsbC5qcGdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjdjMWRjOWUwOWNhMTQ1NzVlMTVjYmUwMDlhNzE4MGRmYTJhYTk3MWIifQ==/40-000-people-respond-to-hse-s-call-for-help.jpg">
                <source media="(min-width: 768px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjAwNzI3MTNcXFwvb24tY2FsbC5qcGdcIixcIndpZHRoXCI6MjE2LFwiaGVpZ2h0XCI6MTYzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6Ijg1NzQ1ZjBkMTlmNmRkNDU1YTBhODk0YmMzZDgzYTU1NGMyYWZkY2UifQ==/40-000-people-respond-to-hse-s-call-for-help.jpg">
                <source data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjAwNzI3MTNcXFwvb24tY2FsbC5qcGdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiYWMxMWUwZGFkNTYwMGE4YjE5ODA4ZmQ3ZTkyNjZmOTZhNjI2MTQxZCJ9/40-000-people-respond-to-hse-s-call-for-help.jpg">
                
                <img
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/40-000-people-respond-to-hse-s-call-for-help.png"
                    data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjAwNzI3MTNcXFwvb24tY2FsbC5qcGdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjdjMWRjOWUwOWNhMTQ1NzVlMTVjYmUwMDlhNzE4MGRmYTJhYTk3MWIifQ==/40-000-people-respond-to-hse-s-call-for-help.jpg"
                    class="lazyload"
                    alt="40,000 People Respond To HSE's..." />
            </picture>

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-none d-md-inline-block mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
            
                            <a class="link-overlay" href="https://www.todayfm.com/news/40000-people-respond-hses-call-help-985943"></a>
            
        </div>

        <div class="caption w-100 align-self-top pl-3 pl-md-0 mt-0 mt-md-2 ">
            
            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-inline-block d-md-none mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
                                                <a class="title" href="https://www.todayfm.com/news/40000-people-respond-hses-call-help-985943"><h2 class="mb-0 clamp-3 ">40,000 People Respond To HSE's Call For Help</h2></a>
                            
        </div>
    </div>
</div>                            <hr class=" d-block d-md-none">
                    </div>
                    <div class="col-md-6 mb-0 mb-md-4">
            <div class="article ">

    <div class="d-flex d-md-block">

        
        <div class="bg w-auto w-md-100 h-100 min-h-79 min-h-md-163 min-h-lg-231">

            <picture>
                <source media="(min-width: 1048px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMTgxNTIxMzJcXFwvaG93LW11Y2gtb2YtYS10aHJlYXQtaXMtdGhlLWNvcm9uYXZpcnVzNS5qcGdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjBlMmI0ZTRkZTBjNTgzMjc4ZDI5MzA0NGM5N2QzZGZjNjgxOWQ1ZjYifQ==/191-new-coronavirus-cases-as-third-death-also-confirmed.jpg">
                <source media="(min-width: 768px)" data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMTgxNTIxMzJcXFwvaG93LW11Y2gtb2YtYS10aHJlYXQtaXMtdGhlLWNvcm9uYXZpcnVzNS5qcGdcIixcIndpZHRoXCI6MjE2LFwiaGVpZ2h0XCI6MTYzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjRhNmY4Nzk1MjIxMTlkZDg1ZmFjODI5YzllZDRkODAwOWJiN2RkMjgifQ==/191-new-coronavirus-cases-as-third-death-also-confirmed.jpg">
                <source data-srcset="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMTgxNTIxMzJcXFwvaG93LW11Y2gtb2YtYS10aHJlYXQtaXMtdGhlLWNvcm9uYXZpcnVzNS5qcGdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiZTNkZDg3Zjc5MzgzNDAzMjVlNWRlMTdkNmI2YmQzYzY0ODliZjUzOSJ9/191-new-coronavirus-cases-as-third-death-also-confirmed.jpg">
                
                <img
                    src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImUyM2VjN2Q1MzY1MzViMmIwODg3Njk1YWI2YjBkYTQ5MGFhNDAxYTIifQ==/191-new-coronavirus-cases-as-third-death-also-confirmed.png"
                    data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMTgxNTIxMzJcXFwvaG93LW11Y2gtb2YtYS10aHJlYXQtaXMtdGhlLWNvcm9uYXZpcnVzNS5qcGdcIixcIndpZHRoXCI6MzA3LFwiaGVpZ2h0XCI6MjMxLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjBlMmI0ZTRkZTBjNTgzMjc4ZDI5MzA0NGM5N2QzZGZjNjgxOWQ1ZjYifQ==/191-new-coronavirus-cases-as-third-death-also-confirmed.jpg"
                    class="lazyload"
                    alt="191 New Coronavirus Cases As T..." />
            </picture>

            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-none d-md-inline-block mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
            
                            <a class="link-overlay" href="https://www.todayfm.com/news/191-new-coronavirus-cases-third-death-also-confirmed-985571"></a>
            
        </div>

        <div class="caption w-100 align-self-top pl-3 pl-md-0 mt-0 mt-md-2 ">
            
            
                                                <a href="https://www.todayfm.com/news" class="categories-bg text-center align-self-start d-inline-block d-md-none mb-1 mb-md-0" data-tile-tag-event="News">
                        <p class="categories mb-0">News</p>
                    </a>
                            
                                                <a class="title" href="https://www.todayfm.com/news/191-new-coronavirus-cases-third-death-also-confirmed-985571"><h2 class="mb-0 clamp-3 ">191 New Coronavirus Cases As Third Death Also Confirmed</h2></a>
                            
        </div>
    </div>
</div>                    </div>
    </div>
                                    </div>

        
                                    <div class="col-lg-4 order-md-2">
    <div class="trending-sidebar">

        <div class="pb-md-3 d-none d-md-block">
            <div class="lazy-ad text-center" id="div-gpt-side-2-115337792" data-slot="TDFM_Side_2" data-mapping="mapSidebarMpu"></div>        </div>
        
        <p class="page-title-small with-line"><span>Most Popular</span></p>

                                <div class="pb-0 pb-lg-0">
                <div class="article article-small ">

    <div class="d-flex">

        <div class="bg min-h-79 overflow-hidden">

            <div class="text-center">
                <picture>
                    <img class="lazyload" src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTRiNjEwMTg3Mjc5NjVlNDVjYmZmOWUxMTA3YjBjNDY4NTAyYjUwMCJ9/girls-dies-after-co-offaly-accident.png" data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMjQ5MDNcXFwvQ2xhcmEtR29vZ2xlLU1hcHMuanBnXCIsXCJ3aWR0aFwiOjEwNSxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImViZmQyZGQyYjk5YTIwOTQzZjY1OTc0MDdiYmIxNzM5OGYxOWE5YjIifQ==/girls-dies-after-co-offaly-accident.jpg" alt="Girls Dies After Co.Offaly Acc...">
                </picture>
            </div>

            
                            <a class="link-overlay" href="https://www.todayfm.com/uncategorized/girls-dies-co-offaly-accident-986667"></a>
                    </div>

        <div class="caption w-100 align-self-top ml-3">
            <div class="d-md-flex flex-md-column h-100">
                
                                     
                        <a href="https://www.todayfm.com/uncategorized" class="categories align-self-start d-inline-block mb-1 align-top" data-tile-tag-event="Uncategorized">
                            Uncategorized
                        </a>
                                    
                                                            <a class="title" href="https://www.todayfm.com/uncategorized/girls-dies-co-offaly-accident-986667"><h3 class="mb-0 clamp-3">Girls Dies After Co.Offaly Accident</h3></a>
                                                </div>
        </div>
    </div>
</div>            </div>

                            <hr class="">
            
                                <div class="pb-0 pb-lg-0">
                <div class="article article-small ">

    <div class="d-flex">

        <div class="bg min-h-79 overflow-hidden">

            <div class="text-center">
                <picture>
                    <img class="lazyload" src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTRiNjEwMTg3Mjc5NjVlNDVjYmZmOWUxMTA3YjBjNDY4NTAyYjUwMCJ9/three-portsmouth-players-have-tested-positive-for-coronavirus.png" data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMjA4MDhcXFwvUEEtNTIyNjA1MjAtMTAyNHg2ODMuanBnXCIsXCJ3aWR0aFwiOjEwNSxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjM1MTdlZTlhOTU0N2ZmNWVmZGUyMmI5NThiODI4ZmVkZDA2N2RmYjIifQ==/three-portsmouth-players-have-tested-positive-for-coronavirus.jpg" alt="Three Portsmouth players have...">
                </picture>
            </div>

            
                            <a class="link-overlay" href="https://www.todayfm.com/sport/three-portsmouth-players-tested-positive-coronavirus-986654"></a>
                    </div>

        <div class="caption w-100 align-self-top ml-3">
            <div class="d-md-flex flex-md-column h-100">
                
                                     
                        <a href="https://www.todayfm.com/sport" class="categories align-self-start d-inline-block mb-1 align-top" data-tile-tag-event="Sport">
                            Sport
                        </a>
                                    
                                                            <a class="title" href="https://www.todayfm.com/sport/three-portsmouth-players-tested-positive-coronavirus-986654"><h3 class="mb-0 clamp-3">Three Portsmouth players have tested positive for coronavirus</h3></a>
                                                </div>
        </div>
    </div>
</div>            </div>

                            <hr class="">
            
                                <div class="pb-3">
                <div class="article article-small ">

    <div class="d-flex">

        <div class="bg min-h-79 overflow-hidden">

            <div class="text-center">
                <picture>
                    <img class="lazyload" src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6MTA1LFwiaGVpZ2h0XCI6NzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiOTRiNjEwMTg3Mjc5NjVlNDVjYmZmOWUxMTA3YjBjNDY4NTAyYjUwMCJ9/ireland-s-cricket-series-against-bangladesh-has-been-postponed.png" data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDNcXFwvMjExMTU3MTdcXFwvUEEtMzcyODI0NTItMTAyNHg2MDkuanBnXCIsXCJ3aWR0aFwiOjEwNSxcImhlaWdodFwiOjc5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjY5ZDIwNmZlMTk1MGVkOGZiNjFjMTE0MGU1NDEyNDk1MWNkNmVkZGQifQ==/ireland-s-cricket-series-against-bangladesh-has-been-postponed.jpg" alt="Ireland's cricket series again...">
                </picture>
            </div>

            
                            <a class="link-overlay" href="https://www.todayfm.com/sport/irelands-cricket-series-bangladesh-postponed-986642"></a>
                    </div>

        <div class="caption w-100 align-self-top ml-3">
            <div class="d-md-flex flex-md-column h-100">
                
                                     
                        <a href="https://www.todayfm.com/sport" class="categories align-self-start d-inline-block mb-1 align-top" data-tile-tag-event="Sport">
                            Sport
                        </a>
                                    
                                                            <a class="title" href="https://www.todayfm.com/sport/irelands-cricket-series-bangladesh-postponed-986642"><h3 class="mb-0 clamp-3">Ireland's cricket series against Bangladesh has been postponed</h3></a>
                                                </div>
        </div>
    </div>
</div>            </div>

            
        
        <div class="pb-md-3">
            <div class="lazy-ad text-center" id="div-gpt-side-1-814684678" data-slot="TDFM_Side_1" data-mapping="mapSidebarMpu"></div>        </div>
    </div>
</div>                        </div>
</section>


            
                            <script>
                                                                        dfp_targets['tdsection'] = "News";
                                                                                                dfp_targets['articleTag'] = "Coronavirus,Covid-19,Instagram,Simon Harris";
                                                                                                dfp_targets['articleID'] = "986645";
                                                            </script>
                    </main>

        <footer>
    <div class="footer-bottom py-4">
    <div class="container text-center">
        <a class="navbar-brand p-0 m-0" href="/">
            <img class="img-fluid" src="/images/logo.svg" alt="TodayFM">
        </a>
        <p class="mt-3 m-0 date-stamp">&copy; 2020 Today FM</p>
        <div class="my-3">
            <nav>
    <ul class="nav d-flex justify-content-center">
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/about" title="About" >About</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/contact" title="Contact" >Contact</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/policies" title="T&amp;C&#039;s" >T&amp;C&#039;s</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/cookies-policy" title="Cookies" >Cookies</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/privacy-policy" title="Privacy Policy" >Privacy Policy</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="javascript:void(0)" title="Privacy settings"  onclick='window.__cmp(&quot;displayConsentUi&quot;,2,!0)'>Privacy settings</a>
            </li>
                    <li class="nav-item">
                <a class="nav-link cta-text-links" href="https://www.todayfm.com/advertising" title="Advertising" >Advertising</a>
            </li>
            </ul>
</nav>        </div>
        <div class="d-flex justify-content-center">
            <a class="mx-3" href="https://www.facebook.com/todayfm" rel="external"><i class="icon-facebook"></i></a>
            <a class="mx-3" href="https://www.instagram.com/todayfm/?hl=en" rel="external"><i class="icon-insta"></i></a>
            <a class="mx-3" href="https://twitter.com/todayfm" rel="external"><i class="icon-twitter"></i></a>
            <a class="mx-3" href="https://www.youtube.com/todayfmwww"><i class="icon-youtube"></i></a>
        </div>
        <p class="mt-3 m-0 date-stamp text-white">Download the Today FM App</p>
        <div class="d-flex justify-content-center mt-3">
            <a class="mx-3 apple-app-link" href="https://itunes.apple.com/nz/app/today-fm/id375121227?mt=8"><i class="icon-apple"></i></a>
            <a class="android-app-link mx-3" href="https://play.google.com/store/apps/details?id=com.thisisaim.todayfm&hl=en"><i class="icon-googlep"></i></a>
        </div>
        <div class="d-flex justify-content-center mt-3">
            <p class="date-stamp font-weight-semi-bold mb-0 text-lowercase text-gray-light2"><span class="text-capitalize">Developed</span> by <a class="text-capitalize text-gray-light2" href="https://www.square1.io/">Square1</a></p>
        </div>
    </div>
</div></footer>        <div class="fixed-bottom live-player d-flex align-items-center" id="live-player">

    <div class="w-auto h-100">
        <button class="btn btn-link p-0 align-self-center h-100 border-0" data-action="play" data-playing="false">
            <i class="icon-play-dark align-middle"></i>
            <i class="icon-pause-dark align-middle"></i>
        </button>
    </div>

    <div class="w-100 d-flex flex-column flex-md-row justify-content-start justify-content-md-center align-items-center overflow-hidden">

        <div class="w-100 w-md-25">
            <div class="pl-3 d-livestream">
                <div class="d-flex flex-column align-items-start categories overflow-hidden truncated-gradient">
                    <p class="text-left text-nowrap mb-1 mb-md-0"><span class="text-white " data-livestream-pre-title>Live:</span> <span data-livestream-title class="">Title</span></p>
                    <p class="mb-0 mt-0 d-none d-md-block text-nowrap"><span data-livestream-description class="text-yellow ">Now playing</span></p>
                </div>
            </div>

            <div class="pl-3 d-podcast">
                <div class="d-flex align-items-start categories overflow-hidden truncated-gradient">
                    <p class="text-left text-nowrap overflow-hidden truncated-gradient mb-1 mb-md-0 align-middle" data-podcast-title></p>
                </div>
            </div>
        </div>

        <div class="w-100 w-md-50">
            <div class="pl-3 pr-3">
                <div class="bars-container w-100">
                    <div class="d-livestream">
                        <div class="bars d-flex justify-content-start justify-content-md-center" data-playing="false">
    <div class="bar"></div>
</div>                    </div>
        
                    <div class="d-podcast">
                        <div id="waveform" class="w-100"></div>
                    </div>
                </div>
            </div>
        </div>

        <div class="w-25 d-none d-md-block">
            <div class="player-controls position-relative d-podcast">
                <div class="d-flex justify-content-end align-items-center h-100">

                    <div class="date-stamp track-time text-gray-light2 pr-3 text-nowrap">
                        <span class="track-current-time text-white">00:00:00</span> <span class="text-white">/</span> <span class="track-duration text-white">00:00:00</span>
                    </div>

                </div>
            </div>
        </div>
    </div>

    <div class="w-auto h-100">
        <button class="btn btn-link h-100 border-0" data-action="expand">
            <i class="icon-arrow-down-white align-middle"></i>
        </button>
    </div>

</div>

<div class="fixed-bottom added-to-queue text-center">
    <span class="badge badge-pill badge-info m-0 letter-spacing-normal px-3 py-2">Added to queue</span>
</div>

<div class="fixed-bottom removed-from-queue text-center">
    <span class="badge badge-pill badge-warning m-0 letter-spacing-normal px-3 py-2">Removed from queue</span>
</div><div class="fixed-bottom live-player-expanion w-100 h-100 d-flex" data-show="false">
    <div class="inner d-flex mx-auto mt-md-auto w-100">
        <div class="container">
            <div class="bg-black align-self-end h-100 mx-md-auto">
                <ul class="nav nav-tabs" id="myTab" role="tablist">
                    <li class="nav-item w-50">
                        <a class="nav-link text-center menu-nav active" id="now-playing-tab" data-toggle="tab" href="#now-playing" role="tab" aria-controls="now-playing"
                        aria-selected="true">Now playing</a>
                    </li>
                    <li class="nav-item w-50">
                        <a class="nav-link text-center menu-nav" id="schedule-tab" data-toggle="tab" href="#schedule" role="tab" aria-controls="schedule"
                        aria-selected="false">Schedule</a>
                    </li>
                </ul>
                <div class="tab-content px-3 px-md-0" id="livePlayerExpanded">
                    <div class="tab-pane fade show active" id="now-playing" role="tabpanel" aria-labelledby="now-playing-tab">
                        <div class="px-md-5 py-3 m-auto">
    <div class="px-md-2">
        <div class="on_air">
            <p class="d-inline-block m-0 mb-2 categories on_air_label">On Air</p>
            <div class="d-flex align-items-center">
                <div class="w-auto pr-3">
                    <img 
                        src="" 
                        class="img-fluid" 
                        alt=""
                        title=""/>
                </div>
                <div class="w-auto">
                    <p class="h1 text-white mb-2" data-title></p>
                    <p class="m-0 text-white date-stamp duration" data-duration>
                    </p>

                    <div class="d-none d-md-block" data-share>
                        <div>
                            <div class="d-flex mt-4">
                                <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
                                <a class="pl-3 align-self-center" href="" target="_blank" data-fb>
                                    <i class="icon-facebook align-middle"></i>
                                </a>
                                <a class="pl-3 align-self-center" href="" target="_blank" data-tw>
                                    <i class="icon-twitter align-middle"></i>
                                </a>
                                <a class="pl-3 align-self-center d-md-none" href="" target="_blank" data-wa>
                                    <i class="icon-whatsapp align-middle"></i>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                    
            <div class="mt-3 d-block d-md-none" data-share>
                <div>
                    <div class="d-flex">
                        <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
                        <a class="pl-3 align-self-center" href="" target="_blank" data-fb>
                            <i class="icon-facebook align-middle"></i>
                        </a>
                        <a class="pl-3 align-self-center" href="" target="_blank" data-tw>
                            <i class="icon-twitter align-middle"></i>
                        </a>
                        <a class="pl-3 align-self-center d-md-none" href="" target="_blank" data-wa>
                            <i class="icon-whatsapp align-middle"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
                
                    <p class="mt-3 mb-0 text-white categories font-weight-light letter-spacing-1 up-next">Up next</p>
            
            <div class="playlist text-white mb-md-3">
                <div class="row no-gutters d-none d-md-flex align-items-center rhead pt-3 pb-1">
                    <div class="col-12">
                        <div class="row no-gutters align-items-center">
                            <div class="col-md-5 date-stamp text-white">
                                Episode title
                            </div>
                            <div class="col-md-4 date-stamp text-white px-3">
                                Show
                            </div>
                            <div class="col-md-3 date-stamp text-white">
                                Duration
                            </div>
                        </div>
                    </div>
                </div>
                <div class="playlist-empty text-center mt-4">
                    <p class="text-yellow">You currently have no podcasts in your queue.</p>
                    <a class="btn btn-secondary" href="/podcasts">Go to podcasts</a>
                </div>
            </div>
            </div>
</div>
                    </div>
                    <div class="tab-pane fade" id="schedule" role="tabpanel" aria-labelledby="schedule-tab">
                        <div class="px-md-5 py-3 m-auto">
  <div class="px-md-5">
    <div class="px-lg-5">
      <div class="px-lg-3">
        <p class="d-inline-block m-0 mb-3 categories text-white on_air_label">On Air</p>
          <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/pamela-joyce.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTBcXFwvMTAxNjU3MzFcXFwvUGFtX1dlYkNyb3AucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI5ZjczZGZkZGEyZWYyOGM5OWI5NzBkZTRjOGI3NGIxNjBhZDk4ZDgxIn0=/pamela-joyce.png"
            alt="Pamela Joyce"
            title="Pamela Joyce"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Pamela Joyce</h2>
        <p class="m-0 text-white date-stamp">11 AM-2 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Pamela+Joyce&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Pamela%20Joyce%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Pamela+Joyce&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>        <p class="m-0 mt-4 mb-3 text-white categories font-weight-light">Up next</p>
        <div class="up-next-list">
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/pumped-up-kicks.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTBcXFwvMjQxMTQ0MzlcXFwvUFVLX1dlYkNyb3BfZml4LnBuZ1wiLFwid2lkdGhcIjpcIlwiLFwiaGVpZ2h0XCI6NTcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIn0iLCJoYXNoIjoiZmFlMjkxYTllNmY5YzU0NzQ4MzFmYzdmZGVjMjI1ODNjZDAyMDI1MiJ9/pumped-up-kicks.png"
            alt="Pumped Up Kicks"
            title="Pumped Up Kicks"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Pumped Up Kicks</h2>
        <p class="m-0 text-white date-stamp">2 PM-6 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpumped-up-kicks-917958"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Pumped+Up+Kicks&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpumped-up-kicks-917958%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Pumped%20Up%20Kicks%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpumped-up-kicks-917958%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpumped-up-kicks-917958" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Pumped+Up+Kicks&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpumped-up-kicks-917958%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/saturday-hits.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMDZcXFwvMTExMjI5NDVcXFwvYmxhY2stYmFja2dyb3VuZC5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImJjMDAxMmY4ZTVkODg3YjQyODk1ZmY0OWQyNDRjMzY5ODBhY2E5NjQifQ==/saturday-hits.png"
            alt="Saturday Hits"
            title="Saturday Hits"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Saturday Hits</h2>
        <p class="m-0 text-white date-stamp">6 PM-9 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fsaturdayhits-908175"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Saturday+Hits&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fsaturdayhits-908175%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Saturday%20Hits%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fsaturdayhits-908175%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fsaturdayhits-908175" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Saturday+Hits&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fsaturdayhits-908175%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/claire-beck-s-saturday-soundsystem.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTBcXFwvMTAxNzE2MDJcXFwvQ2xhaXJlX1dlYkNyb3AucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI0ZGRmYjY0YzNiM2E4YjRjNGQ5MGYzNzYyZjE3MTNlNTAyYjE0YjE4In0=/claire-beck-s-saturday-soundsystem.png"
            alt="Claire Beck’s Saturday SoundSy..."
            title="Claire Beck’s Saturday SoundSystem"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Claire Beck’s Saturday SoundSystem</h2>
        <p class="m-0 text-white date-stamp">9 PM-12 AM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fclaire-becks-saturday-soundsystem-913345"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Claire+Beck%E2%80%99s+Saturday+SoundSystem&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fclaire-becks-saturday-soundsystem-913345%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Claire%20Beck%E2%80%99s%20Saturday%20SoundSystem%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fclaire-becks-saturday-soundsystem-913345%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fclaire-becks-saturday-soundsystem-913345" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Claire+Beck%E2%80%99s+Saturday+SoundSystem&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fclaire-becks-saturday-soundsystem-913345%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/overnight.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMThcXFwvMTJcXFwvMTIxMTQxMTJcXFwvb3Zlcm5pZ2h0MS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6ImM1MjA3NjVkOTViNGNiMWYwNjgwOWU3Yjk4YTQyNDU0Y2EwODdhYWQifQ==/overnight.png"
            alt="Overnight"
            title="Overnight"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Overnight</h2>
        <p class="m-0 text-white date-stamp">12 AM-8 AM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fovernight-234825"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Overnight&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fovernight-234825%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Overnight%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fovernight-234825%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fovernight-234825" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Overnight&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fovernight-234825%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/weekend-breakfast-with-alison-curtis.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMThcXFwvMTJcXFwvMTIxMTQ0NDNcXFwvNjY4MTRfMjAwX3BhZ2VzXzA1XzMwNjYzXzQ1MHgucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiIxOTAwMDcwNjQ1ZmNhYjE3ZWZjNWMyNTkxYzMxYTNhNGVmZTI3YzFkIn0=/weekend-breakfast-with-alison-curtis.png"
            alt="Weekend Breakfast with Alison..."
            title="Weekend Breakfast with Alison Curtis"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Weekend Breakfast with Alison Curtis</h2>
        <p class="m-0 text-white date-stamp">8 AM-11 AM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fweekend-breakfast-alison-curtis-234829"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Weekend+Breakfast+with+Alison+Curtis&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fweekend-breakfast-alison-curtis-234829%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Weekend%20Breakfast%20with%20Alison%20Curtis%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fweekend-breakfast-alison-curtis-234829%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fweekend-breakfast-alison-curtis-234829" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Weekend+Breakfast+with+Alison+Curtis&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fweekend-breakfast-alison-curtis-234829%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/mario-s-sunday-roast.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMThcXFwvMTJcXFwvMTIxMTQ5NTJcXFwvODg1NjZfMjAwX3BhZ2VzXzA1XzQ4MTI3XzQ1MHgucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI1NmUxY2NmMjJjNzk0ZGYwOWZlMjYzMDYxZTU1NTBjM2IyYTcwOWMxIn0=/mario-s-sunday-roast.png"
            alt="Mario's Sunday Roast"
            title="Mario&#039;s Sunday Roast"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Mario's Sunday Roast</h2>
        <p class="m-0 text-white date-stamp">11 AM-1 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmarios-sunday-roast-234837"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Mario%27s+Sunday+Roast&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmarios-sunday-roast-234837%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Mario%27s%20Sunday%20Roast%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmarios-sunday-roast-234837%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmarios-sunday-roast-234837" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Mario%27s+Sunday+Roast&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fmarios-sunday-roast-234837%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                      <div class="mb-3 pb-3">
              <div class="d-flex">
    <div class="schedule_thumb">
        <img 
            class="lazyload"
            src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy50b2RheWZtLmNvbVxcXC9pbWFnZXNcXFwvZGVmYXVsdF9ub19pbWFnZS5wbmdcIixcIndpZHRoXCI6XCJcIixcImhlaWdodFwiOjU3LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cudG9kYXlmbS5jb21cXFwvaW1hZ2VzXFxcL2RlZmF1bHRfbm9faW1hZ2UucG5nXCJ9IiwiaGFzaCI6IjVmMTY2MDE4ZThhZGE5NTFhYjEzMWVkNjM1MTY1YTA4NzJlNGJkZDEifQ==/pamela-joyce.png"
            data-src="https://img.resized.co/todayfm/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL21lZGlhLnJhZGlvY21zLm5ldFxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTBcXFwvMTAxNjU3MzFcXFwvUGFtX1dlYkNyb3AucG5nXCIsXCJ3aWR0aFwiOlwiXCIsXCJoZWlnaHRcIjo1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnRvZGF5Zm0uY29tXFxcL2ltYWdlc1xcXC9kZWZhdWx0X25vX2ltYWdlLnBuZ1wifSIsImhhc2giOiI5ZjczZGZkZGEyZWYyOGM5OWI5NzBkZTRjOGI3NGIxNjBhZDk4ZDgxIn0=/pamela-joyce.png"
            alt="Pamela Joyce"
            title="Pamela Joyce"
        />
    </div>
    <div class="align-self-center">
        <h2 class="text-white mb-1">Pamela Joyce</h2>
        <p class="m-0 text-white date-stamp">1 PM-4 PM</p>
    </div>
    <div class="pl-3 ml-auto align-self-center">
        <div class="d-block d-md-none">
            <button 
            class="btn btn-link" 
             data-facebook-link="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325"              data-twitter-link="https://twitter.com/intent/tweet?via=todayfm&amp;text=Pamela+Joyce&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb"              data-whatsapp-link="whatsapp://send?text=Pamela%20Joyce%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb"             data-action="socials-toggler">
            <i class="icon-share"></i>
        </button>
    </div>
    <div class="d-none d-md-block">
                <div class="d-flex">
  <p class="m-0 date-stamp text-white text-uppercase align-self-center">Share</p>
  <a class="pl-3 align-self-center" href="https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325" data-share="facebook" rel="external">
      <i class="icon-facebook"></i>
    </a>
  <a class="pl-3 align-self-center" href="https://twitter.com/intent/tweet?via=todayfm&amp;text=Pamela+Joyce&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb" data-share="twitter" rel="external">
      <i class="icon-twitter"></i>
    </a>
</div>            </div>
</div>
</div>            </div>
                  </div>
      </div>
    </div>
  </div>
</div>                    </div>
                </div>
                
                <div class="listen-live position-relative">
                    <p class="m-0 pl-3 pt-3 menu-nav text-white d-block d-md-none">Listen Live</p>
                    <div class="d-flex justify-content-start justify-content-md-center">
                        <div class="d-flex pt-0 pt-md-3 pb-3 px-3">
                            <div class="pr-1 pr-md-4">
                                                                <div class="d-md-none">
                                    <button 
    class="btn btn-link p-0 d-block listen1 open-player-btn border-0" 
    data-player
    data-title="Pamela Joyce"
    data-description="All the best music from Pamela Joyce.
"
    data-duration="11 AM-2 PM"
    data-image-src="https://media.radiocms.net/uploads/2019/10/10165731/Pam_WebCrop.png"
    data-share='{ "fb": "https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325", "tw": "https://twitter.com/intent/tweet?via=todayfm&amp;text=Pamela+Joyce&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb", "wa": "whatsapp://send?text=Pamela%20Joyce%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" }'
    data-type="livestream"
    data-brand="today-fm"
    data-livestream-url="https://edge.Audioxi.com/TDAAC"
    data-show-url="https://www.todayfm.com/shows/pamela-joyce-913325"
>
            <img src="/images/btn-listen-mobile.svg" alt="Today FM">
    </button>                                </div>
                                <div class="d-none d-md-block">
                                    <button 
    class="btn btn-link p-0 d-block listen1 open-player-btn border-0" 
    data-player
    data-title="Pamela Joyce"
    data-description="All the best music from Pamela Joyce.
"
    data-duration="11 AM-2 PM"
    data-image-src="https://media.radiocms.net/uploads/2019/10/10165731/Pam_WebCrop.png"
    data-share='{ "fb": "https://www.facebook.com/dialog/feed?app_id=329929024447985&amp;link=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325", "tw": "https://twitter.com/intent/tweet?via=todayfm&amp;text=Pamela+Joyce&amp;url=https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dtwitter%26utm_campaign%3Darticle%26utm_medium%3Dweb", "wa": "whatsapp://send?text=Pamela%20Joyce%20-%20https%3A%2F%2Fwww.todayfm.com%2Fshows%2Fpamela-joyce-913325%3Futm_source%3Dwhatsapp%26utm_campaign%3Darticle%26utm_medium%3Dweb" }'
    data-type="livestream"
    data-brand="today-fm"
    data-livestream-url="https://edge.Audioxi.com/TDAAC"
    data-show-url="https://www.todayfm.com/shows/pamela-joyce-913325"
>
            <img src="/images/btn-listen.svg" alt="Today FM">
    </button>                                </div>
                            </div>
                            <div class="pr-1 pr-md-2">
                                <button 
    class="btn btn-link p-0 d-block listen2 open-player-btn border-0" 
    data-player
    data-title="Listen 80&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/80s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-80"
    data-livestream-url="https://pri.gocaster.net/TDFM80"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen2-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen2.svg" alt="TodayFM 80's">
    </picture>
</button>                            </div>
                            <div class="pr-1 pr-md-2">
                                <button 
    class="btn btn-link p-0 d-block listen3 open-player-btn border-0" 
    data-player
    data-title="Listen 90&#039;s - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/90s_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-90"
    data-livestream-url="https://pri.gocaster.net/TDFM90"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen3-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen3.svg" alt="TodayFM 90s">
    </picture>
</button>
                            </div>
                            <div class="pr-1 pr-md-2">
                                <button 
    class="btn btn-link p-0 d-block listen4 open-player-btn border-0" 
    data-player
    data-title="Today XM - Streaming 24/7"
    data-description=""
    data-duration=""
    data-image-src="/images/logos/XM_player_badge.png"
    data-share='{ "fb": "", "tw": "", "wa": "" }'
    data-type="livestream" 
    data-brand="today-fm-xm"
    data-livestream-url="https://stream.Audioxi.com/XMAAC?APPID=GL&amp;aw_0_1st.playerId=CGLWebPlayer&amp;aw_0_1st.skey={timestamp}"
>
    <picture>
        <source media="(max-width: 767px)" srcset="https://www.todayfm.com/images/btn-listen4-mobile.svg">
        <img src="https://www.todayfm.com/images/btn-listen4.svg" alt="TodayFM Xm">
    </picture>
</button>                            </div>
                        </div>
                    </div>
                </div>

                <div class="player-controls position-relative bg-purple">
                    <div class="d-flex justify-content-center align-items-center h-100">
                        <div>
                            <button class="btn btn-link back-10" data-action="rewind"></button>
                        </div>

                        <div class="date-stamp track-time text-gray-light2 px-5 d-podcast">
                            <span class="track-current-time text-white">00:00:00</span> <span class="text-white">/</span> <span class="track-duration text-white">00:00:00</span>
                        </div>

                        <div>
                            <button class="btn btn-link forward-10" data-action="forward"></button>
                        </div>
                    </div>
                </div>
                
            </div>
        </div>
    </div>
</div><div class="fixed-bottom social-share-bar py-3 d-block d-md-none">
    <p class="text-center date-stamp text-white">Share on</p>
    <div class="d-flex justify-content-center justify-content-md-start">
        <a data-facebook-share class="px-2 align-self-center text-white text-center" href="javascript:void(0)" data-share="facebook" rel="external">
            <i class="icon-facebook"></i>
            <small class="d-block d-md-none text-center pt-2 social-name">Facebook</small>
        </a>
        <a data-twitter-share class="px-2 align-self-center text-white text-center" href="javascript:void(0)" data-share="twitter" rel="external">
            <i class="icon-twitter"></i>
            <small class="d-block d-md-none text-center pt-2 text-white social-name">Twitter</small>
        </a>
        <a data-whatsapp-share class="px-2 align-self-center text-white text-center d-md-none" href="javascript:void(0)" data-share="whatsapp" rel="external">
            <i class="icon-whatsapp"></i>
            <small class="d-block text-center pt-2 text-white social-name">Whatsapp</small>
        </a>
    </div>
    <button class="btn btn-link d-block d-md-none p-0 position-absolute border-0" data-action="socials-toggler"  target="_blank">
        <i class="icon-close-gray"></i>
    </button>
</div>    </div>

    <div class="d-none" id="div-gpt-oop">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display("div-gpt-oop");
            });
        </script>
    </div>
    <div class="d-none" id="div-gpt-spon-1x1">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
            googletag.display("div-gpt-spon-1x1");
            });
        </script>
    </div>

    <script src="/js/app.js?id=21722d2e94c1d197bd77"></script>
    <script src="https://synchrobox.adswizz.com/register2.php"></script>
    <script src="https://cdn.adswizz.com/adswizz/js/SynchroClient2.js"></script>
</body>
</html>